<!doctype html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<title>IN MEMORIAM &#8211; DUFFY, Marie Louise &#8211; Enfield Weekly Press</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Enfield Weekly Press &raquo; Feed" href="http://enfieldweeklypress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Enfield Weekly Press &raquo; Comments Feed" href="http://enfieldweeklypress.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Enfield Weekly Press &raquo; iCal Feed" href="http://enfieldweeklypress.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Enfield Weekly Press &raquo; IN MEMORIAM &#8211; DUFFY, Marie Louise Comments Feed" href="http://enfieldweeklypress.com/2018/05/14/in-memoriam-duffy-marie-louise/feed/" />
<!-- <link rel='stylesheet' id='pmpro_frontend-css'  href='//d1uoof821imlo6.cloudfront.net/wp-content/plugins/paid-memberships-pro/css/frontend.css?ver=1.9.4.4' type='text/css' media='screen' /> -->
<link rel="stylesheet" type="text/css" href="//d1uoof821imlo6.cloudfront.net/wp-content/cache/wpfc-minified/qa7xyf9g/g0w9x.css" media="screen"/>
<!-- <link rel='stylesheet' id='pmpro_print-css'  href='//d1uoof821imlo6.cloudfront.net/wp-content/plugins/paid-memberships-pro/css/print.css?ver=1.9.4.4' type='text/css' media='print' /> -->
<link rel="stylesheet" type="text/css" href="//d1uoof821imlo6.cloudfront.net/wp-content/cache/wpfc-minified/7kesu35s/g0w9x.css" media="print"/>
<!-- <link rel='stylesheet' id='tribe-accessibility-css-css'  href='//d1uoof821imlo6.cloudfront.net/wp-content/plugins/the-events-calendar/common/src/resources/css/accessibility.min.css?ver=4.7.11' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='tribe-events-full-calendar-style-css'  href='//d1uoof821imlo6.cloudfront.net/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full.min.css?ver=4.6.14.1' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='tribe-events-calendar-style-css'  href='//d1uoof821imlo6.cloudfront.net/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-theme.min.css?ver=4.6.14.1' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//d1uoof821imlo6.cloudfront.net/wp-content/cache/wpfc-minified/8kefz0f8/g1087.css" media="all"/>
<!-- <link rel='stylesheet' id='tribe-events-calendar-full-mobile-style-css'  href='//d1uoof821imlo6.cloudfront.net/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full-mobile.min.css?ver=4.6.14.1' type='text/css' media='only screen and (max-width: 768px)' /> -->
<!-- <link rel='stylesheet' id='tribe-events-calendar-mobile-style-css'  href='//d1uoof821imlo6.cloudfront.net/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-theme-mobile.min.css?ver=4.6.14.1' type='text/css' media='only screen and (max-width: 768px)' /> -->
<link rel="stylesheet" type="text/css" href="//d1uoof821imlo6.cloudfront.net/wp-content/cache/wpfc-minified/1olor5pv/g0w9x.css" media="only screen and (max-width: 768px)"/>
<link rel='stylesheet' id='news-portal-fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto+Condensed%3A300italic%2C400italic%2C700italic%2C400%2C300%2C700%7CRoboto%3A300%2C400%2C400i%2C500%2C700%7CTitillium+Web%3A400%2C600%2C700%2C300&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<!-- <link rel='stylesheet' id='font-awesome-css'  href='//d1uoof821imlo6.cloudfront.net/wp-content/themes/news-portal/assets/library/font-awesome/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='lightslider-style-css'  href='//d1uoof821imlo6.cloudfront.net/wp-content/themes/news-portal/assets/library/lightslider/css/lightslider.min.css?ver=1.1.6' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='news-portal-style-css'  href='//d1uoof821imlo6.cloudfront.net/wp-content/themes/news-portal/style.css?ver=1.1.1' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//d1uoof821imlo6.cloudfront.net/wp-content/cache/wpfc-minified/7mrb5e4m/g0w9x.css" media="all"/>
<style id='news-portal-style-inline-css' type='text/css'>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</style>
<!-- <link rel='stylesheet' id='news-portal-responsive-style-css'  href='//d1uoof821imlo6.cloudfront.net/wp-content/themes/news-portal/assets/css/np-responsive.css?ver=1.0.0' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='__EPYT__style-css'  href='//d1uoof821imlo6.cloudfront.net/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=4.9.5' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//d1uoof821imlo6.cloudfront.net/wp-content/cache/wpfc-minified/6kz27npd/g0w9x.css" media="all"/>
<style id='__EPYT__style-inline-css' type='text/css'>
.epyt-gallery-thumb {
width: 33.333%;
}
</style>
<script src='//d1uoof821imlo6.cloudfront.net/wp-content/cache/wpfc-minified/chyhzct/g1087.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='//d1uoof821imlo6.cloudfront.net/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> -->
<!-- <script type='text/javascript' src='//d1uoof821imlo6.cloudfront.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> -->
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"http:\/\/enfieldweeklypress.com\/wp-admin\/admin-ajax.php","security":"7853a61f47","gallery_scrolloffset":"20","eppathtoscripts":"http:\/\/enfieldweeklypress.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"11.8.6.1","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","stopMobileBuffer":"1"};
/* ]]> */
</script>
<script src='//d1uoof821imlo6.cloudfront.net/wp-content/cache/wpfc-minified/9jkcgrob/g0w9x.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='//d1uoof821imlo6.cloudfront.net/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=4.9.5'></script> -->
<link rel='https://api.w.org/' href='http://enfieldweeklypress.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://enfieldweeklypress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://enfieldweeklypress.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Investigation into Elmsdale Collision Not a Matter for SiRT' href='http://enfieldweeklypress.com/2018/05/14/investigation-into-elmsdale-collision-not-a-matter-for-sirt/' />
<meta name="generator" content="WordPress 4.9.5" />
<link rel="canonical" href="http://enfieldweeklypress.com/2018/05/14/in-memoriam-duffy-marie-louise/" />
<link rel='shortlink' href='http://enfieldweeklypress.com/?p=1992' />
<link rel="alternate" type="application/json+oembed" href="http://enfieldweeklypress.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fenfieldweeklypress.com%2F2018%2F05%2F14%2Fin-memoriam-duffy-marie-louise%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://enfieldweeklypress.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fenfieldweeklypress.com%2F2018%2F05%2F14%2Fin-memoriam-duffy-marie-louise%2F&#038;format=xml" />
<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css">
<style>
* {
box-sizing: border-box;
}
div.example input[type=text] {
padding: 10px;
font-size: 17px;
border: 1px solid grey;
float: left;
width: 80%;
height: 48px;
background: #f1f1f1;
}
div.example button {
float: left;
width: 20%;
height: 48px;
padding: 10px;
background: purple;
color: white;
font-size: 17px;
border: 1px solid grey;
border-left: none;
cursor: pointer;
}
div.example button:hover {
background: rgb(255, 0, 255);
}
div.example::after {
content: "";
clear: both;
display: table;
}
div.example b, strong {
color: purple;
}
div.example h6 {
font-size: 14px;
}
</style>
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-83462600-1', 'auto');
ga('send', 'pageview');
</script>
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://enfieldweeklypress.com"><link rel="https://theeventscalendar.com/" href="http://enfieldweeklypress.com/wp-json/tribe/events/v1/" /><link rel="pingback" href="http://enfieldweeklypress.com/xmlrpc.php"><style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("//d1uoof821imlo6.cloudfront.net/wp-content/uploads/2018/02/Enfield-Weekly-Press-BG.jpg"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: fixed; }
</style>
<link rel="icon" href="//d1uoof821imlo6.cloudfront.net/wp-content/uploads/2018/02/EWP-logo-04.jpg" sizes="32x32" />
<link rel="icon" href="//d1uoof821imlo6.cloudfront.net/wp-content/uploads/2018/02/EWP-logo-04.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="//d1uoof821imlo6.cloudfront.net/wp-content/uploads/2018/02/EWP-logo-04.jpg" />
<meta name="msapplication-TileImage" content="http://enfieldweeklypress.com/wp-content/uploads/2018/02/EWP-logo-04.jpg" />
<style type="text/css" id="wp-custom-css">
/* Make header logo background color blackish */
.np-logo-section-wrapper {
background-color: #252525;
}
/* Make category thumbnails smaller - also makes them smaller in post */
.np-article-thumb {
max-width:500px;
}
/* Makes category page articles have less top and bottom padding */
.np-archive-post-content-wrapper {
padding-top:1px;
padding-bottom:1px;
}
/* Removes "read more" text from bottom of posts */
.np-archive-more {
display:none;
}
/* Remove more unneeded space at bottom of category page posts */
div.entry-content p {
margin-bottom:0px;
}
.entry-footer {
margin-top:1px;
}
/* Prevent Trending Now news to show if screen is too small */
@media screen and (max-width: 735px) {
.np-ticker-block {
display: none;
}
}
/* hide billboard ad nav arrows */
.RW_CL1 {
display:none !important;
}		</style>
</head>
<body class="post-template-default single single-post postid-1992 single-format-standard custom-background wp-custom-logo pmpro-body-has-access tribe-no-js group-blog right-sidebar boxed_layout">
<div id="page" class="site">
<div class="np-top-header-wrap"><div class="mt-container">		<div class="np-top-left-section-wrapper">
<div class="date-section">Monday, May 14, 2018</div>
<nav id="top-navigation" class="top-navigation" role="navigation">
<div class="menu-small-container"><ul id="top-menu" class="menu"><li id="menu-item-24" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24"><a href="http://enfieldweeklypress.com/contact/">Contact</a></li>
<li id="menu-item-25" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25"><a href="http://enfieldweeklypress.com/faq/">FAQ</a></li>
</ul></div>				</nav><!-- #site-navigation -->
</div><!-- .np-top-left-section-wrapper -->
<div class="np-top-right-section-wrapper">
<div class="mt-social-icons-wrapper"><span class="social-link"><a href="https://www.facebook.com/EnfieldWeeklyPress/%20" target="_blank"><i class="fa fa-facebook-f"></i></a></span><span class="social-link"><a href="https://twitter.com/weeklypressnews?lang=en" target="_blank"><i class="fa fa-twitter"></i></a></span></div><!-- .mt-social-icons-wrapper -->		</div><!-- .np-top-right-section-wrapper -->
</div><!-- .mt-container --></div><!-- .np-top-header-wrap -->
<header id="masthead" class="site-header" role="banner"><div class="np-logo-section-wrapper"><div class="mt-container">		<div class="site-branding">
<a href="http://enfieldweeklypress.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="683" height="158" src="//d1uoof821imlo6.cloudfront.net/wp-content/uploads/2018/02/EWP-logo-03-1.png" class="custom-logo" alt="Enfield Weekly Press" itemprop="logo" srcset="//d1uoof821imlo6.cloudfront.net/wp-content/uploads/2018/02/EWP-logo-03-1.png 683w, //d1uoof821imlo6.cloudfront.net/wp-content/uploads/2018/02/EWP-logo-03-1-300x69.png 300w" sizes="(max-width: 683px) 100vw, 683px" /></a>
<p class="site-title"><a href="http://enfieldweeklypress.com/" rel="home">Enfield Weekly Press</a></p>
<p class="site-description">Just another WordPress site</p>
</div><!-- .site-branding -->
<div class="np-header-ads-area">
</div><!-- .np-header-ads-area -->
</div><!-- .mt-container --></div><!-- .np-logo-section-wrapper -->		<div id="np-menu-wrap" class="np-header-menu-wrapper">
<div class="np-header-menu-block-wrap">
<div class="mt-container">
<a href="javascript:void(0)" class="menu-toggle hide"> <i class="fa fa-navicon"> </i> </a>
<nav id="site-navigation" class="main-navigation" role="navigation">
<div class="menu-main-container"><ul id="primary-menu" class="menu"><li id="menu-item-27" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-27"><a href="http://enfieldweeklypress.com/">Home</a></li>
<li id="menu-item-55" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-55"><a href="#">News</a>
<ul class="sub-menu">
<li id="menu-item-29" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29"><a href="http://enfieldweeklypress.com/category/community/">Community</a></li>
<li id="menu-item-35" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35"><a href="http://enfieldweeklypress.com/category/sports/">Sports</a></li>
<li id="menu-item-28" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28"><a href="http://enfieldweeklypress.com/category/art-entertainment/">Arts &#038; Entertainment</a></li>
</ul>
</li>
<li id="menu-item-33" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33"><a href="http://enfieldweeklypress.com/category/online-first/">Online First</a></li>
<li id="menu-item-34" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34"><a href="http://enfieldweeklypress.com/category/opinions/">Opinions</a></li>
<li id="menu-item-32" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-32"><a href="http://enfieldweeklypress.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-56" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-56"><a href="#">Gallery</a>
<ul class="sub-menu">
<li id="menu-item-141" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-141"><a href="http://enfieldweeklypress.com/photos/">Photos</a></li>
<li id="menu-item-36" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36"><a href="http://enfieldweeklypress.com/category/videos/">Videos</a></li>
</ul>
</li>
<li id="menu-item-321" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-321"><a href="http://enfieldweeklypress.com/events/category/events/">Events</a></li>
<li id="menu-item-26" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26"><a href="http://enfieldweeklypress.com/archives/">Archives</a></li>
</ul></div>					</nav><!-- #site-navigation -->
<div class="np-header-search-wrapper">                    
<span class="search-main"><i class="fa fa-search"></i></span>
<div class="search-form-main np-clearfix">
<form role="search" method="get" class="search-form" action="http://enfieldweeklypress.com/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<input type="submit" class="search-submit" value="Search" />
</form>				            </div>
</div><!-- .np-header-search-wrapper -->
</div>
</div>
</div><!-- .np-header-menu-wrapper -->
</header><!-- .site-header -->
<div id="content" class="site-content">
<div class="mt-container">
<div id="primary" class="content-area">
<main id="main" class="site-main" role="main">
<article id="post-1992" class="post-1992 post type-post status-publish format-standard has-post-thumbnail hentry category-obituaries pmpro-has-access">
<div class="np-article-thumb">
<img width="801" height="601" src="//d1uoof821imlo6.cloudfront.net/wp-content/uploads/2018/02/Placeholder-EWP-Obituaries.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="//d1uoof821imlo6.cloudfront.net/wp-content/uploads/2018/02/Placeholder-EWP-Obituaries.jpg 801w, //d1uoof821imlo6.cloudfront.net/wp-content/uploads/2018/02/Placeholder-EWP-Obituaries-300x225.jpg 300w, //d1uoof821imlo6.cloudfront.net/wp-content/uploads/2018/02/Placeholder-EWP-Obituaries-768x576.jpg 768w, //d1uoof821imlo6.cloudfront.net/wp-content/uploads/2018/02/Placeholder-EWP-Obituaries-136x102.jpg 136w" sizes="(max-width: 801px) 100vw, 801px" />			</div><!-- .np-article-thumb -->
<header class="entry-header">
<h1 class="entry-title">IN MEMORIAM &#8211; DUFFY, Marie Louise</h1>		<div class="post-cats-list">
<span class="category-button np-cat-7"><a href="http://enfieldweeklypress.com/category/obituaries/">Obituaries</a></span>
</div>
<div class="entry-meta">
<span class="posted-on"> <a href="http://enfieldweeklypress.com/2018/05/14/in-memoriam-duffy-marie-louise/" rel="bookmark"><time class="entry-date published updated" datetime="2018-05-14T16:00:25+00:00">May 14, 2018</time></a></span><span class="byline">  <span class="author vcard"><a class="url fn n" href="http://enfieldweeklypress.com/author/patb/">Patricia Bonvie</a></span></span>		</div><!-- .entry-meta -->
</header><!-- .entry-header -->
<div class="entry-content">
<p><strong>IN MEMORIAM</strong></p>
<p>In Loving Memory of Marie Louise Duffy</p>
<p>September 24, 1938 – February 12, 2018</p>
<p><strong>Duffy, Marie Louise</strong></p>
<p>Passed away after a lengthy illness, at Parkstone Enhanced Care, Halifax on February 12, 2018 in her 79th year. Beloved daughter of the late Peter Ernest Duffy and Margaret Alice (Peg) nee Myers. She was predeceased by siblings, Patricia Ann in infancy; brothers, Melvin, Charles (Freda), Theadore (Ted), Owen (Linda), Jack; brother-in-law, Earl Casey; sister-in-law, Rene; step-brothers, Ernst (Marg), Billy (Dolly). She is survived by sisters, Joan (Polly) Leonard, Enfield; Teresa, NB; brothers, Wayne, Halifax, Leonard (Theresa), NB; many nieces and nephews. Funeral service will be held at St. Bernard’s Parish, Enfield on May 26 at 11 a.m. Officiating the service is Father Michael J. Walsh with reception to follow at the Waverley Legion. Burial will take place in Gate of Heaven Cemetery, Sackville, NS. Donations may be made to one’s choice.</p>
</div><!-- .entry-content -->
<footer class="entry-footer">
</footer><!-- .entry-footer -->
</article><!-- #post-1992 -->
<nav class="navigation post-navigation" role="navigation">
<h2 class="screen-reader-text">Post navigation</h2>
<div class="nav-links"><div class="nav-previous"><a href="http://enfieldweeklypress.com/2018/05/14/investigation-into-elmsdale-collision-not-a-matter-for-sirt/" rel="prev">Investigation into Elmsdale Collision Not a Matter for SiRT</a></div></div>
</nav><div class="np-related-section-wrapper"><h2 class="np-related-title np-clearfix">Related Posts</h2><div class="np-related-posts-wrap np-clearfix">				<div class="np-single-post np-clearfix">
<div class="np-post-thumb">
<a href="http://enfieldweeklypress.com/2018/03/05/custance-wallace/">
<img width="305" height="207" src="//d1uoof821imlo6.cloudfront.net/wp-content/uploads/2018/02/Placeholder-EWP-Obituaries-305x207.jpg" class="attachment-news-portal-block-medium size-news-portal-block-medium wp-post-image" alt="" srcset="//d1uoof821imlo6.cloudfront.net/wp-content/uploads/2018/02/Placeholder-EWP-Obituaries-305x207.jpg 305w, //d1uoof821imlo6.cloudfront.net/wp-content/uploads/2018/02/Placeholder-EWP-Obituaries-622x420.jpg 622w" sizes="(max-width: 305px) 100vw, 305px" />						</a>
</div><!-- .np-post-thumb -->
<div class="np-post-content">
<h3 class="np-post-title small-size"><a href="http://enfieldweeklypress.com/2018/03/05/custance-wallace/">CUSTANCE, Wallace</a></h3>
<div class="np-post-meta">
<span class="posted-on"> <a href="http://enfieldweeklypress.com/2018/03/05/custance-wallace/" rel="bookmark"><time class="entry-date published updated" datetime="2018-03-05T09:33:37+00:00">March 5, 2018</time></a></span><span class="byline">  <span class="author vcard"><a class="url fn n" href="http://enfieldweeklypress.com/author/patb/">Patricia Bonvie</a></span></span>						</div>
</div><!-- .np-post-content -->
</div><!-- .np-single-post -->
<div class="np-single-post np-clearfix">
<div class="np-post-thumb">
<a href="http://enfieldweeklypress.com/2018/03/26/weatherhead-ronald-bud-moray/">
<img width="305" height="207" src="//d1uoof821imlo6.cloudfront.net/wp-content/uploads/2018/02/Placeholder-EWP-Obituaries-305x207.jpg" class="attachment-news-portal-block-medium size-news-portal-block-medium wp-post-image" alt="" srcset="//d1uoof821imlo6.cloudfront.net/wp-content/uploads/2018/02/Placeholder-EWP-Obituaries-305x207.jpg 305w, //d1uoof821imlo6.cloudfront.net/wp-content/uploads/2018/02/Placeholder-EWP-Obituaries-622x420.jpg 622w" sizes="(max-width: 305px) 100vw, 305px" />						</a>
</div><!-- .np-post-thumb -->
<div class="np-post-content">
<h3 class="np-post-title small-size"><a href="http://enfieldweeklypress.com/2018/03/26/weatherhead-ronald-bud-moray/">WEATHERHEAD, Ronald “Bud” Moray</a></h3>
<div class="np-post-meta">
<span class="posted-on"> <a href="http://enfieldweeklypress.com/2018/03/26/weatherhead-ronald-bud-moray/" rel="bookmark"><time class="entry-date published updated" datetime="2018-03-26T10:49:02+00:00">March 26, 2018</time></a></span><span class="byline">  <span class="author vcard"><a class="url fn n" href="http://enfieldweeklypress.com/author/patb/">Patricia Bonvie</a></span></span>						</div>
</div><!-- .np-post-content -->
</div><!-- .np-single-post -->
<div class="np-single-post np-clearfix">
<div class="np-post-thumb">
<a href="http://enfieldweeklypress.com/2018/05/02/johnson-boutilier-joan-eileen/">
<img width="305" height="207" src="//d1uoof821imlo6.cloudfront.net/wp-content/uploads/2018/02/Placeholder-EWP-Obituaries-305x207.jpg" class="attachment-news-portal-block-medium size-news-portal-block-medium wp-post-image" alt="" srcset="//d1uoof821imlo6.cloudfront.net/wp-content/uploads/2018/02/Placeholder-EWP-Obituaries-305x207.jpg 305w, //d1uoof821imlo6.cloudfront.net/wp-content/uploads/2018/02/Placeholder-EWP-Obituaries-622x420.jpg 622w" sizes="(max-width: 305px) 100vw, 305px" />						</a>
</div><!-- .np-post-thumb -->
<div class="np-post-content">
<h3 class="np-post-title small-size"><a href="http://enfieldweeklypress.com/2018/05/02/johnson-boutilier-joan-eileen/">JOHNSON (Boutilier), Joan Eileen</a></h3>
<div class="np-post-meta">
<span class="posted-on"> <a href="http://enfieldweeklypress.com/2018/05/02/johnson-boutilier-joan-eileen/" rel="bookmark"><time class="entry-date published updated" datetime="2018-05-02T09:27:02+00:00">May 2, 2018</time></a></span><span class="byline">  <span class="author vcard"><a class="url fn n" href="http://enfieldweeklypress.com/author/patb/">Patricia Bonvie</a></span></span>						</div>
</div><!-- .np-post-content -->
</div><!-- .np-single-post -->
</div><!-- .np-related-posts-wrap --></div><!-- .np-related-section-wrapper -->
</main><!-- #main -->
</div><!-- #primary -->
<aside id="secondary" class="widget-area" role="complementary">
<section id="news_portal_ads_banner-8" class="widget news_portal_ads_banner">            <div class="np-ads-wrapper">
<img src="//d1uoof821imlo6.cloudfront.net/wp-content/uploads/2018/02/AntonysFreshmartAdFeb152018.jpg" />
</div><!-- .np-ads-wrapper -->
</section><section id="news_portal_ads_banner-6" class="widget news_portal_ads_banner">            <div class="np-ads-wrapper">
<a href="http://www.brewsterwelldrilling.com" target="_blank" rel=""><img src="//d1uoof821imlo6.cloudfront.net/wp-content/uploads/2018/02/140170.jpg" /></a>
</div><!-- .np-ads-wrapper -->
</section><section id="tribe-events-list-widget-3" class="widget tribe-events-list-widget"><h4 class="widget-title">Upcoming Events</h4>
<ol class="tribe-list-widget">
<li class="tribe-events-list-widget-events type-tribe_events post-1885 tribe-clearfix tribe-events-category-events">
<!-- Event Title -->
<h4 class="tribe-event-title">
<a href="http://enfieldweeklypress.com/event/blood-donor-clinic/" rel="bookmark">Blood donor clinic</a>
</h4>
<!-- Event Time -->
<div class="tribe-event-duration">
<span class="tribe-event-date-start">May 14 @ 5:00 pm</span> - <span class="tribe-event-time">8:00 pm</span>				</div>
</li>
<li class="tribe-events-list-widget-events type-tribe_events post-1552 tribe-clearfix tribe-events-category-events">
<!-- Event Title -->
<h4 class="tribe-event-title">
<a href="http://enfieldweeklypress.com/event/royal-canadian-sea-cadet-corp-324-bonaventure-meeting-10/" rel="bookmark">Royal Canadian Sea Cadet Corp 324 Bonaventure Meeting</a>
</h4>
<!-- Event Time -->
<div class="tribe-event-duration">
<span class="tribe-event-date-start">May 14 @ 6:30 pm</span> - <span class="tribe-event-time">9:00 pm</span>				</div>
</li>
<li class="tribe-events-list-widget-events type-tribe_events post-1544 tribe-clearfix tribe-events-category-events">
<!-- Event Title -->
<h4 class="tribe-event-title">
<a href="http://enfieldweeklypress.com/event/bingo-28/" rel="bookmark">Bingo</a>
</h4>
<!-- Event Time -->
<div class="tribe-event-duration">
<span class="tribe-event-date-start">May 14 @ 7:00 pm</span> - <span class="tribe-event-time">9:00 pm</span>				</div>
</li>
</ol><!-- .tribe-list-widget -->
<p class="tribe-events-widget-link">
<a href="http://enfieldweeklypress.com/events/" rel="bookmark">View All Events</a>
</p>
</section><script type="application/ld+json">
[{"@context":"http://schema.org","@type":"Event","name":"Blood donor clinic","description":"&lt;p&gt;Blood donor clinic at the Milford Recreation Centre from 5 - 8 p.m., there are 99 appointments to fill. Milford residents are asked to book their appointments today by downloading the GiveBlood app or visit blood.ca&lt;/p&gt;\\n","url":"http://enfieldweeklypress.com/event/blood-donor-clinic/","startDate":"2018-05-14T17:00:00-03:00","endDate":"2018-05-14T20:00:00-03:00"},{"@context":"http://schema.org","@type":"Event","name":"Royal Canadian Sea Cadet Corp 324 Bonaventure Meeting","description":"&lt;p&gt;Royal Canadian Sea Cadet Corp 324 Bonaventure Meeting, in Stewiacke, from 6:15 \u2013 9 p.m. upstairs in the Stewiacke Fire Hall. Free program is open to all between ages 12 \u2013 18. For more information, contact Bentley Rice 902-956-2289.&lt;/p&gt;\\n","url":"http://enfieldweeklypress.com/event/royal-canadian-sea-cadet-corp-324-bonaventure-meeting-10/","startDate":"2018-05-14T18:30:00-03:00","endDate":"2018-05-14T21:00:00-03:00"},{"@context":"http://schema.org","@type":"Event","name":"Bingo","description":"&lt;p&gt;Bingo at the Enfield Fire Hall. Mini games start at 7 p.m. New! Payouts on regular games based on attendance levels. Also, Chase the Ace.&lt;/p&gt;\\n","url":"http://enfieldweeklypress.com/event/bingo-28/","startDate":"2018-05-14T19:00:00-03:00","endDate":"2018-05-14T21:00:00-03:00"}]
</script></aside><!-- #secondary -->

</div><!-- .mt-container -->
</div><!-- #content -->
<footer id="colophon" class="site-footer" role="contentinfo">
<div id="top-footer" class="footer-widgets-wrapper footer_column_three np-clearfix">
<div class="mt-container">
<div class="footer-widgets-area np-clearfix">
<div class="np-footer-widget-wrapper np-column-wrapper np-clearfix">
<div class="np-footer-widget wow fadeInLeft" data-wow-duration="0.5s">
<section id="media_image-2" class="widget widget_media_image"><img width="300" height="70" src="//d1uoof821imlo6.cloudfront.net/wp-content/uploads/2018/02/Advocate-Media-Logo-footer-300x70.png" class="image wp-image-40  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="//d1uoof821imlo6.cloudfront.net/wp-content/uploads/2018/02/Advocate-Media-Logo-footer-300x70.png 300w, //d1uoof821imlo6.cloudfront.net/wp-content/uploads/2018/02/Advocate-Media-Logo-footer.png 360w" sizes="(max-width: 300px) 100vw, 300px" /></section>          		</div>
<div class="np-footer-widget wow fadeInLeft" data-woww-duration="1s">
<section id="text-2" class="widget widget_text"><h4 class="widget-title">About Us</h4>			<div class="textwidget"><p>287 Highway 2, B2T 1C9 Enfield, Nova Scotia</p>
<p>+1 (902) 883-3181 | <a href="mailto:editor@enfieldweeklypress.com">editor@enfieldweeklypress.com</a></p>
</div>
</section>          		</div>
<div class="np-footer-widget wow fadeInLeft" data-wow-duration="1.5s">
<section id="news_portal_social_media-2" class="widget news_portal_social_media">            <div class="np-aside-social-wrapper">
<h4 class="widget-title">Follow Us</h4>                <div class="mt-social-icons-wrapper">
<span class="social-link"><a href="https://www.facebook.com/EnfieldWeeklyPress/%20" target="_blank"><i class="fa fa-facebook-f"></i></a></span><span class="social-link"><a href="https://twitter.com/weeklypressnews?lang=en" target="_blank"><i class="fa fa-twitter"></i></a></span>                </div><!-- .mt-social-icons-wrapper -->
</div><!-- .np-aside-social-wrapper -->
</section>                </div>
</div><!-- .np-footer-widget-wrapper -->
</div><!-- .footer-widgets-area -->
</div><!-- .mt-container -->
</div><!-- .footer-widgets-wrapper --><div class="bottom-footer np-clearfix"><div class="mt-container">		<div class="site-info">
<span class="np-copyright-text">
Enfield Weekly Press			</span>
<span class="sep"> | </span>
Theme: News Portal by <a href="https://mysterythemes.com/" rel="designer" target="_blank">Mystery Themes</a>.		</div><!-- .site-info -->
<nav id="footer-navigation" class="footer-navigation" role="navigation">
<div class="menu-small-container"><ul id="footer-menu" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24"><a href="http://enfieldweeklypress.com/contact/">Contact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25"><a href="http://enfieldweeklypress.com/faq/">FAQ</a></li>
</ul></div>		</nav><!-- #site-navigation -->
</div><!-- .mt-container --></div> <!-- bottom-footer --></footer><!-- #colophon --><div id="np-scrollup" class="animated arrow-hide"><i class="fa fa-chevron-up"></i></div></div><!-- #page -->
<script>
(function() {
"use strict";
//variables
var searchInput;
var date;
var oldestDate;
var newestDate;
var listDate;
var button;
var bigButton;
var results;
var month;
var year;
var pdfs;
var filePath;
window.addEventListener("load", onStartup);
// ------------------------------------------------------- private methods
function readyMe() {
//need to know current year to fill year list
while (oldestDate <= newestDate) {
listDate += "<option>" + newestDate + "</option>";
newestDate--;    
}
//populate year list
year.innerHTML = listDate;
//need to know the current month and select it by default
month.options[date.getMonth()].selected = "selected";
//do an initial search based on current date
doSearch();
}
// ------------------------------------------------------- event handlers
function onStartup(e) {
date = new Date();
oldestDate = 2005;
newestDate = date.getFullYear();
listDate = "";
searchInput = document.getElementById("searchInput");
button = document.getElementById("btnMYsearch");
bigButton = document.getElementById("btnBigSearch");
results = document.getElementById("lblResults");
month = document.getElementById("lstMonth");
year = document.getElementById("lstYear");
pdfs = document.getElementById("txtPDFs");
filePath = "";
//check if user is on home page or archive page - run appropiate code depending on if or else
if (document.getElementsByClassName("np-post-thumb")[0]) {
//not on archive page
} else {
readyMe();
//setup event listeners for mouse
button.addEventListener("click", doSearch);
bigButton.addEventListener("click", doBigSearch);
//setup event listener for keyboard
document.addEventListener("keypress", onKeyPress);   
}
}
function onKeyPress(e) {
var key = e.which || e.keyCode;
if (key === 13) { // 13 is enter
//if enter key is pressed while typing in search bar
doBigSearch();
}
}
function doSearch() {
//always clear previous list first if any
pdfs.innerHTML = "";
//send request to server to get archived list
var xhttp = new XMLHttpRequest();
//console.log("TEST1");
xhttp.onreadystatechange = function() {
if (this.readyState == 4 && this.status == 200) {
//if inside this if, request was successful - now to do work
var response = this.responseText;
//split the response into an array that can be used
var responseArry = response.split(/\.pdf/i);
//flag is simply to determine and tell user if there are no papers on the selected date
var flag = false;
//console.log("TEST2");
//loop through all papers and find which ones the user wants
for (var i=0; i<=(responseArry.length-1); i++) {
if (responseArry[i].includes(month.options[month.selectedIndex].id) && responseArry[i].includes(year.options[year.selectedIndex].innerText)) {
//if month and year user selects matches a paper, grab it, for all days of that month and year
pdfs.innerHTML += '<div style="margin:10px;border:1px solid #ccc;width:100px;float:left;"><a href="//enfieldweeklypress.com/wp-content/uploads/Archives/PDFs/'+responseArry[i]+'.pdf'+'" style="color:#4db2ec;" target="_blank"><img src="//enfieldweeklypress.com/wp-content/uploads/Archives/THUMBs/'+responseArry[i]+'.jpg" alt="'+responseArry[i]+'" style="width:100%;height:auto;"><h6 style="text-align:center;margin-top:1px;">'+responseArry[i].replace(/-/g, " ")+'</h6></a></div>';
flag = true;
//console.log("TEST3");
} 
}
if (flag === false) {
//if this is the case, their are no matches for the selected date - let user know
pdfs.innerHTML = "<h5>Sorry, No Papers Archived on this Date</h5>";
}
//console.log(this.responseText);
}
};
xhttp.open("GET", "../wp-content/uploads/Archives/PDFs/WordpressYearMonthDropdown.php", true);
xhttp.send();
}
function doBigSearch() {
//output temp message so user knows the button works
results.innerHTML = "Please Wait, Searching...<i class='fa fa-refresh fa-spin'></i>";
//send request to server to get archived list
var xhttp = new XMLHttpRequest();
xhttp.onreadystatechange = function() {
//console.log("Input: " + searchInput.value);
if (this.readyState == 4 && this.status == 200) {
//if inside this if, request was successful - now to clear timeout and show response
clearTimeout(xmlHttpTimeout);
var response = this.responseText;
results.innerHTML = response;
//console.log("Result: " + response);
}
};
xhttp.open("POST", "../wp-content/uploads/Archives/TXTs/SearchBarTest.php", true);
xhttp.setRequestHeader("Content-type", "application/x-www-form-urlencoded");
xhttp.send("searchInput=" + searchInput.value);
//check for timeout and abort if over 30 seconds
var xmlHttpTimeout=setTimeout(ajaxTimeout,30000);
function ajaxTimeout(){
xhttp.abort();
results.innerHTML = "Sorry, word/phrase to common. Please try to narrow your search more!";
}
}
}());
</script>
<a rel="nofollow" style="display:none;" href="http://enfieldweeklypress.com/?blackhole=a887bc1216" title="Blackhole for Bad Bots">Do NOT follow this link or you will be banned from the site!</a>
<!-- Memberships powered by Paid Memberships Pro v1.9.4.4.
-->
<script>
( function ( body ) {
'use strict';
body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
} )( document.body );
</script>
<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><script type='text/javascript' src='//d1uoof821imlo6.cloudfront.net/wp-content/themes/news-portal/assets/js/navigation.js?ver=1.1.1'></script>
<script type='text/javascript' src='//d1uoof821imlo6.cloudfront.net/wp-content/themes/news-portal/assets/library/sticky/jquery.sticky.js?ver=20150416'></script>
<script type='text/javascript' src='//d1uoof821imlo6.cloudfront.net/wp-content/themes/news-portal/assets/library/sticky/sticky-setting.js?ver=20150309'></script>
<script type='text/javascript' src='//d1uoof821imlo6.cloudfront.net/wp-content/themes/news-portal/assets/js/skip-link-focus-fix.js?ver=1.1.1'></script>
<script type='text/javascript' src='//d1uoof821imlo6.cloudfront.net/wp-content/themes/news-portal/assets/library/lightslider/js/lightslider.min.js?ver=1.1.6'></script>
<script type='text/javascript' src='//d1uoof821imlo6.cloudfront.net/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='//d1uoof821imlo6.cloudfront.net/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='//d1uoof821imlo6.cloudfront.net/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='//d1uoof821imlo6.cloudfront.net/wp-content/themes/news-portal/assets/js/np-custom-scripts.js?ver=1.1.1'></script>
<script type='text/javascript' src='//d1uoof821imlo6.cloudfront.net/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='//d1uoof821imlo6.cloudfront.net/wp-includes/js/wp-embed.min.js?ver=4.9.5'></script>
<script type="text/css" id="tmpl-tribe_customizer_css">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</script><style type="text/css" id="tribe_customizer_css">.tribe-events-calendar td.tribe-events-present div[id*="tribe-events-daynum-"],
#tribe_events_filters_wrapper input[type=submit],
.tribe-events-button,
#tribe-events .tribe-events-button,
.tribe-events-button.tribe-inactive,
#tribe-events .tribe-events-button:hover,
.tribe-events-button:hover,
.tribe-events-button.tribe-active:hover {
background-color: #9d2776;
}
#tribe-events-content .tribe-events-tooltip h4,
#tribe_events_filters_wrapper .tribe_events_slider_val,
.single-tribe_events a.tribe-events-ical,
.single-tribe_events a.tribe-events-gcal {
color: #9d2776;
}
.tribe-grid-allday .tribe-events-week-allday-single,
.tribe-grid-body .tribe-events-week-hourly-single,
.tribe-grid-allday .tribe-events-week-allday-single:hover,
.tribe-grid-body .tribe-events-week-hourly-single:hover {
background-color: #9d2776;
border-color: rgba(0, 0, 0, 0.3);
}
.tribe-events-list .tribe-events-loop .tribe-event-featured,
.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
background-color: #0ea0d7;
}
#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
background-color: #0ea0d7;
}
.tribe-events-list-widget .tribe-event-featured,
.tribe-events-venue-widget .tribe-event-featured,
.tribe-mini-calendar-list-wrapper .tribe-event-featured,
.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
background-color: #0ea0d7;
}
.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
background-color: rgba(14,160,215, .7 );
border-color: #0ea0d7;
}
.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
background-color: #0ea0d7;
}
.tribe-button {
background-color: #0ea0d7;
color: #fff;
}
.tribe-button:hover,
.tribe-button:active,
.tribe-button:focus {
background-color: #096b8f;
}
#tribe-events .tribe-event-featured .tribe-button:hover {
color: #053547;
}
#tribe-events-content a,
.tribe-events-event-meta a {
color: #9d2776;
}
#tribe_events_filters_wrapper input[type=submit],
.tribe-events-button,
#tribe-events .tribe-events-button,
.tribe-events-button.tribe-inactive,
#tribe-events .tribe-events-button:hover,
.tribe-events-button:hover,
.tribe-events-button.tribe-active:hover {
background-color: #9d2776;
}
#tribe-events .tribe-events-calendar td.tribe-events-othermonth,
#tribe-events .tribe-grid-allday,
#tribe-events .tribe-week-today,
#tribe-events .tribe-events-calendar td:hover {
background-color: #f1f1f1;
}
#tribe-events .tribe-events-calendar td,
#tribe-events .tribe-week-grid-block div,
#tribe-events .tribe-events-grid,
#tribe-events .tribe-grid-allday,
#tribe-events .tribe-events-grid .tribe-scroller,
#tribe-events .tribe-events-grid .tribe-grid-body .column,
#tribe-events .tribe-events-grid .tribe-grid-allday .column {
border-color: #d2d2d2;
}
.events-archive.events-gridview #tribe-events-content table .type-tribe_events,
.tribe-events-shortcode .tribe-events-month table .type-tribe_events {
border-color: #e4e4e4;
}
.tribe-events-calendar td.tribe-events-past div[id*="tribe-events-daynum-"],
.tribe-events-calendar td.tribe-events-past div[id*="tribe-events-daynum-"] > a {
background-color: #d2d2d2;
}
.tribe-events-calendar div[id*="tribe-events-daynum-"],
.tribe-events-calendar div[id*="tribe-events-daynum-"] a {
background-color: #acacac;
}
.tribe-events-calendar thead th,
.tribe-events-grid .tribe-grid-header .tribe-grid-content-wrap .column,
.tribe-grid-header {
background-color: #464646;
border-left-color: #464646;
border-right-color: #464646;
}
#tribe-events td.tribe-events-present div[id*="tribe-events-daynum-"],
#tribe-events td.tribe-events-present div[id*="tribe-events-daynum-"] > a {
background-color: #9d2776;
color: #fff;
}
#tribe-events .tribe-events-grid .tribe-grid-header div.tribe-week-today {
background-color: #9d2776;
}
.tribe-grid-allday .tribe-events-week-allday-single,
.tribe-grid-body .tribe-events-week-hourly-single,
.tribe-grid-allday .tribe-events-week-allday-single:hover,
.tribe-grid-body .tribe-events-week-hourly-single:hover {
background-color: #9d2776;
background-color: rgba( 157, 39, 118, .75 );
border-color: #601848
}
.single-tribe_events .tribe-events-event-meta {
background-color: #9d2776;
color: #f9f9f9;
}
.tribe-events-single-event-title {
color: #333;
}</style>
</body>
</html><!-- WP Fastest Cache file was created in 0.6768810749054 seconds, on 14-05-18 16:00:44 -->