<!doctype html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<title>Still time to see Mi&#8217;Kmaw rug exhibit at Millbrook Cultural Centre &#8211; Enfield Weekly Press</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Enfield Weekly Press &raquo; Feed" href="http://enfieldweeklypress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Enfield Weekly Press &raquo; Comments Feed" href="http://enfieldweeklypress.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Enfield Weekly Press &raquo; iCal Feed" href="http://enfieldweeklypress.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Enfield Weekly Press &raquo; Still time to see Mi&#8217;Kmaw rug exhibit at Millbrook Cultural Centre Comments Feed" href="http://enfieldweeklypress.com/2018/10/17/still-time-to-see-mikmaw-rug-exhibit-at-millbrook-cultural-centre/feed/" />
<!-- <link rel='stylesheet' id='pmpro_frontend-css'  href='//d1uoof821imlo6.cloudfront.net/wp-content/plugins/paid-memberships-pro/css/frontend.css?ver=1.9.5.4' type='text/css' media='screen' /> -->
<link rel="stylesheet" type="text/css" href="//d1uoof821imlo6.cloudfront.net/wp-content/cache/wpfc-minified/qa7xyf9g/6bm75.css" media="screen"/>
<!-- <link rel='stylesheet' id='pmpro_print-css'  href='//d1uoof821imlo6.cloudfront.net/wp-content/plugins/paid-memberships-pro/css/print.css?ver=1.9.5.4' type='text/css' media='print' /> -->
<link rel="stylesheet" type="text/css" href="//d1uoof821imlo6.cloudfront.net/wp-content/cache/wpfc-minified/7kesu35s/6bm75.css" media="print"/>
<link rel='stylesheet' id='news-portal-fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto+Condensed%3A300italic%2C400italic%2C700italic%2C400%2C300%2C700%7CRoboto%3A300%2C400%2C400i%2C500%2C700%7CTitillium+Web%3A400%2C600%2C700%2C300&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<!-- <link rel='stylesheet' id='font-awesome-css'  href='//d1uoof821imlo6.cloudfront.net/wp-content/themes/news-portal/assets/library/font-awesome/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='lightslider-style-css'  href='//d1uoof821imlo6.cloudfront.net/wp-content/themes/news-portal/assets/library/lightslider/css/lightslider.min.css?ver=1.1.6' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='news-portal-style-css'  href='//d1uoof821imlo6.cloudfront.net/wp-content/themes/news-portal/style.css?ver=1.1.8' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//d1uoof821imlo6.cloudfront.net/wp-content/cache/wpfc-minified/7mrb5e4m/6bm75.css" media="all"/>
<style id='news-portal-style-inline-css' type='text/css'>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</style>
<!-- <link rel='stylesheet' id='news-portal-responsive-style-css'  href='//d1uoof821imlo6.cloudfront.net/wp-content/themes/news-portal/assets/css/np-responsive.css?ver=1.0.0' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='__EPYT__style-css'  href='//d1uoof821imlo6.cloudfront.net/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=12.1' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//d1uoof821imlo6.cloudfront.net/wp-content/cache/wpfc-minified/6kz27npd/6bm75.css" media="all"/>
<style id='__EPYT__style-inline-css' type='text/css'>
.epyt-gallery-thumb {
width: 33.333%;
}
</style>
<script src='//d1uoof821imlo6.cloudfront.net/wp-content/cache/wpfc-minified/chyhzct/6bm75.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='//d1uoof821imlo6.cloudfront.net/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> -->
<!-- <script type='text/javascript' src='//d1uoof821imlo6.cloudfront.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> -->
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"http:\/\/enfieldweeklypress.com\/wp-admin\/admin-ajax.php","security":"71d50849f0","gallery_scrolloffset":"20","eppathtoscripts":"http:\/\/enfieldweeklypress.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"12.1","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script src='//d1uoof821imlo6.cloudfront.net/wp-content/cache/wpfc-minified/dpd4wh5/6bm75.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='//d1uoof821imlo6.cloudfront.net/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=12.1'></script> -->
<link rel='https://api.w.org/' href='http://enfieldweeklypress.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://enfieldweeklypress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://enfieldweeklypress.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Lantz Interchange PIM set for Oct. 16' href='http://enfieldweeklypress.com/2018/10/12/lantz-interchange-pim-set-for-oct-16/' />
<meta name="generator" content="WordPress 4.9.8" />
<link rel="canonical" href="http://enfieldweeklypress.com/2018/10/17/still-time-to-see-mikmaw-rug-exhibit-at-millbrook-cultural-centre/" />
<link rel='shortlink' href='http://enfieldweeklypress.com/?p=3571' />
<link rel="alternate" type="application/json+oembed" href="http://enfieldweeklypress.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fenfieldweeklypress.com%2F2018%2F10%2F17%2Fstill-time-to-see-mikmaw-rug-exhibit-at-millbrook-cultural-centre%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://enfieldweeklypress.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fenfieldweeklypress.com%2F2018%2F10%2F17%2Fstill-time-to-see-mikmaw-rug-exhibit-at-millbrook-cultural-centre%2F&#038;format=xml" />
<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css">
<style>
* {
box-sizing: border-box;
}
div.example input[type=text] {
padding: 10px;
font-size: 17px;
border: 1px solid grey;
float: left;
width: 80%;
height: 48px;
background: #f1f1f1;
}
div.example button {
float: left;
width: 20%;
height: 48px;
padding: 10px;
background: purple;
color: white;
font-size: 17px;
border: 1px solid grey;
border-left: none;
cursor: pointer;
}
div.example button:hover {
background: rgb(255, 0, 255);
}
div.example::after {
content: "";
clear: both;
display: table;
}
div.example b, strong {
color: purple;
}
div.example h6 {
font-size: 14px;
}
</style>
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-83462600-1', 'auto');
ga('send', 'pageview');
</script>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<script>
googletag.cmd.push(function() {
var mapping = googletag.sizeMapping().
addSize([1024, 0], [728, 90]).
addSize([980, 0], [728, 90]).
addSize([640, 0], [728, 90]).
addSize([320, 0], [320, 50]).
addSize([0, 0], [320, 50]).
build();   
googletag.defineSlot('/2005626/WP-Leaderboard', [[728, 90],[320,50]], 'div-gpt-ad-1511175716111-0').defineSizeMapping(mapping).addService(googletag.pubads());
googletag.defineSlot('/2005626/WP-DoubleBigBoxA', [300,600], 'div-gpt-ad-2222275716222-1').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
</script>
<script type="text/javascript">
(function(url){
if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
var addEvent = function(evt, handler) {
if (window.addEventListener) {
document.addEventListener(evt, handler, false);
} else if (window.attachEvent) {
document.attachEvent('on' + evt, handler);
}
};
var removeEvent = function(evt, handler) {
if (window.removeEventListener) {
document.removeEventListener(evt, handler, false);
} else if (window.detachEvent) {
document.detachEvent('on' + evt, handler);
}
};
var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
var logHuman = function() {
if (window.wfLogHumanRan) { return; }
window.wfLogHumanRan = true;
var wfscr = document.createElement('script');
wfscr.type = 'text/javascript';
wfscr.async = true;
wfscr.src = url + '&r=' + Math.random();
(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
for (var i = 0; i < evts.length; i++) {
removeEvent(evts[i], logHuman);
}
};
for (var i = 0; i < evts.length; i++) {
addEvent(evts[i], logHuman);
}
})('//enfieldweeklypress.com/?wordfence_lh=1&hid=45966F9B33676874EF103E155BB8AD77');
</script><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://enfieldweeklypress.com"><link rel="https://theeventscalendar.com/" href="http://enfieldweeklypress.com/wp-json/tribe/events/v1/" /><link rel="pingback" href="http://enfieldweeklypress.com/xmlrpc.php"><style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("//d1uoof821imlo6.cloudfront.net/wp-content/uploads/2018/02/Enfield-Weekly-Press-BG.jpg"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: fixed; }
</style>
<link rel="icon" href="//d1uoof821imlo6.cloudfront.net/wp-content/uploads/2018/02/EWP-logo-04.jpg" sizes="32x32" />
<link rel="icon" href="//d1uoof821imlo6.cloudfront.net/wp-content/uploads/2018/02/EWP-logo-04.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="//d1uoof821imlo6.cloudfront.net/wp-content/uploads/2018/02/EWP-logo-04.jpg" />
<meta name="msapplication-TileImage" content="http://enfieldweeklypress.com/wp-content/uploads/2018/02/EWP-logo-04.jpg" />
<style type="text/css" id="wp-custom-css">
/* Make header logo background color blackish */
.np-logo-section-wrapper {
background-color: #252525;
}
/* Make category thumbnails smaller - also makes them smaller in post */
.np-article-thumb {
max-width:500px;
}
/* Makes category page articles have less top and bottom padding */
.np-archive-post-content-wrapper {
padding-top:1px;
padding-bottom:1px;
}
/* Removes "read more" text from bottom of posts */
.np-archive-more {
display:none;
}
/* Remove more unneeded space at bottom of category page posts */
div.entry-content p {
margin-bottom:0px;
}
.entry-footer {
margin-top:1px;
}
/* Prevent Trending Now news to show if screen is too small */
@media screen and (max-width: 735px) {
.np-ticker-block {
display: none;
}
}
/* hide billboard ad nav arrows */
.RW_CL1 {
display:none !important;
}		</style>
</head>
<body class="post-template-default single single-post postid-3571 single-format-standard custom-background wp-custom-logo pmpro-body-has-access tribe-no-js group-blog right-sidebar boxed_layout">
<div id="page" class="site">
<div class="np-top-header-wrap"><div class="mt-container">		<div class="np-top-left-section-wrapper">
<div class="date-section">Wednesday, October 17, 2018</div>
<nav id="top-navigation" class="top-navigation" role="navigation">
<div class="menu-small-container"><ul id="top-menu" class="menu"><li id="menu-item-24" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24"><a href="http://enfieldweeklypress.com/contact/">Contact</a></li>
<li id="menu-item-25" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25"><a href="http://enfieldweeklypress.com/faq/">FAQ</a></li>
</ul></div>				</nav><!-- #site-navigation -->
</div><!-- .np-top-left-section-wrapper -->
<div class="np-top-right-section-wrapper">
<div class="mt-social-icons-wrapper"><span class="social-link"><a href="https://www.facebook.com/EnfieldWeeklyPress/%20" target="_blank"><i class="fa fa-facebook-f"></i></a></span><span class="social-link"><a href="https://twitter.com/weeklypressnews?lang=en" target="_blank"><i class="fa fa-twitter"></i></a></span></div><!-- .mt-social-icons-wrapper -->		</div><!-- .np-top-right-section-wrapper -->
</div><!-- .mt-container --></div><!-- .np-top-header-wrap -->
<header id="masthead" class="site-header" role="banner"><div class="np-logo-section-wrapper"><div class="mt-container">		<div class="site-branding">
<a href="http://enfieldweeklypress.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="683" height="158" src="//d1uoof821imlo6.cloudfront.net/wp-content/uploads/2018/02/EWP-logo-03-1.png" class="custom-logo" alt="Enfield Weekly Press" itemprop="logo" srcset="//d1uoof821imlo6.cloudfront.net/wp-content/uploads/2018/02/EWP-logo-03-1.png 683w, //d1uoof821imlo6.cloudfront.net/wp-content/uploads/2018/02/EWP-logo-03-1-300x69.png 300w" sizes="(max-width: 683px) 100vw, 683px" /></a>
<p class="site-title"><a href="http://enfieldweeklypress.com/" rel="home">Enfield Weekly Press</a></p>
<p class="site-description">Enfield Nova Scotia&#039;s Community News Paper</p>
</div><!-- .site-branding -->
<div class="np-header-ads-area">
</div><!-- .np-header-ads-area -->
</div><!-- .mt-container --></div><!-- .np-logo-section-wrapper -->		<div id="np-menu-wrap" class="np-header-menu-wrapper">
<div class="np-header-menu-block-wrap">
<div class="mt-container">
<a href="javascript:void(0)" class="menu-toggle hide"> <i class="fa fa-navicon"> </i> </a>
<nav id="site-navigation" class="main-navigation" role="navigation">
<div class="menu-main-container"><ul id="primary-menu" class="menu"><li id="menu-item-27" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-27"><a href="http://enfieldweeklypress.com/">Home</a></li>
<li id="menu-item-55" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-55"><a href="#">News</a>
<ul class="sub-menu">
<li id="menu-item-29" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29"><a href="http://enfieldweeklypress.com/category/community/">Community</a></li>
<li id="menu-item-35" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35"><a href="http://enfieldweeklypress.com/category/sports/">Sports</a></li>
<li id="menu-item-28" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28"><a href="http://enfieldweeklypress.com/category/art-entertainment/">Arts &#038; Entertainment</a></li>
</ul>
</li>
<li id="menu-item-33" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-33"><a href="http://enfieldweeklypress.com/category/online-first/">Online First</a></li>
<li id="menu-item-34" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-34"><a href="http://enfieldweeklypress.com/category/opinions/">Opinions</a></li>
<li id="menu-item-32" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32"><a href="http://enfieldweeklypress.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-56" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-56"><a href="#">Gallery</a>
<ul class="sub-menu">
<li id="menu-item-141" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-141"><a href="http://enfieldweeklypress.com/photos/">Photos</a></li>
<li id="menu-item-36" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36"><a href="http://enfieldweeklypress.com/category/videos/">Videos</a></li>
</ul>
</li>
<li id="menu-item-321" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-321"><a href="http://enfieldweeklypress.com/events/category/events/">Events</a></li>
<li id="menu-item-26" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26"><a href="http://enfieldweeklypress.com/archives/">Archives</a></li>
</ul></div>					</nav><!-- #site-navigation -->
<div class="np-header-search-wrapper">                    
<span class="search-main"><i class="fa fa-search"></i></span>
<div class="search-form-main np-clearfix">
<form role="search" method="get" class="search-form" action="http://enfieldweeklypress.com/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<input type="submit" class="search-submit" value="Search" />
</form>				            </div>
</div><!-- .np-header-search-wrapper -->
</div>
</div>
</div><!-- .np-header-menu-wrapper -->
</header><!-- .site-header -->
<div id="content" class="site-content">
<div class="mt-container">
<div id="primary" class="content-area">
<main id="main" class="site-main" role="main">
<article id="post-3571" class="post-3571 post type-post status-publish format-standard has-post-thumbnail hentry category-online-first category-opinions pmpro-has-access">
<div class="np-article-thumb">
<img width="960" height="717" src="//d1uoof821imlo6.cloudfront.net/wp-content/uploads/2018/10/44119839_738156299877109_3476968251668299776_n.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="//d1uoof821imlo6.cloudfront.net/wp-content/uploads/2018/10/44119839_738156299877109_3476968251668299776_n.jpg 960w, //d1uoof821imlo6.cloudfront.net/wp-content/uploads/2018/10/44119839_738156299877109_3476968251668299776_n-300x224.jpg 300w, //d1uoof821imlo6.cloudfront.net/wp-content/uploads/2018/10/44119839_738156299877109_3476968251668299776_n-768x574.jpg 768w, //d1uoof821imlo6.cloudfront.net/wp-content/uploads/2018/10/44119839_738156299877109_3476968251668299776_n-136x102.jpg 136w" sizes="(max-width: 960px) 100vw, 960px" />	</div><!-- .np-article-thumb -->
<header class="entry-header">
<h1 class="entry-title">Still time to see Mi&#8217;Kmaw rug exhibit at Millbrook Cultural Centre</h1>		<div class="post-cats-list">
<span class="category-button np-cat-4"><a href="http://enfieldweeklypress.com/category/online-first/">Online First</a></span>
<span class="category-button np-cat-9"><a href="http://enfieldweeklypress.com/category/opinions/">Opinions</a></span>
</div>
<div class="entry-meta">
<span class="posted-on"> <a href="http://enfieldweeklypress.com/2018/10/17/still-time-to-see-mikmaw-rug-exhibit-at-millbrook-cultural-centre/" rel="bookmark"><time class="entry-date published updated" datetime="2018-10-17T08:44:22+00:00">October 17, 2018</time></a></span><span class="byline">  <span class="author vcard"><a class="url fn n" href="http://enfieldweeklypress.com/author/abbyc/">Abby Cameron</a></span></span>		</div><!-- .entry-meta -->
</header><!-- .entry-header -->
<div class="entry-content">
<p><img class="alignnone size-medium wp-image-3573" src="//d1uoof821imlo6.cloudfront.net/wp-content/uploads/2018/10/44118584_722788921435133_8224164134711721984_n-300x225.png" alt="" width="300" height="225" srcset="//d1uoof821imlo6.cloudfront.net/wp-content/uploads/2018/10/44118584_722788921435133_8224164134711721984_n-300x225.png 300w, //d1uoof821imlo6.cloudfront.net/wp-content/uploads/2018/10/44118584_722788921435133_8224164134711721984_n-768x576.png 768w, //d1uoof821imlo6.cloudfront.net/wp-content/uploads/2018/10/44118584_722788921435133_8224164134711721984_n-136x102.png 136w, //d1uoof821imlo6.cloudfront.net/wp-content/uploads/2018/10/44118584_722788921435133_8224164134711721984_n.png 960w" sizes="(max-width: 300px) 100vw, 300px" /></p>
<p>The Milbrook Cultural Centre is hosting an exhibit of hooked rugs based on local Mi’kmaw art in conjunction with Aboriginal Heritage Month .</p>
<p>The show runs from Oct. 1 – 19 .</p>
<p>The project is the brainchild of Tanya McNutt , a member of the Colchester Heritage Rug Hookers group of Truro . Her interest was piqued by an article on the choice of Gerald Gloade’s beaver design for the Canadian nickel . She invited him to speak to the group about his art and the Mi’kmaw culture . His offer to allow rughookers a one-time personal use of any of his art sparked the idea to do a group show . It snowballed to including Lorne Julien, Alan Syliboy and the late David Brooks . Rughookers from across Nova Scotia and New Brunswick contacted the artists for permission to use the specific pieces they had chosen .</p>
<p>A year in the making ,the exhibit had an opening reception on Oct. 2 .</p>
<p>It was well attended by the rug hooking artists , the public, Lorne Julien and Gerald Gloade . A rousing drumming demonstration started off the evening ,followed by a welcome from the curator, Tanya McNutt . Thereafter came the opportunity for everyone to wander through the show to exchange ideas, comments and information .</p>
<p>Lorne Julien said that , although he came not knowing what to expect , he was very impressed with the quality of the work . It was explained that the rug hookers had taken great pains to accurately replicate the artwork as a tribute to the artists and their culture . Gerald Gloade was interested to see which of his designs had been chosen to be hooked .</p>
<p>Some of the pieces are to be donated to the artists , some will be donated to the Millbrook Cultural Centre and the rest will be returned to the rughookers who created them .</p>
<p>This collaboration was seen as an opportunity to showcase our local Mi’kmaw artists and to be inspired by the community. The exhibit is open to the public during the open hours of the Cultural Centre .Admission is charged .</p>
<p>Anyone wanting information on rughooking can contact trurohookers @gmail.com .                                   Submitted by Ursula Ryle- Gulliver</p>
</div><!-- .entry-content -->
<footer class="entry-footer">
</footer><!-- .entry-footer -->
</article><!-- #post-3571 -->
<nav class="navigation post-navigation" role="navigation">
<h2 class="screen-reader-text">Post navigation</h2>
<div class="nav-links"><div class="nav-previous"><a href="http://enfieldweeklypress.com/2018/10/12/lantz-interchange-pim-set-for-oct-16/" rel="prev">Lantz Interchange PIM set for Oct. 16</a></div></div>
</nav><div class="np-related-section-wrapper"><h2 class="np-related-title np-clearfix">Related Posts</h2><div class="np-related-posts-wrap np-clearfix">				<div class="np-single-post np-clearfix">
<div class="np-post-thumb">
<a href="http://enfieldweeklypress.com/2018/02/28/new-kitchen-officially-opened-at-enfield-legion/">
<img width="305" height="207" src="//d1uoof821imlo6.cloudfront.net/wp-content/uploads/2018/02/439-305x207.jpg" class="attachment-news-portal-block-medium size-news-portal-block-medium wp-post-image" alt="" srcset="//d1uoof821imlo6.cloudfront.net/wp-content/uploads/2018/02/439-305x207.jpg 305w, //d1uoof821imlo6.cloudfront.net/wp-content/uploads/2018/02/439-622x420.jpg 622w" sizes="(max-width: 305px) 100vw, 305px" />						</a>
</div><!-- .np-post-thumb -->
<div class="np-post-content">
<h3 class="np-post-title small-size"><a href="http://enfieldweeklypress.com/2018/02/28/new-kitchen-officially-opened-at-enfield-legion/">New kitchen officially opened at Enfield Legion</a></h3>
<div class="np-post-meta">
<span class="posted-on"> <a href="http://enfieldweeklypress.com/2018/02/28/new-kitchen-officially-opened-at-enfield-legion/" rel="bookmark"><time class="entry-date published updated" datetime="2018-02-28T00:59:00+00:00">February 28, 2018</time></a></span><span class="byline">  <span class="author vcard"><a class="url fn n" href="http://enfieldweeklypress.com/author/patrickh/">Patrick Healey</a></span></span>						</div>
</div><!-- .np-post-content -->
</div><!-- .np-single-post -->
<div class="np-single-post np-clearfix">
<div class="np-post-thumb">
<a href="http://enfieldweeklypress.com/2018/08/07/east-hants-finishes-fourth-at-u16-nationals/">
<img width="284" height="207" src="//d1uoof821imlo6.cloudfront.net/wp-content/uploads/2018/08/38509712_299946383898871_5909098344654831616_n-284x207.jpg" class="attachment-news-portal-block-medium size-news-portal-block-medium wp-post-image" alt="" />						</a>
</div><!-- .np-post-thumb -->
<div class="np-post-content">
<h3 class="np-post-title small-size"><a href="http://enfieldweeklypress.com/2018/08/07/east-hants-finishes-fourth-at-u16-nationals/">East Hants finishes fourth at U16 nationals</a></h3>
<div class="np-post-meta">
<span class="posted-on"> <a href="http://enfieldweeklypress.com/2018/08/07/east-hants-finishes-fourth-at-u16-nationals/" rel="bookmark"><time class="entry-date published updated" datetime="2018-08-07T09:35:30+00:00">August 7, 2018</time></a></span><span class="byline">  <span class="author vcard"><a class="url fn n" href="http://enfieldweeklypress.com/author/patrickh/">Patrick Healey</a></span></span>						</div>
</div><!-- .np-post-content -->
</div><!-- .np-single-post -->
<div class="np-single-post np-clearfix">
<div class="np-post-thumb">
<a href="http://enfieldweeklypress.com/2018/09/16/mount-uniacke-man-charged-with-marijuana-production/">
<img width="305" height="207" src="//d1uoof821imlo6.cloudfront.net/wp-content/uploads/2018/02/rcmp-logo-305x207.jpg" class="attachment-news-portal-block-medium size-news-portal-block-medium wp-post-image" alt="" srcset="//d1uoof821imlo6.cloudfront.net/wp-content/uploads/2018/02/rcmp-logo-305x207.jpg 305w, //d1uoof821imlo6.cloudfront.net/wp-content/uploads/2018/02/rcmp-logo-622x420.jpg 622w" sizes="(max-width: 305px) 100vw, 305px" />						</a>
</div><!-- .np-post-thumb -->
<div class="np-post-content">
<h3 class="np-post-title small-size"><a href="http://enfieldweeklypress.com/2018/09/16/mount-uniacke-man-charged-with-marijuana-production/">Mount Uniacke man charged with marijuana production</a></h3>
<div class="np-post-meta">
<span class="posted-on"> <a href="http://enfieldweeklypress.com/2018/09/16/mount-uniacke-man-charged-with-marijuana-production/" rel="bookmark"><time class="entry-date published updated" datetime="2018-09-16T10:26:53+00:00">September 16, 2018</time></a></span><span class="byline">  <span class="author vcard"><a class="url fn n" href="http://enfieldweeklypress.com/author/patrickh/">Patrick Healey</a></span></span>						</div>
</div><!-- .np-post-content -->
</div><!-- .np-single-post -->
</div><!-- .np-related-posts-wrap --></div><!-- .np-related-section-wrapper -->
</main><!-- #main -->
</div><!-- #primary -->
<aside id="secondary" class="widget-area" role="complementary">
<section id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="lb-ad" id="div-gpt-ad-2222275716222-1" style="text-align:center;">
<script>
googletag.cmd.push(function() {
googletag.display("div-gpt-ad-2222275716222-1");
});
</script>
</div></div></section><section id="tribe-events-list-widget-3" class="widget tribe-events-list-widget"><h4 class="widget-title">Upcoming Events</h4>	<p>There are no upcoming events at this time.</p>
</section></aside><!-- #secondary -->

</div><!-- .mt-container -->
</div><!-- #content -->
<footer id="colophon" class="site-footer" role="contentinfo">
<div id="top-footer" class="footer-widgets-wrapper footer_column_three np-clearfix">
<div class="mt-container">
<div class="footer-widgets-area np-clearfix">
<div class="np-footer-widget-wrapper np-column-wrapper np-clearfix">
<div class="np-footer-widget wow fadeInLeft" data-wow-duration="0.5s">
<section id="media_image-2" class="widget widget_media_image"><img width="300" height="70" src="//d1uoof821imlo6.cloudfront.net/wp-content/uploads/2018/02/Advocate-Media-Logo-footer-300x70.png" class="image wp-image-40  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="//d1uoof821imlo6.cloudfront.net/wp-content/uploads/2018/02/Advocate-Media-Logo-footer-300x70.png 300w, //d1uoof821imlo6.cloudfront.net/wp-content/uploads/2018/02/Advocate-Media-Logo-footer.png 360w" sizes="(max-width: 300px) 100vw, 300px" /></section>          		</div>
<div class="np-footer-widget wow fadeInLeft" data-woww-duration="1s">
<section id="text-2" class="widget widget_text"><h4 class="widget-title">About Us</h4>			<div class="textwidget"><p>287 Highway 2, B2T 1C9 Enfield, Nova Scotia</p>
<p>+1 (902) 883-3181 | <a href="mailto:editor@enfieldweeklypress.com">editor@enfieldweeklypress.com</a></p>
</div>
</section>          		</div>
<div class="np-footer-widget wow fadeInLeft" data-wow-duration="1.5s">
<section id="news_portal_social_media-2" class="widget news_portal_social_media">            <div class="np-aside-social-wrapper">
<h4 class="widget-title">Follow Us</h4>                <div class="mt-social-icons-wrapper">
<span class="social-link"><a href="https://www.facebook.com/EnfieldWeeklyPress/%20" target="_blank"><i class="fa fa-facebook-f"></i></a></span><span class="social-link"><a href="https://twitter.com/weeklypressnews?lang=en" target="_blank"><i class="fa fa-twitter"></i></a></span>                </div><!-- .mt-social-icons-wrapper -->
</div><!-- .np-aside-social-wrapper -->
</section>                </div>
</div><!-- .np-footer-widget-wrapper -->
</div><!-- .footer-widgets-area -->
</div><!-- .mt-container -->
</div><!-- .footer-widgets-wrapper --><div class="bottom-footer np-clearfix"><div class="mt-container">		<div class="site-info">
<span class="np-copyright-text">
Enfield Weekly Press			</span>
<span class="sep"> | </span>
Theme: News Portal by <a href="https://mysterythemes.com/" rel="designer" target="_blank">Mystery Themes</a>.		</div><!-- .site-info -->
<nav id="footer-navigation" class="footer-navigation" role="navigation">
<div class="menu-small-container"><ul id="footer-menu" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24"><a href="http://enfieldweeklypress.com/contact/">Contact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25"><a href="http://enfieldweeklypress.com/faq/">FAQ</a></li>
</ul></div>		</nav><!-- #site-navigation -->
</div><!-- .mt-container --></div> <!-- bottom-footer --></footer><!-- #colophon --><div id="np-scrollup" class="animated arrow-hide"><i class="fa fa-chevron-up"></i></div></div><!-- #page -->
<script>
(function() {
"use strict";
//variables
var searchInput;
var date;
var oldestDate;
var newestDate;
var listDate;
var button;
var bigButton;
var results;
var month;
var year;
var pdfs;
var filePath;
window.addEventListener("load", onStartup);
// ------------------------------------------------------- private methods
function readyMe() {
//need to know current year to fill year list
while (oldestDate <= newestDate) {
listDate += "<option>" + newestDate + "</option>";
newestDate--;    
}
//populate year list
year.innerHTML = listDate;
//need to know the current month and select it by default
month.options[date.getMonth()].selected = "selected";
//do an initial search based on current date
doSearch();
}
// ------------------------------------------------------- event handlers
function onStartup(e) {
date = new Date();
oldestDate = 2005;
newestDate = date.getFullYear();
listDate = "";
searchInput = document.getElementById("searchInput");
button = document.getElementById("btnMYsearch");
bigButton = document.getElementById("btnBigSearch");
results = document.getElementById("lblResults");
month = document.getElementById("lstMonth");
year = document.getElementById("lstYear");
pdfs = document.getElementById("txtPDFs");
filePath = "";
//check if user is on home page or archive page - run appropiate code depending on if or else
if (document.getElementsByClassName("np-post-thumb")[0]) {
//not on archive page
} else {
readyMe();
//setup event listeners for mouse
button.addEventListener("click", doSearch);
bigButton.addEventListener("click", doBigSearch);
//setup event listener for keyboard
document.addEventListener("keypress", onKeyPress);   
}
}
function onKeyPress(e) {
var key = e.which || e.keyCode;
if (key === 13) { // 13 is enter
//if enter key is pressed while typing in search bar
doBigSearch();
}
}
function doSearch() {
//always clear previous list first if any
pdfs.innerHTML = "";
//send request to server to get archived list
var xhttp = new XMLHttpRequest();
//console.log("TEST1");
xhttp.onreadystatechange = function() {
if (this.readyState == 4 && this.status == 200) {
//if inside this if, request was successful - now to do work
var response = this.responseText;
//split the response into an array that can be used
var responseArry = response.split(/\.pdf/i);
//flag is simply to determine and tell user if there are no papers on the selected date
var flag = false;
//console.log("TEST2");
//loop through all papers and find which ones the user wants
for (var i=0; i<=(responseArry.length-1); i++) {
if (responseArry[i].includes(month.options[month.selectedIndex].id) && responseArry[i].includes(year.options[year.selectedIndex].innerText)) {
//if month and year user selects matches a paper, grab it, for all days of that month and year
pdfs.innerHTML += '<div style="margin:10px;border:1px solid #ccc;width:100px;float:left;"><a href="//enfieldweeklypress.com/wp-content/uploads/Archives/PDFs/'+responseArry[i]+'.pdf'+'" style="color:#4db2ec;" target="_blank"><img src="//enfieldweeklypress.com/wp-content/uploads/Archives/THUMBs/'+responseArry[i]+'.jpg" alt="'+responseArry[i]+'" style="width:100%;height:auto;"><h6 style="text-align:center;margin-top:1px;">'+responseArry[i].replace(/-/g, " ")+'</h6></a></div>';
flag = true;
//console.log("TEST3");
} 
}
if (flag === false) {
//if this is the case, their are no matches for the selected date - let user know
pdfs.innerHTML = "<h5>Sorry, No Papers Archived on this Date</h5>";
}
//console.log(this.responseText);
}
};
xhttp.open("GET", "../wp-content/uploads/Archives/PDFs/WordpressYearMonthDropdown.php", true);
xhttp.send();
}
function doBigSearch() {
//output temp message so user knows the button works
results.innerHTML = "Please Wait, Searching...<i class='fa fa-refresh fa-spin'></i>";
//send request to server to get archived list
var xhttp = new XMLHttpRequest();
xhttp.onreadystatechange = function() {
//console.log("Input: " + searchInput.value);
if (this.readyState == 4 && this.status == 200) {
//if inside this if, request was successful - now to clear timeout and show response
clearTimeout(xmlHttpTimeout);
var response = this.responseText;
results.innerHTML = response;
//console.log("Result: " + response);
}
};
xhttp.open("POST", "../wp-content/uploads/Archives/TXTs/SearchBarTest.php", true);
xhttp.setRequestHeader("Content-type", "application/x-www-form-urlencoded");
xhttp.send("searchInput=" + searchInput.value);
//check for timeout and abort if over 30 seconds
var xmlHttpTimeout=setTimeout(ajaxTimeout,30000);
function ajaxTimeout(){
xhttp.abort();
results.innerHTML = "Sorry, word/phrase to common. Please try to narrow your search more!";
}
}
}());
</script>
<a rel="nofollow" style="display:none;" href="http://enfieldweeklypress.com/?blackhole=aae8333919" title="Blackhole for Bad Bots">Do NOT follow this link or you will be banned from the site!</a>
<!-- Memberships powered by Paid Memberships Pro v1.9.5.4.
-->
<script>
( function ( body ) {
'use strict';
body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
} )( document.body );
</script>
<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};var tribe_system_info = {"sysinfo_optin_nonce":"3fd2810f84","clipboard_btn_text":"Copy to clipboard","clipboard_copied_text":"System info copied","clipboard_fail_text":"Press \"Cmd + C\" to copy"};/* ]]> */ </script><!-- <link rel='stylesheet' id='tribe-events-custom-jquery-styles-css'  href='//d1uoof821imlo6.cloudfront.net/wp-content/plugins/the-events-calendar/vendor/jquery/smoothness/jquery-ui-1.8.23.custom.css?ver=4.6.24.1' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='tribe-events-bootstrap-datepicker-css-css'  href='//d1uoof821imlo6.cloudfront.net/wp-content/plugins/the-events-calendar/vendor/bootstrap-datepicker/css/bootstrap-datepicker.standalone.min.css?ver=4.6.24.1' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='tribe-events-calendar-style-css'  href='//d1uoof821imlo6.cloudfront.net/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-theme.min.css?ver=4.6.24.1' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//d1uoof821imlo6.cloudfront.net/wp-content/cache/wpfc-minified/2duq7im1/6bm75.css" media="all"/>
<script type='text/javascript' src='//d1uoof821imlo6.cloudfront.net/wp-content/themes/news-portal/assets/js/navigation.js?ver=1.1.8'></script>
<script type='text/javascript' src='//d1uoof821imlo6.cloudfront.net/wp-content/themes/news-portal/assets/library/sticky/jquery.sticky.js?ver=20150416'></script>
<script type='text/javascript' src='//d1uoof821imlo6.cloudfront.net/wp-content/themes/news-portal/assets/library/sticky/sticky-setting.js?ver=20150309'></script>
<script type='text/javascript' src='//d1uoof821imlo6.cloudfront.net/wp-content/themes/news-portal/assets/js/skip-link-focus-fix.js?ver=1.1.8'></script>
<script type='text/javascript' src='//d1uoof821imlo6.cloudfront.net/wp-content/themes/news-portal/assets/library/lightslider/js/lightslider.min.js?ver=1.1.6'></script>
<script type='text/javascript' src='//d1uoof821imlo6.cloudfront.net/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='//d1uoof821imlo6.cloudfront.net/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='//d1uoof821imlo6.cloudfront.net/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='//d1uoof821imlo6.cloudfront.net/wp-content/themes/news-portal/assets/js/np-custom-scripts.js?ver=1.1.8'></script>
<script type='text/javascript' src='//d1uoof821imlo6.cloudfront.net/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=12.1'></script>
<script type='text/javascript' src='//d1uoof821imlo6.cloudfront.net/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
</body>
</html><!-- WP Fastest Cache file was created in 0.52349615097046 seconds, on 17-10-18 8:44:48 -->