<!doctype html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<title>Open letter to the people of Kings-Hants &#8211; Enfield Weekly Press</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Enfield Weekly Press &raquo; Feed" href="http://enfieldweeklypress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Enfield Weekly Press &raquo; Comments Feed" href="http://enfieldweeklypress.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Enfield Weekly Press &raquo; iCal Feed" href="http://enfieldweeklypress.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Enfield Weekly Press &raquo; Open letter to the people of Kings-Hants Comments Feed" href="http://enfieldweeklypress.com/2019/01/10/open-letter-to-the-people-of-kings-hants/feed/" />
<!-- <link rel='stylesheet' id='pmpro_frontend-css'  href='//d1uoof821imlo6.cloudfront.net/wp-content/plugins/paid-memberships-pro/css/frontend.css?ver=1.9.5.6' type='text/css' media='screen' /> -->
<link rel="stylesheet" type="text/css" href="//d1uoof821imlo6.cloudfront.net/wp-content/cache/wpfc-minified/qa7xyf9g/hckc6.css" media="screen"/>
<!-- <link rel='stylesheet' id='pmpro_print-css'  href='//d1uoof821imlo6.cloudfront.net/wp-content/plugins/paid-memberships-pro/css/print.css?ver=1.9.5.6' type='text/css' media='print' /> -->
<link rel="stylesheet" type="text/css" href="//d1uoof821imlo6.cloudfront.net/wp-content/cache/wpfc-minified/7kesu35s/hckc6.css" media="print"/>
<link rel='stylesheet' id='news-portal-fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto+Condensed%3A300italic%2C400italic%2C700italic%2C400%2C300%2C700%7CRoboto%3A300%2C400%2C400i%2C500%2C700%7CTitillium+Web%3A400%2C600%2C700%2C300&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<!-- <link rel='stylesheet' id='font-awesome-css'  href='//d1uoof821imlo6.cloudfront.net/wp-content/themes/news-portal/assets/library/font-awesome/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='lightslider-style-css'  href='//d1uoof821imlo6.cloudfront.net/wp-content/themes/news-portal/assets/library/lightslider/css/lightslider.min.css?ver=1.1.6' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='news-portal-style-css'  href='//d1uoof821imlo6.cloudfront.net/wp-content/themes/news-portal/style.css?ver=1.1.12' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//d1uoof821imlo6.cloudfront.net/wp-content/cache/wpfc-minified/7mrb5e4m/hckc6.css" media="all"/>
<style id='news-portal-style-inline-css' type='text/css'>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</style>
<!-- <link rel='stylesheet' id='news-portal-responsive-style-css'  href='//d1uoof821imlo6.cloudfront.net/wp-content/themes/news-portal/assets/css/np-responsive.css?ver=1.0.0' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='__EPYT__style-css'  href='//d1uoof821imlo6.cloudfront.net/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=13.0' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//d1uoof821imlo6.cloudfront.net/wp-content/cache/wpfc-minified/6kz27npd/hckc6.css" media="all"/>
<style id='__EPYT__style-inline-css' type='text/css'>
.epyt-gallery-thumb {
width: 33.333%;
}
</style>
<script src='//d1uoof821imlo6.cloudfront.net/wp-content/cache/wpfc-minified/chyhzct/hckc7.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='//d1uoof821imlo6.cloudfront.net/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> -->
<!-- <script type='text/javascript' src='//d1uoof821imlo6.cloudfront.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> -->
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"http:\/\/enfieldweeklypress.com\/wp-admin\/admin-ajax.php","security":"3677768e44","gallery_scrolloffset":"20","eppathtoscripts":"http:\/\/enfieldweeklypress.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"http:\/\/enfieldweeklypress.com\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"13.0","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script src='//d1uoof821imlo6.cloudfront.net/wp-content/cache/wpfc-minified/1nkqxgi8/hckc6.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='//d1uoof821imlo6.cloudfront.net/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=13.0'></script> -->
<link rel='https://api.w.org/' href='http://enfieldweeklypress.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://enfieldweeklypress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://enfieldweeklypress.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='RYAN, Larry Eugene' href='http://enfieldweeklypress.com/2019/01/10/ryan-larry-eugene/' />
<meta name="generator" content="WordPress 4.9.9" />
<link rel="canonical" href="http://enfieldweeklypress.com/2019/01/10/open-letter-to-the-people-of-kings-hants/" />
<link rel='shortlink' href='http://enfieldweeklypress.com/?p=4048' />
<link rel="alternate" type="application/json+oembed" href="http://enfieldweeklypress.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fenfieldweeklypress.com%2F2019%2F01%2F10%2Fopen-letter-to-the-people-of-kings-hants%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://enfieldweeklypress.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fenfieldweeklypress.com%2F2019%2F01%2F10%2Fopen-letter-to-the-people-of-kings-hants%2F&#038;format=xml" />
<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css">
<style>
* {
box-sizing: border-box;
}
div.example input[type=text] {
padding: 10px;
font-size: 17px;
border: 1px solid grey;
float: left;
width: 80%;
height: 48px;
background: #f1f1f1;
}
div.example button {
float: left;
width: 20%;
height: 48px;
padding: 10px;
background: purple;
color: white;
font-size: 17px;
border: 1px solid grey;
border-left: none;
cursor: pointer;
}
div.example button:hover {
background: rgb(255, 0, 255);
}
div.example::after {
content: "";
clear: both;
display: table;
}
div.example b, strong {
color: purple;
}
div.example h6 {
font-size: 14px;
}
.avh.slide-content {
width:1200px;
height:300px;
overflow:hidden !important;
}
.avhSlider {
display: none; 
width: 100%;
}
/*.avh-slide-content {*/
/*    max-width: 1200px;*/
/*    overflow: hidden;*/
/*}*/
.avh-body {
/*overflow: hidden;*/
}
</style>
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-83462600-1', 'auto');
ga('send', 'pageview');
</script>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<script>
googletag.cmd.push(function() {
var mapping = googletag.sizeMapping().
addSize([1024, 0], [728, 90]).
addSize([980, 0], [728, 90]).
addSize([640, 0], [728, 90]).
addSize([320, 0], [320, 50]).
addSize([0, 0], [320, 50]).
build();
var mapping2 = googletag.sizeMapping().
addSize([1024, 0], [970, 250]).
addSize([980, 0], [750, 200]).
addSize([640, 0], [750, 200]).
addSize([320, 0], [300, 75]).
addSize([0, 0], [300, 75]).
build();
googletag.defineSlot('/2005626/WP-Leaderboard', [[728, 90],[320,50]], 'div-gpt-ad-1511175716111-0').defineSizeMapping(mapping).addService(googletag.pubads());
googletag.defineSlot('/2005626/WP-DoubleBigBoxA', [300,600], 'div-gpt-ad-2222275716222-1').addService(googletag.pubads());
googletag.defineSlot('/2005626/WP-BigLeaderboard', [[970,250],[750,200],[300,75]], 'div-gpt-ad-3333373736333-2').defineSizeMapping(mapping2).addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
</script>
<script type="text/javascript">
(function(url){
if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
var addEvent = function(evt, handler) {
if (window.addEventListener) {
document.addEventListener(evt, handler, false);
} else if (window.attachEvent) {
document.attachEvent('on' + evt, handler);
}
};
var removeEvent = function(evt, handler) {
if (window.removeEventListener) {
document.removeEventListener(evt, handler, false);
} else if (window.detachEvent) {
document.detachEvent('on' + evt, handler);
}
};
var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
var logHuman = function() {
if (window.wfLogHumanRan) { return; }
window.wfLogHumanRan = true;
var wfscr = document.createElement('script');
wfscr.type = 'text/javascript';
wfscr.async = true;
wfscr.src = url + '&r=' + Math.random();
(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
for (var i = 0; i < evts.length; i++) {
removeEvent(evts[i], logHuman);
}
};
for (var i = 0; i < evts.length; i++) {
addEvent(evts[i], logHuman);
}
})('//enfieldweeklypress.com/?wordfence_lh=1&hid=C67A7ECAB9204FC3DE2520B8E1B15662');
</script><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://enfieldweeklypress.com"><link rel="https://theeventscalendar.com/" href="http://enfieldweeklypress.com/wp-json/tribe/events/v1/" /><link rel="pingback" href="http://enfieldweeklypress.com/xmlrpc.php"><style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("//d1uoof821imlo6.cloudfront.net/wp-content/uploads/2018/02/Enfield-Weekly-Press-BG.jpg"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: fixed; }
</style>
<link rel="icon" href="//d1uoof821imlo6.cloudfront.net/wp-content/uploads/2018/02/EWP-logo-04.jpg" sizes="32x32" />
<link rel="icon" href="//d1uoof821imlo6.cloudfront.net/wp-content/uploads/2018/02/EWP-logo-04.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="//d1uoof821imlo6.cloudfront.net/wp-content/uploads/2018/02/EWP-logo-04.jpg" />
<meta name="msapplication-TileImage" content="http://enfieldweeklypress.com/wp-content/uploads/2018/02/EWP-logo-04.jpg" />
<style type="text/css" id="wp-custom-css">
/* Make header logo background color blackish */
.np-logo-section-wrapper {
background-color: #252525;
}
/* Make category thumbnails smaller - also makes them smaller in post */
.np-article-thumb {
max-width:500px;
}
/* Makes category page articles have less top and bottom padding */
.np-archive-post-content-wrapper {
padding-top:1px;
padding-bottom:1px;
}
/* Removes "read more" text from bottom of posts */
.np-archive-more {
display:none;
}
/* Remove more unneeded space at bottom of category page posts */
div.entry-content p {
margin-bottom:0px;
}
.entry-footer {
margin-top:1px;
}
/* Prevent Trending Now news to show if screen is too small */
@media screen and (max-width: 735px) {
.np-ticker-block {
display: none;
}
}
/* hide billboard ad nav arrows */
.RW_CL1 {
display:none !important;
}		</style>
</head>
<body class="post-template-default single single-post postid-4048 single-format-standard custom-background wp-custom-logo pmpro-body-has-access tribe-no-js group-blog right-sidebar boxed_layout">
<div id="page" class="site">
<div class="np-top-header-wrap"><div class="mt-container">		<div class="np-top-left-section-wrapper">
<div class="date-section">Thursday, January 10, 2019</div>
<nav id="top-navigation" class="top-navigation" role="navigation">
<div class="menu-small-container"><ul id="top-menu" class="menu"><li id="menu-item-24" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24"><a href="http://enfieldweeklypress.com/contact/">Contact</a></li>
<li id="menu-item-25" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25"><a href="http://enfieldweeklypress.com/faq/">FAQ</a></li>
</ul></div>				</nav><!-- #site-navigation -->
</div><!-- .np-top-left-section-wrapper -->
<div class="np-top-right-section-wrapper">
<div class="mt-social-icons-wrapper"><span class="social-link"><a href="https://www.facebook.com/EnfieldWeeklyPress/%20" target="_blank"><i class="fa fa-facebook-f"></i></a></span><span class="social-link"><a href="https://twitter.com/weeklypressnews?lang=en" target="_blank"><i class="fa fa-twitter"></i></a></span></div><!-- .mt-social-icons-wrapper -->		</div><!-- .np-top-right-section-wrapper -->
</div><!-- .mt-container --></div><!-- .np-top-header-wrap --><header id="masthead" class="site-header" role="banner"><div class="np-logo-section-wrapper"><div class="mt-container">		<div class="site-branding">
<a href="http://enfieldweeklypress.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="683" height="158" src="//d1uoof821imlo6.cloudfront.net/wp-content/uploads/2018/02/EWP-logo-03-1.png" class="custom-logo" alt="Enfield Weekly Press" itemprop="logo" srcset="//d1uoof821imlo6.cloudfront.net/wp-content/uploads/2018/02/EWP-logo-03-1.png 683w, //d1uoof821imlo6.cloudfront.net/wp-content/uploads/2018/02/EWP-logo-03-1-300x69.png 300w" sizes="(max-width: 683px) 100vw, 683px" /></a>
<p class="site-title"><a href="http://enfieldweeklypress.com/" rel="home">Enfield Weekly Press</a></p>
<p class="site-description">Enfield Nova Scotia&#039;s Community News Paper</p>
</div><!-- .site-branding -->
<div class="np-header-ads-area">
</div><!-- .np-header-ads-area -->
</div><!-- .mt-container --></div><!-- .np-logo-section-wrapper -->		<div id="np-menu-wrap" class="np-header-menu-wrapper">
<div class="np-header-menu-block-wrap">
<div class="mt-container">
<a href="javascript:void(0)" class="menu-toggle hide"> <i class="fa fa-navicon"> </i> </a>
<nav id="site-navigation" class="main-navigation" role="navigation">
<div class="menu-main-container"><ul id="primary-menu" class="menu"><li id="menu-item-27" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-27"><a href="http://enfieldweeklypress.com/">Home</a></li>
<li id="menu-item-55" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-55"><a href="#">News</a>
<ul class="sub-menu">
<li id="menu-item-29" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29"><a href="http://enfieldweeklypress.com/category/community/">Community</a></li>
<li id="menu-item-35" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35"><a href="http://enfieldweeklypress.com/category/sports/">Sports</a></li>
<li id="menu-item-28" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28"><a href="http://enfieldweeklypress.com/category/art-entertainment/">Arts &#038; Entertainment</a></li>
</ul>
</li>
<li id="menu-item-33" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-33"><a href="http://enfieldweeklypress.com/category/online-first/">Online First</a></li>
<li id="menu-item-34" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34"><a href="http://enfieldweeklypress.com/category/opinions/">Opinions</a></li>
<li id="menu-item-32" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32"><a href="http://enfieldweeklypress.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-56" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-56"><a href="#">Gallery</a>
<ul class="sub-menu">
<li id="menu-item-141" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-141"><a href="http://enfieldweeklypress.com/photos/">Photos</a></li>
<li id="menu-item-36" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36"><a href="http://enfieldweeklypress.com/category/videos/">Videos</a></li>
</ul>
</li>
<li id="menu-item-321" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-321"><a href="http://enfieldweeklypress.com/events/category/events/">Events</a></li>
<li id="menu-item-26" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26"><a href="http://enfieldweeklypress.com/archives/">Archives</a></li>
</ul></div>					</nav><!-- #site-navigation -->
<div class="np-header-search-wrapper">                    
<span class="search-main"><i class="fa fa-search"></i></span>
<div class="search-form-main np-clearfix">
<form role="search" method="get" class="search-form" action="http://enfieldweeklypress.com/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<input type="submit" class="search-submit" value="Search" />
</form>				            </div>
</div><!-- .np-header-search-wrapper -->
</div>
</div>
</div><!-- .np-header-menu-wrapper -->
</header><!-- .site-header -->
<div id="content" class="site-content">
<div class="mt-container">
<div id="primary" class="content-area">
<main id="main" class="site-main" role="main">
<article id="post-4048" class="post-4048 post type-post status-publish format-standard has-post-thumbnail hentry category-online-first pmpro-has-access">
<div class="np-article-thumb">
<img width="640" height="960" src="//d1uoof821imlo6.cloudfront.net/wp-content/uploads/2019/01/11148513_10152740001926641_391180856912711431_n.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="//d1uoof821imlo6.cloudfront.net/wp-content/uploads/2019/01/11148513_10152740001926641_391180856912711431_n.jpg 640w, //d1uoof821imlo6.cloudfront.net/wp-content/uploads/2019/01/11148513_10152740001926641_391180856912711431_n-200x300.jpg 200w, //d1uoof821imlo6.cloudfront.net/wp-content/uploads/2019/01/11148513_10152740001926641_391180856912711431_n-400x600.jpg 400w" sizes="(max-width: 640px) 100vw, 640px" />	</div><!-- .np-article-thumb -->
<header class="entry-header">
<h1 class="entry-title">Open letter to the people of Kings-Hants</h1>		<div class="post-cats-list">
<span class="category-button np-cat-4"><a href="http://enfieldweeklypress.com/category/online-first/">Online First</a></span>
</div>
<div class="entry-meta">
<span class="posted-on"> <a href="http://enfieldweeklypress.com/2019/01/10/open-letter-to-the-people-of-kings-hants/" rel="bookmark"><time class="entry-date published updated" datetime="2019-01-10T11:55:11+00:00">January 10, 2019</time></a></span><span class="byline">  <span class="author vcard"><a class="url fn n" href="http://enfieldweeklypress.com/author/abbyc/">Abby Cameron</a></span></span>		</div><!-- .entry-meta -->
</header><!-- .entry-header -->
<div class="entry-content">
<div class="_39k2"><em>Editor&#8217;s note: The following was released by Kings Hants MP Scott Brison, we will be updating the story with an interview later today.</em></div>
<div></div>
<div class="_39k5 _5s6c">
<div>
<div class="_2cuy _3dgx _2vxa">On June 2nd, 1997, I was first elected as Member of Parliament for Kings Hants. It has been the highest honour of my life to serve you as Member of Parliament for almost 22 years.</div>
<div class="_2cuy _3dgx _2vxa">The Christmas holidays, and particularly the time leading to the New Year, is a time of fellowship with friends and family. It’s also a time we take stock and plan for the coming year.</div>
<div class="_2cuy _3dgx _2vxa">2019 will be an exciting year and I’d like to share with you, my friends, an important decision that Max and I have made as a family.</div>
<div class="_2cuy _3dgx _2vxa">I have informed Prime Minister Trudeau of my decision to not seek re-election in 2019. As such, I’ve decided to step down from my role as President of the Treasury Board and also as Minister of Digital Government, and will work with the Prime Minister to ensure a smooth transition.</div>
<div class="_2cuy _3dgx _2vxa">As I sat in the House of Commons last month, the last time parliamentarians will serve in Centre Block for at least a decade during renovations, I reflected on what that House meant to me.</div>
<div class="_2cuy _3dgx _2vxa">It reminded me that Parliament matters. Politics matters. Government matters.</div>
<div class="_2cuy _3dgx _2vxa">The House of Commons didn’t just shape my career – decisions made in that room shaped my life.</div>
<div class="_2cuy _3dgx _2vxa">Including decisions that gave me the opportunity to marry the person I love, and raise a family while being open and honest about who I am as a person, all while serving the people of Kings Hants, and Canada.</div>
<div class="_2cuy _3dgx _2vxa">My story couldn’t have happened just anywhere. It could only happen in Canada. And it would not have happened without you, the people of Kings Hants.</div>
<div class="_2cuy _3dgx _2vxa">You’ve stuck with me through thick and thin, the good times and the tough ones. What a trip we’ve had together.</div>
<div class="_2cuy _3dgx _2vxa">Two political parties. Seven elections.</div>
<div class="_2cuy _3dgx _2vxa">You stood with me in December 2002, when I came out…</div>
<div class="_2cuy _3dgx _2vxa">And in December 2003, when I came out again – this time as a Liberal.</div>
<div class="_2cuy _3dgx _2vxa">You stood by me throughout the same sex marriage debate in the election of 2004, and when I was part of Paul Martin’s cabinet when equal marriage became the law of land in 2005.</div>
<div class="_2cuy _3dgx _2vxa">You stood by me two years later when Max and I got married in Cheverie.</div>
<div class="_2cuy _3dgx _2vxa">The love, respect, kindness, and friendship you’ve shown not just to me but to my family, to Maxime, Rose, and Claire, is something we treasure. And another reason why Cheverie will always be our home.</div>
<div class="_2cuy _3dgx _2vxa">I want to thank all the volunteers who’ve made this journey possible. From the Kings Hants Liberal Riding Association executive to all the passionate, hardworking volunteers putting up signs in the middle of winter, knocking on countless doors, and making countless calls.</div>
<div class="_2cuy _3dgx _2vxa">You’ve inspired me and somehow you’ve managed to get me elected over and over again.</div>
<div class="_2cuy _3dgx _2vxa">I’ve served under nine leaders, all of whom, both in opposition and in government, entrusted me with important responsibilities.</div>
<div class="_2cuy _3dgx _2vxa">Prime Ministers Paul Martin and Justin Trudeau both gave me the honour of serving in their cabinets as a minister.</div>
<div class="_2cuy _3dgx _2vxa">When I told Prime Minister Trudeau my decision, I said how proud I am of what our government has accomplished for Canadians over the last three years.</div>
<div class="_2cuy _3dgx _2vxa">And how optimistic I am for Canada under Prime Minister Trudeau’s leadership.</div>
<div class="_2cuy _3dgx _2vxa">Over three years ago, Prime Minister Trudeau offered Canadians a clear choice and a plan for jobs and growth.</div>
<div class="_2cuy _3dgx _2vxa">Today, that plan is working.</div>
<div class="_2cuy _3dgx _2vxa">The Canada Child Benefit has lifted 300,000 kids out of poverty, the Canadian economy has added more than 800,000 jobs, we have the lowest unemployment rate in 40 years, and the fastest growth in the G7.</div>
<div class="_2cuy _3dgx _2vxa">We’ve invested in people, in communities, in innovation, and in reconciliation with our Indigenous peoples.</div>
<div class="_2cuy _3dgx _2vxa">We’ve helped create jobs in Kings-Hants and have defended our farmers and agri-food workers who have been the backbone of our economy. We’ve seen tremendous growth in Nova Scotia’s flourishing wine sector and in food tourism.</div>
<div class="_2cuy _3dgx _2vxa">Here in Kings-Hants, in Nova Scotia, and in Atlantic Canada, we are delivering.</div>
<div class="_2cuy _3dgx _2vxa">· From twinning the 101,</div>
<div class="_2cuy _3dgx _2vxa">· To investing in our communities and building better places for children to play and for families to grow, including a new indoor pool in East Hants, two rinks in West Hants, and a refurbished soccer facility in Kings North,</div>
<div class="_2cuy _3dgx _2vxa">· To world class research and science at Nova Scotia universities, including Acadia University right here in Wolfville,</div>
<div class="_2cuy _3dgx _2vxa">· To crafting an Atlantic Growth Strategy that is helping grow our economy and our population,</div>
<div class="_2cuy _3dgx _2vxa">· To the Atlantic Immigration Pilot,</div>
<div class="_2cuy _3dgx _2vxa">· To the Oceans Supercluster.</div>
<div class="_2cuy _3dgx _2vxa">There has been no Prime Minister more committed to improving the lives of Atlantic Canadians than Prime Minister Justin Trudeau.</div>
<div class="_2cuy _3dgx _2vxa">We’ve made all this progress at a time of unprecedented global economic uncertainty.</div>
<div class="_2cuy _3dgx _2vxa">We’ve secured access to international markets for our businesses and our citizens with the Canada – European Union trade agreement and the Trans-Pacific Partnership trade agreement. We fought hard and defended our interests with the renegotiation of NAFTA, and the new NAFTA is a good deal for Canadians.</div>
<div class="_2cuy _3dgx _2vxa">In a world where extremism and populism are wreaking social, economic and political havoc elsewhere, here in Canada our recipe for growth that works for everybody and shared prosperity is working.</div>
<div class="_2cuy _3dgx _2vxa">We are a model for the world that today, more than ever, needs more Canada.</div>
<div class="_2cuy _3dgx _2vxa">I’ve been proud to be a part of our country’s first gender balanced cabinet. That gender balance in the people around the cabinet table means better decisions for all Canadians. It also means greater equality of opportunity for the future of Canadian girls, like Rose and Claire.</div>
<div class="_2cuy _3dgx _2vxa">I’m proud of Prime Minister Trudeau, and what we’ve accomplished together as Liberals.</div>
<div class="_2cuy _3dgx _2vxa">I’m confident that with hope and hard work we will earn the trust of Canadians to form another majority government in October 2019.</div>
<div class="_2cuy _3dgx _2vxa">But now is the time for others to walk that path, and I pass the baton knowing that Canadians will always collectively make the wise, democratic choice that puts good women and men in the Parliament of Canada, year after year, election after election.</div>
<div class="_2cuy _3dgx _2vxa">I want to thank some people who have walked that path with me:</div>
<div class="_2cuy _3dgx _2vxa">Starting with my family for their support and personal sacrifices over the past 22 years.</div>
<div class="_2cuy _3dgx _2vxa">I also want to thank my teams, without whom I couldn’t have done any of this.</div>
<div class="_2cuy _3dgx _2vxa">My constituency office in Wolfville: From the late great Audrey Anne Murphy to Pat Taylor and Tanya Moore, and more recently Evan Fairn, who have helped thousands of people over the years. Thank you for your service to our friends and neighbours of Kings Hants.</div>
<div class="_2cuy _3dgx _2vxa">Dale Palmeter – my friend for 40 years, who roped me into a contested nomination race on March 1, 1997 and who has managed every election campaign in Kings Hants since, and has provided important and frank advice every step of the way.</div>
<div class="_2cuy _3dgx _2vxa">Tisha Ashton, who has given me brilliant policy advice for over 15 years.</div>
<div class="_2cuy _3dgx _2vxa">Adele Desjardins, who began working in the House of Commons in 1968 for Robert Stanfield and has helped manage my Ottawa life in three different decades.</div>
<div class="_2cuy _3dgx _2vxa">Edward Rawlinson, who first worked with me over 12 years ago and returned from the business world for another tour of duty.</div>
<div class="_2cuy _3dgx _2vxa">And all the other people whose tireless efforts have been critical to everything that I have done.</div>
<div class="_2cuy _3dgx _2vxa">If I took the time to mention everyone who’s helped me I’d never finish. But please know that I deeply appreciate your work and I will never forget your commitment.</div>
<div class="_2cuy _3dgx _2vxa">There are three main reasons I’ve made the decision to not run again.</div>
<div class="_2cuy _3dgx _2vxa">First, I’ve served as a Member of Parliament for Kings Hants for almost 22 years. I’m proud of what I helped accomplish. I’m leaving on top, proud of my Prime Minister and our government.</div>
<div class="_2cuy _3dgx _2vxa">Second, for me, it’s time for a change. They say that life begins at 50. Well, I’m 51, and I’m ready for new challenges and excited about pursuing new opportunities.</div>
<div class="_2cuy _3dgx _2vxa">Third, and most important, is my family.</div>
<div class="_2cuy _3dgx _2vxa">Some people become parents easily. Some people even accidentally. For Max and me, our journey to parenthood was neither easy nor accidental. I’m so lucky to have Max and the girls. I’ve been so blessed with this beautiful family.</div>
<div class="_2cuy _3dgx _2vxa">The greatest roles I’ll ever have are being husband to Max, and Daddy to Rose and Claire.</div>
<div class="_2cuy _3dgx _2vxa">As I watch Rose and Claire grow into such special people, I can’t wait for the next chapter of our life together.</div>
<div class="_2cuy _3dgx _2vxa">Canada is one of the truly rare places in the world where a life like ours is possible.</div>
</div>
</div>
</div><!-- .entry-content -->
<footer class="entry-footer">
</footer><!-- .entry-footer -->
</article><!-- #post-4048 -->
<nav class="navigation post-navigation" role="navigation">
<h2 class="screen-reader-text">Post navigation</h2>
<div class="nav-links"><div class="nav-previous"><a href="http://enfieldweeklypress.com/2019/01/10/ryan-larry-eugene/" rel="prev">RYAN, Larry Eugene</a></div></div>
</nav><div class="np-related-section-wrapper"><h2 class="np-related-title np-clearfix">Related Posts</h2><div class="np-related-posts-wrap np-clearfix">				<div class="np-single-post np-clearfix">
<div class="np-post-thumb">
<a href="http://enfieldweeklypress.com/2018/10/17/flames-girls-host-volleyball-tournament/">
<img width="305" height="207" src="//d1uoof821imlo6.cloudfront.net/wp-content/uploads/2018/10/IMG_3005-305x207.jpg" class="attachment-news-portal-block-medium size-news-portal-block-medium wp-post-image" alt="" srcset="//d1uoof821imlo6.cloudfront.net/wp-content/uploads/2018/10/IMG_3005-305x207.jpg 305w, //d1uoof821imlo6.cloudfront.net/wp-content/uploads/2018/10/IMG_3005-622x420.jpg 622w" sizes="(max-width: 305px) 100vw, 305px" />						</a>
</div><!-- .np-post-thumb -->
<div class="np-post-content">
<h3 class="np-post-title small-size"><a href="http://enfieldweeklypress.com/2018/10/17/flames-girls-host-volleyball-tournament/">Flames girls host volleyball tournament</a></h3>
<div class="np-post-meta">
<span class="posted-on"> <a href="http://enfieldweeklypress.com/2018/10/17/flames-girls-host-volleyball-tournament/" rel="bookmark"><time class="entry-date published updated" datetime="2018-10-17T18:44:24+00:00">October 17, 2018</time></a></span><span class="byline">  <span class="author vcard"><a class="url fn n" href="http://enfieldweeklypress.com/author/abbyc/">Abby Cameron</a></span></span>						</div>
</div><!-- .np-post-content -->
</div><!-- .np-single-post -->
<div class="np-single-post np-clearfix">
<div class="np-post-thumb">
<a href="http://enfieldweeklypress.com/2018/04/17/rawdon-fire-unveils-renovated-hall/">
<img width="305" height="207" src="//d1uoof821imlo6.cloudfront.net/wp-content/uploads/2018/04/412-305x207.jpg" class="attachment-news-portal-block-medium size-news-portal-block-medium wp-post-image" alt="" srcset="//d1uoof821imlo6.cloudfront.net/wp-content/uploads/2018/04/412-305x207.jpg 305w, //d1uoof821imlo6.cloudfront.net/wp-content/uploads/2018/04/412-622x420.jpg 622w" sizes="(max-width: 305px) 100vw, 305px" />						</a>
</div><!-- .np-post-thumb -->
<div class="np-post-content">
<h3 class="np-post-title small-size"><a href="http://enfieldweeklypress.com/2018/04/17/rawdon-fire-unveils-renovated-hall/">Rawdon Fire unveils renovated hall</a></h3>
<div class="np-post-meta">
<span class="posted-on"> <a href="http://enfieldweeklypress.com/2018/04/17/rawdon-fire-unveils-renovated-hall/" rel="bookmark"><time class="entry-date published" datetime="2018-04-17T15:30:13+00:00">April 17, 2018</time><time class="updated" datetime="2018-04-17T13:34:33+00:00">April 17, 2018</time></a></span><span class="byline">  <span class="author vcard"><a class="url fn n" href="http://enfieldweeklypress.com/author/patrickh/">Patrick Healey</a></span></span>						</div>
</div><!-- .np-post-content -->
</div><!-- .np-single-post -->
<div class="np-single-post np-clearfix">
<div class="np-post-thumb">
<a href="http://enfieldweeklypress.com/2018/10/03/advice-from-rcmp-lock-your-vehicles/">
<img width="305" height="207" src="//d1uoof821imlo6.cloudfront.net/wp-content/uploads/2018/02/RCMP-car-1-305x207.jpg" class="attachment-news-portal-block-medium size-news-portal-block-medium wp-post-image" alt="" srcset="//d1uoof821imlo6.cloudfront.net/wp-content/uploads/2018/02/RCMP-car-1-305x207.jpg 305w, //d1uoof821imlo6.cloudfront.net/wp-content/uploads/2018/02/RCMP-car-1-622x420.jpg 622w" sizes="(max-width: 305px) 100vw, 305px" />						</a>
</div><!-- .np-post-thumb -->
<div class="np-post-content">
<h3 class="np-post-title small-size"><a href="http://enfieldweeklypress.com/2018/10/03/advice-from-rcmp-lock-your-vehicles/">Advice from RCMP: lock your vehicles</a></h3>
<div class="np-post-meta">
<span class="posted-on"> <a href="http://enfieldweeklypress.com/2018/10/03/advice-from-rcmp-lock-your-vehicles/" rel="bookmark"><time class="entry-date published" datetime="2018-10-03T10:00:39+00:00">October 3, 2018</time><time class="updated" datetime="2018-10-02T13:15:11+00:00">October 2, 2018</time></a></span><span class="byline">  <span class="author vcard"><a class="url fn n" href="http://enfieldweeklypress.com/author/patrickh/">Patrick Healey</a></span></span>						</div>
</div><!-- .np-post-content -->
</div><!-- .np-single-post -->
</div><!-- .np-related-posts-wrap --></div><!-- .np-related-section-wrapper -->
</main><!-- #main -->
</div><!-- #primary -->
<aside id="secondary" class="widget-area" role="complementary">
<section id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="lb-ad" id="div-gpt-ad-2222275716222-1" style="text-align:center;">
<script>
googletag.cmd.push(function() {
googletag.display("div-gpt-ad-2222275716222-1");
});
</script>
</div></div></section><section id="tribe-events-list-widget-3" class="widget tribe-events-list-widget"><h4 class="widget-title">Upcoming Events</h4>	<p>There are no upcoming events at this time.</p>
</section></aside><!-- #secondary -->

</div><!-- .mt-container -->
</div><!-- #content -->
<footer id="colophon" class="site-footer" role="contentinfo">
<div id="top-footer" class="footer-widgets-wrapper footer_column_three np-clearfix">
<div class="mt-container">
<div class="footer-widgets-area np-clearfix">
<div class="np-footer-widget-wrapper np-column-wrapper np-clearfix">
<div class="np-footer-widget wow fadeInLeft" data-wow-duration="0.5s">
<section id="media_image-2" class="widget widget_media_image"><img width="300" height="70" src="//d1uoof821imlo6.cloudfront.net/wp-content/uploads/2018/02/Advocate-Media-Logo-footer-300x70.png" class="image wp-image-40  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="//d1uoof821imlo6.cloudfront.net/wp-content/uploads/2018/02/Advocate-Media-Logo-footer-300x70.png 300w, //d1uoof821imlo6.cloudfront.net/wp-content/uploads/2018/02/Advocate-Media-Logo-footer.png 360w" sizes="(max-width: 300px) 100vw, 300px" /></section>                </div>
<div class="np-footer-widget wow fadeInLeft" data-woww-duration="1s">
<section id="text-2" class="widget widget_text"><h4 class="widget-title">About Us</h4>			<div class="textwidget"><p>+1 (902) 883-3181 | <a href="mailto:editor@enfieldweeklypress.com">editor@enfieldweeklypress.com</a></p>
</div>
</section>                </div>
<div class="np-footer-widget wow fadeInLeft" data-wow-duration="1.5s">
<section id="news_portal_social_media-2" class="widget news_portal_social_media">            <div class="np-aside-social-wrapper">
<h4 class="widget-title">Follow Us</h4>                <div class="mt-social-icons-wrapper">
<span class="social-link"><a href="https://www.facebook.com/EnfieldWeeklyPress/%20" target="_blank"><i class="fa fa-facebook-f"></i></a></span><span class="social-link"><a href="https://twitter.com/weeklypressnews?lang=en" target="_blank"><i class="fa fa-twitter"></i></a></span>                </div><!-- .mt-social-icons-wrapper -->
</div><!-- .np-aside-social-wrapper -->
</section>                </div>
</div><!-- .np-footer-widget-wrapper -->
</div><!-- .footer-widgets-area -->
</div><!-- .mt-container -->
</div><!-- .footer-widgets-wrapper --><div class="bottom-footer np-clearfix"><div class="mt-container">		<div class="site-info">
<span class="np-copyright-text">
Enfield Weekly Press			</span>
<span class="sep"> | </span>
Theme: News Portal by <a href="https://mysterythemes.com/" rel="designer" target="_blank">Mystery Themes</a>.		</div><!-- .site-info -->
<nav id="footer-navigation" class="footer-navigation" role="navigation">
<div class="menu-small-container"><ul id="footer-menu" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24"><a href="http://enfieldweeklypress.com/contact/">Contact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25"><a href="http://enfieldweeklypress.com/faq/">FAQ</a></li>
</ul></div>		</nav><!-- #site-navigation -->
</div><!-- .mt-container --></div> <!-- bottom-footer --></footer><!-- #colophon --><div id="np-scrollup" class="animated arrow-hide"><i class="fa fa-chevron-up"></i></div></div><!-- #page -->
<script type="text/javascript" src="//d1uoof821imlo6.cloudfront.net/wp-content/themes/news-portal-child/custom-scripts.js"></script>
<a rel="nofollow" style="display:none;" href="http://enfieldweeklypress.com/?blackhole=7da1386502" title="Blackhole for Bad Bots">Do NOT follow this link or you will be banned from the site!</a>
<!-- Memberships powered by Paid Memberships Pro v1.9.5.6.
-->
<script>
( function ( body ) {
'use strict';
body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
} )( document.body );
</script>
<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};var tribe_system_info = {"sysinfo_optin_nonce":"8ea9a1d3be","clipboard_btn_text":"Copy to clipboard","clipboard_copied_text":"System info copied","clipboard_fail_text":"Press \"Cmd + C\" to copy"};/* ]]> */ </script><!-- <link rel='stylesheet' id='tribe-events-custom-jquery-styles-css'  href='//d1uoof821imlo6.cloudfront.net/wp-content/plugins/the-events-calendar/vendor/jquery/smoothness/jquery-ui-1.8.23.custom.css?ver=4.7.3' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='tribe-events-bootstrap-datepicker-css-css'  href='//d1uoof821imlo6.cloudfront.net/wp-content/plugins/the-events-calendar/vendor/bootstrap-datepicker/css/bootstrap-datepicker.standalone.min.css?ver=4.7.3' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='tribe-events-calendar-style-css'  href='//d1uoof821imlo6.cloudfront.net/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-theme.min.css?ver=4.7.3' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//d1uoof821imlo6.cloudfront.net/wp-content/cache/wpfc-minified/2duq7im1/hckc6.css" media="all"/>
<script type='text/javascript' src='//d1uoof821imlo6.cloudfront.net/wp-content/themes/news-portal/assets/js/navigation.js?ver=1.1.12'></script>
<script type='text/javascript' src='//d1uoof821imlo6.cloudfront.net/wp-content/themes/news-portal/assets/library/sticky/jquery.sticky.js?ver=20150416'></script>
<script type='text/javascript' src='//d1uoof821imlo6.cloudfront.net/wp-content/themes/news-portal/assets/library/sticky/sticky-setting.js?ver=20150309'></script>
<script type='text/javascript' src='//d1uoof821imlo6.cloudfront.net/wp-content/themes/news-portal/assets/js/skip-link-focus-fix.js?ver=1.1.12'></script>
<script type='text/javascript' src='//d1uoof821imlo6.cloudfront.net/wp-content/themes/news-portal/assets/library/lightslider/js/lightslider.min.js?ver=1.1.6'></script>
<script type='text/javascript' src='//d1uoof821imlo6.cloudfront.net/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='//d1uoof821imlo6.cloudfront.net/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='//d1uoof821imlo6.cloudfront.net/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='//d1uoof821imlo6.cloudfront.net/wp-content/themes/news-portal/assets/js/np-custom-scripts.js?ver=1.1.12'></script>
<script type='text/javascript' src='//d1uoof821imlo6.cloudfront.net/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=13.0'></script>
<script type='text/javascript' src='//d1uoof821imlo6.cloudfront.net/wp-includes/js/wp-embed.min.js?ver=4.9.9'></script>
</body>
</html><!-- WP Fastest Cache file was created in 0.71211409568787 seconds, on 10-01-19 12:01:51 -->