<!doctype html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<title>UPDATED: New beginnings end in tragedy &#8211; Enfield Weekly Press</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Enfield Weekly Press &raquo; Feed" href="http://enfieldweeklypress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Enfield Weekly Press &raquo; Comments Feed" href="http://enfieldweeklypress.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Enfield Weekly Press &raquo; iCal Feed" href="http://enfieldweeklypress.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Enfield Weekly Press &raquo; UPDATED: New beginnings end in tragedy Comments Feed" href="http://enfieldweeklypress.com/2019/02/19/updated-new-beginnings-end-tragedy/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"//d1uoof821imlo6.cloudfront.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.9"}};
!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
display: inline !important;
border: none !important;
box-shadow: none !important;
height: 1em !important;
width: 1em !important;
margin: 0 .07em !important;
vertical-align: -0.1em !important;
background: none !important;
padding: 0 !important;
}
</style>
<!-- <link rel='stylesheet' id='pmpro_frontend-css'  href='//d1uoof821imlo6.cloudfront.net/wp-content/plugins/paid-memberships-pro/css/frontend.css?ver=2.0.4' type='text/css' media='screen' /> -->
<link rel="stylesheet" type="text/css" href="//d1uoof821imlo6.cloudfront.net/wp-content/cache/wpfc-minified/qa7xyf9g/bgmph.css" media="screen"/>
<!-- <link rel='stylesheet' id='pmpro_print-css'  href='//d1uoof821imlo6.cloudfront.net/wp-content/plugins/paid-memberships-pro/css/print.css?ver=2.0.4' type='text/css' media='print' /> -->
<link rel="stylesheet" type="text/css" href="//d1uoof821imlo6.cloudfront.net/wp-content/cache/wpfc-minified/7kesu35s/bgmph.css" media="print"/>
<!-- <link rel='stylesheet' id='news-portal-style-css'  href='//d1uoof821imlo6.cloudfront.net/wp-content/themes/news-portal/style.css?ver=4.9.9' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//d1uoof821imlo6.cloudfront.net/wp-content/cache/wpfc-minified/sfod3c6/bgmph.css" media="all"/>
<style id='news-portal-style-inline-css' type='text/css'>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</style>
<!-- <link rel='stylesheet' id='child-style-css'  href='//d1uoof821imlo6.cloudfront.net/wp-content/themes/news-portal-child/style.css?ver=1.0.0' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//d1uoof821imlo6.cloudfront.net/wp-content/cache/wpfc-minified/ft9l0p7o/bgmph.css" media="all"/>
<link rel='stylesheet' id='news-portal-fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto+Condensed%3A300italic%2C400italic%2C700italic%2C400%2C300%2C700%7CRoboto%3A300%2C400%2C400i%2C500%2C700%7CTitillium+Web%3A400%2C600%2C700%2C300&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<!-- <link rel='stylesheet' id='font-awesome-css'  href='//d1uoof821imlo6.cloudfront.net/wp-content/themes/news-portal/assets/library/font-awesome/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='lightslider-style-css'  href='//d1uoof821imlo6.cloudfront.net/wp-content/themes/news-portal/assets/library/lightslider/css/lightslider.min.css?ver=1.1.6' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='news-portal-responsive-style-css'  href='//d1uoof821imlo6.cloudfront.net/wp-content/themes/news-portal/assets/css/np-responsive.css?ver=1.0.0' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='__EPYT__style-css'  href='//d1uoof821imlo6.cloudfront.net/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=13.0.1' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//d1uoof821imlo6.cloudfront.net/wp-content/cache/wpfc-minified/7v3rindv/bgmph.css" media="all"/>
<style id='__EPYT__style-inline-css' type='text/css'>
.epyt-gallery-thumb {
width: 33.333%;
}
</style>
<script src='//d1uoof821imlo6.cloudfront.net/wp-content/cache/wpfc-minified/chyhzct/bgmpi.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='//d1uoof821imlo6.cloudfront.net/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> -->
<!-- <script type='text/javascript' src='//d1uoof821imlo6.cloudfront.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> -->
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"http:\/\/enfieldweeklypress.com\/wp-admin\/admin-ajax.php","security":"ac4aca79fa","gallery_scrolloffset":"20","eppathtoscripts":"http:\/\/enfieldweeklypress.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"http:\/\/enfieldweeklypress.com\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"13.0.1","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script src='//d1uoof821imlo6.cloudfront.net/wp-content/cache/wpfc-minified/lyc8mlm5/bgmpi.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='//d1uoof821imlo6.cloudfront.net/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=13.0.1'></script> -->
<link rel='https://api.w.org/' href='http://enfieldweeklypress.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://enfieldweeklypress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://enfieldweeklypress.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='AED workshop open to the public' href='http://enfieldweeklypress.com/2019/02/15/aed-workshop-open-to-the-public/' />
<meta name="generator" content="WordPress 4.9.9" />
<link rel="canonical" href="http://enfieldweeklypress.com/2019/02/19/updated-new-beginnings-end-tragedy/" />
<link rel='shortlink' href='http://enfieldweeklypress.com/?p=4300' />
<link rel="alternate" type="application/json+oembed" href="http://enfieldweeklypress.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fenfieldweeklypress.com%2F2019%2F02%2F19%2Fupdated-new-beginnings-end-tragedy%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://enfieldweeklypress.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fenfieldweeklypress.com%2F2019%2F02%2F19%2Fupdated-new-beginnings-end-tragedy%2F&#038;format=xml" />
<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css">
<style>
/* Styling for archives page */
* {
box-sizing: border-box;
}
div.example input[type=text] {
padding: 10px;
font-size: 17px;
border: 1px solid grey;
float: left;
width: 80%;
height: 48px;
background: #f1f1f1;
}
div.example button {
float: left;
width: 20%;
height: 48px;
padding: 10px;
background: purple;
color: white;
font-size: 17px;
border: 1px solid grey;
border-left: none;
cursor: pointer;
}
div.example button:hover {
background: rgb(255, 0, 255);
}
div.example::after {
content: "";
clear: both;
display: table;
}
div.example b, strong {
color: purple;
}
div.example h6 {
font-size: 14px;
}
/* Styling for homepage slider */
.avh.slide-content {
width:1200px;
height:300px;
overflow:hidden !important;
}
.avhSlider {
display: none; 
width: 100%;
}
</style>
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-83462600-1', 'auto');
ga('send', 'pageview');
</script>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<script>
googletag.cmd.push(function() {
var mapping = googletag.sizeMapping().
addSize([1024, 0], [728, 90]).
addSize([980, 0], [728, 90]).
addSize([640, 0], [728, 90]).
addSize([320, 0], [320, 50]).
addSize([0, 0], [320, 50]).
build();
var mapping2 = googletag.sizeMapping().
addSize([1024, 0], [970, 250]).
addSize([980, 0], [750, 200]).
addSize([640, 0], [750, 200]).
addSize([320, 0], [300, 75]).
addSize([0, 0], [300, 75]).
build();
googletag.defineSlot('/2005626/WP-Leaderboard', [[728, 90],[320,50]], 'div-gpt-ad-1511175716111-0').defineSizeMapping(mapping).addService(googletag.pubads());
googletag.defineSlot('/2005626/WP-DoubleBigBoxA', [300,600], 'div-gpt-ad-2222275716222-1').addService(googletag.pubads());
googletag.defineSlot('/2005626/WP-BigLeaderboard', [[970,250],[750,200],[300,75]], 'div-gpt-ad-3333373736333-2').defineSizeMapping(mapping2).addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
</script>
<script type="text/javascript">
(function(url){
if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
var addEvent = function(evt, handler) {
if (window.addEventListener) {
document.addEventListener(evt, handler, false);
} else if (window.attachEvent) {
document.attachEvent('on' + evt, handler);
}
};
var removeEvent = function(evt, handler) {
if (window.removeEventListener) {
document.removeEventListener(evt, handler, false);
} else if (window.detachEvent) {
document.detachEvent('on' + evt, handler);
}
};
var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
var logHuman = function() {
if (window.wfLogHumanRan) { return; }
window.wfLogHumanRan = true;
var wfscr = document.createElement('script');
wfscr.type = 'text/javascript';
wfscr.async = true;
wfscr.src = url + '&r=' + Math.random();
(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
for (var i = 0; i < evts.length; i++) {
removeEvent(evts[i], logHuman);
}
};
for (var i = 0; i < evts.length; i++) {
addEvent(evts[i], logHuman);
}
})('//enfieldweeklypress.com/?wordfence_lh=1&hid=F97A614C270388B6A4246FCE1C132FEA');
</script><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://enfieldweeklypress.com"><link rel="https://theeventscalendar.com/" href="http://enfieldweeklypress.com/wp-json/tribe/events/v1/" /><link rel="pingback" href="http://enfieldweeklypress.com/xmlrpc.php"><link rel="icon" href="//d1uoof821imlo6.cloudfront.net/wp-content/uploads/2018/02/EWP-logo-04.jpg" sizes="32x32" />
<link rel="icon" href="//d1uoof821imlo6.cloudfront.net/wp-content/uploads/2018/02/EWP-logo-04.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="//d1uoof821imlo6.cloudfront.net/wp-content/uploads/2018/02/EWP-logo-04.jpg" />
<meta name="msapplication-TileImage" content="http://enfieldweeklypress.com/wp-content/uploads/2018/02/EWP-logo-04.jpg" />
<style type="text/css" media="print">
* { display: none; }
</style>
</head>
<body class="post-template-default single single-post postid-4300 single-format-standard wp-custom-logo pmpro-body-has-access tribe-no-js group-blog right-sidebar boxed_layout" oncontextmenu="return false;" oncopy="return false" oncut="return false" onselectstart="return false">
<div id="page" class="site">
<div class="np-top-header-wrap"><div class="mt-container">		<div class="np-top-left-section-wrapper">
<div class="date-section">Tuesday, February 19, 2019</div>
<nav id="top-navigation" class="top-navigation" role="navigation">
<div class="menu-small-container"><ul id="top-menu" class="menu"><li id="menu-item-24" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24"><a href="http://enfieldweeklypress.com/contact/">Contact</a></li>
<li id="menu-item-25" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25"><a href="http://enfieldweeklypress.com/faq/">FAQ</a></li>
</ul></div>				</nav><!-- #site-navigation -->
</div><!-- .np-top-left-section-wrapper -->
<div class="np-top-right-section-wrapper">
<div class="mt-social-icons-wrapper"><span class="social-link"><a href="https://www.facebook.com/EnfieldWeeklyPress/" target="_blank"><i class="fa fa-facebook-f"></i></a></span><span class="social-link"><a href="https://twitter.com/weeklypressnews?lang=en" target="_blank"><i class="fa fa-twitter"></i></a></span></div><!-- .mt-social-icons-wrapper -->		</div><!-- .np-top-right-section-wrapper -->
</div><!-- .mt-container --></div><!-- .np-top-header-wrap --><header id="masthead" class="site-header" role="banner"><div class="np-logo-section-wrapper"><div class="mt-container">		<div class="site-branding">
<a href="http://enfieldweeklypress.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="683" height="158" src="//d1uoof821imlo6.cloudfront.net/wp-content/uploads/2018/02/EWP-logo-03-1.png" class="custom-logo" alt="Enfield Weekly Press" itemprop="logo" srcset="//d1uoof821imlo6.cloudfront.net/wp-content/uploads/2018/02/EWP-logo-03-1.png 683w, //d1uoof821imlo6.cloudfront.net/wp-content/uploads/2018/02/EWP-logo-03-1-300x69.png 300w" sizes="(max-width: 683px) 100vw, 683px" /></a>
<p class="site-title"><a href="http://enfieldweeklypress.com/" rel="home">Enfield Weekly Press</a></p>
<p class="site-description">Enfield Nova Scotia&#039;s Community News Paper</p>
</div><!-- .site-branding -->
<div class="np-header-ads-area">
</div><!-- .np-header-ads-area -->
</div><!-- .mt-container --></div><!-- .np-logo-section-wrapper -->		<div id="np-menu-wrap" class="np-header-menu-wrapper">
<div class="np-header-menu-block-wrap">
<div class="mt-container">
<a href="javascript:void(0)" class="menu-toggle hide"> <i class="fa fa-navicon"> </i> </a>
<nav id="site-navigation" class="main-navigation" role="navigation">
<div class="menu-main-container"><ul id="primary-menu" class="menu"><li id="menu-item-27" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-27"><a href="http://enfieldweeklypress.com/">Home</a></li>
<li id="menu-item-55" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-55"><a href="#">News</a>
<ul class="sub-menu">
<li id="menu-item-29" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29"><a href="http://enfieldweeklypress.com/category/community/">Community</a></li>
<li id="menu-item-35" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35"><a href="http://enfieldweeklypress.com/category/sports/">Sports</a></li>
<li id="menu-item-28" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28"><a href="http://enfieldweeklypress.com/category/art-entertainment/">Arts &#038; Entertainment</a></li>
</ul>
</li>
<li id="menu-item-33" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-33"><a href="http://enfieldweeklypress.com/category/online-first/">Online First</a></li>
<li id="menu-item-34" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34"><a href="http://enfieldweeklypress.com/category/opinions/">Opinions</a></li>
<li id="menu-item-32" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32"><a href="http://enfieldweeklypress.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-56" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-56"><a href="#">Gallery</a>
<ul class="sub-menu">
<li id="menu-item-141" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-141"><a href="http://enfieldweeklypress.com/photos/">Photos</a></li>
<li id="menu-item-36" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36"><a href="http://enfieldweeklypress.com/category/videos/">Videos</a></li>
</ul>
</li>
<li id="menu-item-321" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-321"><a href="http://enfieldweeklypress.com/events/category/events/">Events</a></li>
<li id="menu-item-4284" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4284"><a href="http://enfieldweeklypress.com/category/eheo/">E.H.E.O</a></li>
<li id="menu-item-26" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26"><a href="http://enfieldweeklypress.com/archives/">Archives</a></li>
</ul></div>					</nav><!-- #site-navigation -->
<div class="np-header-search-wrapper">                    
<span class="search-main"><i class="fa fa-search"></i></span>
<div class="search-form-main np-clearfix">
<form role="search" method="get" class="search-form" action="http://enfieldweeklypress.com/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<input type="submit" class="search-submit" value="Search" />
</form>				            </div>
</div><!-- .np-header-search-wrapper -->
</div>
</div>
</div><!-- .np-header-menu-wrapper -->
</header><!-- .site-header -->	
<!--<div class="lb-ad" id="div-gpt-ad-1511175716111-0" style="text-align:center;">
<script>
googletag.cmd.push(function() {
googletag.display("div-gpt-ad-1511175716111-0");
});
</script>
</div>-->
<div id="content" class="site-content">
<div class="mt-container">
<div id="primary" class="content-area">
<main id="main" class="site-main" role="main">
<article id="post-4300" class="post-4300 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-online-first tag-east-hants tag-elmsdale tag-halifax tag-heart-society tag-spryfield pmpro-has-access">
<div class="np-article-thumb">
<img width="800" height="533" src="//d1uoof821imlo6.cloudfront.net/wp-content/uploads/2019/02/IMG_5997-e1550599785344.jpg" class="attachment-full size-full wp-post-image" alt="" />	</div><!-- .np-article-thumb -->
<header class="entry-header">
<h1 class="entry-title">UPDATED: New beginnings end in tragedy</h1>		<div class="post-cats-list">
<span class="category-button np-cat-19"><a href="http://enfieldweeklypress.com/category/featured/">Featured</a></span>
<span class="category-button np-cat-4"><a href="http://enfieldweeklypress.com/category/online-first/">Online First</a></span>
</div>
<div class="entry-meta">
<span class="posted-on"> <a href="http://enfieldweeklypress.com/2019/02/19/updated-new-beginnings-end-tragedy/" rel="bookmark"><time class="entry-date published" datetime="2019-02-19T12:17:28+00:00">February 19, 2019</time><time class="updated" datetime="2019-02-19T14:25:53+00:00">February 19, 2019</time></a></span><span class="byline">  <span class="author vcard"><a class="url fn n" href="http://enfieldweeklypress.com/author/patrickh/">Patrick Healey</a></span></span>		</div><!-- .entry-meta -->
</header><!-- .entry-header -->
<div class="entry-content">
<div id="StoryBody" class="rtEditor" title="(double-click to edit)" data-role="none">
<p><strong>ELMSDALE: </strong>Seven children from a refugee family that had previously called Elmsdale home before moving into Halifax last summer have died as a result of a devastating fatal fire on Feb. 19.</p>
<p>The family was brought over to Canada through the Hants East Assisting Refugee Team (HEART) Society, HEART Society member and family friend Leno Ribahi told <em>The Weekly Press.</em> The family lived in Elmsdale, until they moved into Spryfield. The identities have not been confirmed by authorities.</p>
<p>As news broke, people were sending their condolences to the family and the community members and volunteers with the HEART Society who helped bring the family to Canada.</p>
<p>“It’s a sad day for our community,” one post read on a Facebook page.</p>
<p>At a press conference held hours after the tragic fire, police and fire investigators couldn’t answer much of the questioning from media.</p>
<p>“It’s still early in the investigation at this stage,” said Halifax Regional Police spokesman Const. John MacLeod at the press conference.</p>
<p>Dave Meldrum with HRM Fire was asked if there is anything suspicious in nature of the early parts of the investigation.</p>
<p>“If it is suspicious we will get HRP involved,” said Meldrum. “If not, our fire investigators will continue the investigation.”</p>
<p>In the wee hours of the morning, fire officials responded to the house fire on Quartz Drive in Spryfield. Halifax Regional Police confirmed that there were seven deaths.</p>
<p>The adult female sustained non-life threatening injuries and will be okay, while the man suffered 50 per cent burns over his body<em>, </em>Ribahi confirmed.</p>
<p>The family had seven kids ranging from three-months-old to 17-years-old.</p>
<p>Halifax Regional Police confirmed all seven had died as a result of the fire. The house was completely destroyed by the fire, which bystanders told other media overtook the home quickly.</p>
<p>The family arrived in Canada on Sept. 29, 2017 to much relieve from members of the HEART Society after two years of ups and downs.</p>
<p>HRM Councillor Stephen Adams, who represents the area, said he was “sick” to hear about the fire.</p>
<p>“It’s a horrible tragedy,” said Adams.</p>
<p>He confirmed the family was Syrian and had lived outside of HRM prior to moving into their home in Spryfield. He was not aware of anything being done to support the family or Syrian community at this time.</p>
<p>As Meldrum had said, Adams said supports are in place for the first responders who responded to the tragedy.</p>
<p>“We just need to know who needs the help, but we don’t expect that for some time,” he said.</p>
<p>Meldrum concluded the news conference at HRP headquarters saying they are in touch with the NS Fire Marshall.</p>
<p>“HRM Fire will continue to lead the investigation,” he said.</p>
<p>We will be posting more updates as they become available.</p>
</div>
<p><em><strong>MAIN PHOTO: The Barho family after their arrival on Sept. 29, 2017 to Canada. (Healey file photo)</strong></em></p>
</div><!-- .entry-content -->
<footer class="entry-footer">
<span class="tags-links">Tagged <a href="http://enfieldweeklypress.com/tag/east-hants/" rel="tag">East Hants</a> <a href="http://enfieldweeklypress.com/tag/elmsdale/" rel="tag">Elmsdale</a> <a href="http://enfieldweeklypress.com/tag/halifax/" rel="tag">Halifax</a> <a href="http://enfieldweeklypress.com/tag/heart-society/" rel="tag">HEART Society</a> <a href="http://enfieldweeklypress.com/tag/spryfield/" rel="tag">Spryfield</a></span>	</footer><!-- .entry-footer -->
</article><!-- #post-4300 -->
<nav class="navigation post-navigation" role="navigation">
<h2 class="screen-reader-text">Post navigation</h2>
<div class="nav-links"><div class="nav-previous"><a href="http://enfieldweeklypress.com/2019/02/15/aed-workshop-open-to-the-public/" rel="prev">AED workshop open to the public</a></div></div>
</nav><div class="np-related-section-wrapper"><h2 class="np-related-title np-clearfix">Related Posts</h2><div class="np-related-posts-wrap np-clearfix">				<div class="np-single-post np-clearfix">
<div class="np-post-thumb">
<a href="http://enfieldweeklypress.com/2019/01/17/tide-fest-breaks-guinness-world-record/">
<img width="305" height="207" src="//d1uoof821imlo6.cloudfront.net/wp-content/uploads/2019/01/IMG_9596-COL-305x207.jpg" class="attachment-news-portal-block-medium size-news-portal-block-medium wp-post-image" alt="" srcset="//d1uoof821imlo6.cloudfront.net/wp-content/uploads/2019/01/IMG_9596-COL-305x207.jpg 305w, //d1uoof821imlo6.cloudfront.net/wp-content/uploads/2019/01/IMG_9596-COL-622x420.jpg 622w" sizes="(max-width: 305px) 100vw, 305px" />						</a>
</div><!-- .np-post-thumb -->
<div class="np-post-content">
<h3 class="np-post-title small-size"><a href="http://enfieldweeklypress.com/2019/01/17/tide-fest-breaks-guinness-world-record/">Tide Fest breaks Guinness World Record</a></h3>
<div class="np-post-meta">
<span class="posted-on"> <a href="http://enfieldweeklypress.com/2019/01/17/tide-fest-breaks-guinness-world-record/" rel="bookmark"><time class="entry-date published" datetime="2019-01-17T14:09:04+00:00">January 17, 2019</time><time class="updated" datetime="2019-01-17T14:24:22+00:00">January 17, 2019</time></a></span><span class="byline">  <span class="author vcard"><a class="url fn n" href="http://enfieldweeklypress.com/author/abbyc/">Abby Cameron</a></span></span>						</div>
</div><!-- .np-post-content -->
</div><!-- .np-single-post -->
<div class="np-single-post np-clearfix">
<div class="np-post-thumb">
<a href="http://enfieldweeklypress.com/2018/10/27/video-dog-walk-for-cobequid-wildlife/">
<img width="305" height="207" src="//d1uoof821imlo6.cloudfront.net/wp-content/uploads/2018/10/741-305x207.jpg" class="attachment-news-portal-block-medium size-news-portal-block-medium wp-post-image" alt="" srcset="//d1uoof821imlo6.cloudfront.net/wp-content/uploads/2018/10/741-305x207.jpg 305w, //d1uoof821imlo6.cloudfront.net/wp-content/uploads/2018/10/741-622x420.jpg 622w" sizes="(max-width: 305px) 100vw, 305px" />						</a>
</div><!-- .np-post-thumb -->
<div class="np-post-content">
<h3 class="np-post-title small-size"><a href="http://enfieldweeklypress.com/2018/10/27/video-dog-walk-for-cobequid-wildlife/">VIDEO: Dog walk for Cobequid Wildlife</a></h3>
<div class="np-post-meta">
<span class="posted-on"> <a href="http://enfieldweeklypress.com/2018/10/27/video-dog-walk-for-cobequid-wildlife/" rel="bookmark"><time class="entry-date published" datetime="2018-10-27T10:53:02+00:00">October 27, 2018</time><time class="updated" datetime="2018-10-27T10:53:12+00:00">October 27, 2018</time></a></span><span class="byline">  <span class="author vcard"><a class="url fn n" href="http://enfieldweeklypress.com/author/patrickh/">Patrick Healey</a></span></span>						</div>
</div><!-- .np-post-content -->
</div><!-- .np-single-post -->
<div class="np-single-post np-clearfix">
<div class="np-post-thumb">
<a href="http://enfieldweeklypress.com/2018/08/10/woman-suffers-life-threatening-injuries-in-crash/">
<img width="305" height="207" src="//d1uoof821imlo6.cloudfront.net/wp-content/uploads/2018/02/RCMP-car-1-305x207.jpg" class="attachment-news-portal-block-medium size-news-portal-block-medium wp-post-image" alt="" srcset="//d1uoof821imlo6.cloudfront.net/wp-content/uploads/2018/02/RCMP-car-1-305x207.jpg 305w, //d1uoof821imlo6.cloudfront.net/wp-content/uploads/2018/02/RCMP-car-1-622x420.jpg 622w" sizes="(max-width: 305px) 100vw, 305px" />						</a>
</div><!-- .np-post-thumb -->
<div class="np-post-content">
<h3 class="np-post-title small-size"><a href="http://enfieldweeklypress.com/2018/08/10/woman-suffers-life-threatening-injuries-in-crash/">Woman suffers life-threatening injuries in crash</a></h3>
<div class="np-post-meta">
<span class="posted-on"> <a href="http://enfieldweeklypress.com/2018/08/10/woman-suffers-life-threatening-injuries-in-crash/" rel="bookmark"><time class="entry-date published updated" datetime="2018-08-10T00:27:43+00:00">August 10, 2018</time></a></span><span class="byline">  <span class="author vcard"><a class="url fn n" href="http://enfieldweeklypress.com/author/patrickh/">Patrick Healey</a></span></span>						</div>
</div><!-- .np-post-content -->
</div><!-- .np-single-post -->
</div><!-- .np-related-posts-wrap --></div><!-- .np-related-section-wrapper -->
</main><!-- #main -->
</div><!-- #primary -->
<aside id="secondary" class="widget-area" role="complementary">
<section id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="lb-ad" id="div-gpt-ad-2222275716222-1" style="text-align:center;">
<script>
googletag.cmd.push(function() {
googletag.display("div-gpt-ad-2222275716222-1");
});
</script>
</div>
<div class="dbb-ad" style="text-align:center;">
<a href="//d1uoof821imlo6.cloudfront.net/wp-content/uploads/2019/02/2019-DRAFT-Notice-Elmsdale-Business-Park-EA-002.pdf" target="_blank"><img src="//d1uoof821imlo6.cloudfront.net/wp-content/uploads/2019/02/MUN-EAST-HANTS.png" alt="DBBad"></a>
</div></div></section><section id="tribe-events-list-widget-3" class="widget tribe-events-list-widget"><h4 class="widget-title">Upcoming Events</h4>	<p>There are no upcoming events at this time.</p>
</section></aside><!-- #secondary -->

</div><!-- .mt-container -->
</div><!-- #content -->
<footer id="colophon" class="site-footer" role="contentinfo">
<div id="top-footer" class="footer-widgets-wrapper footer_column_three np-clearfix">
<div class="mt-container">
<div class="footer-widgets-area np-clearfix">
<div class="np-footer-widget-wrapper np-column-wrapper np-clearfix">
<div class="np-footer-widget wow fadeInLeft" data-wow-duration="0.5s">
<section id="media_image-2" class="widget widget_media_image"><img width="300" height="70" src="//d1uoof821imlo6.cloudfront.net/wp-content/uploads/2018/02/Advocate-Media-Logo-footer-300x70.png" class="image wp-image-40  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="//d1uoof821imlo6.cloudfront.net/wp-content/uploads/2018/02/Advocate-Media-Logo-footer-300x70.png 300w, //d1uoof821imlo6.cloudfront.net/wp-content/uploads/2018/02/Advocate-Media-Logo-footer.png 360w" sizes="(max-width: 300px) 100vw, 300px" /></section>                </div>
<div class="np-footer-widget wow fadeInLeft" data-woww-duration="1s">
<section id="text-2" class="widget widget_text"><h4 class="widget-title">About Us</h4>			<div class="textwidget"><p>+1 (902) 883-3181 | <a href="mailto:editor@enfieldweeklypress.com">editor@enfieldweeklypress.com</a></p>
</div>
</section>                </div>
<div class="np-footer-widget wow fadeInLeft" data-wow-duration="1.5s">
<section id="news_portal_social_media-2" class="widget news_portal_social_media">            <div class="np-aside-social-wrapper">
<h4 class="widget-title">Follow Us</h4>                <div class="mt-social-icons-wrapper">
<span class="social-link"><a href="https://www.facebook.com/EnfieldWeeklyPress/" target="_blank"><i class="fa fa-facebook-f"></i></a></span><span class="social-link"><a href="https://twitter.com/weeklypressnews?lang=en" target="_blank"><i class="fa fa-twitter"></i></a></span>                </div><!-- .mt-social-icons-wrapper -->
</div><!-- .np-aside-social-wrapper -->
</section>                </div>
</div><!-- .np-footer-widget-wrapper -->
</div><!-- .footer-widgets-area -->
</div><!-- .mt-container -->
</div><!-- .footer-widgets-wrapper --><div class="bottom-footer np-clearfix"><div class="mt-container">		<div class="site-info">
<span class="np-copyright-text">
Advocate Media Inc.			</span>
<span class="sep"> | </span>
Theme: News Portal by <a href="https://mysterythemes.com/" rel="designer" target="_blank">Mystery Themes</a>.		</div><!-- .site-info -->
<nav id="footer-navigation" class="footer-navigation" role="navigation">
<div class="menu-small-container"><ul id="footer-menu" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24"><a href="http://enfieldweeklypress.com/contact/">Contact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25"><a href="http://enfieldweeklypress.com/faq/">FAQ</a></li>
</ul></div>		</nav><!-- #site-navigation -->
</div><!-- .mt-container --></div> <!-- bottom-footer --></footer><!-- #colophon --><div id="np-scrollup" class="animated arrow-hide"><i class="fa fa-chevron-up"></i></div></div><!-- #page -->
<script type="text/javascript" src="//d1uoof821imlo6.cloudfront.net/wp-content/custom_code/archiveCode.js"></script>
<script type="text/javascript" src="//d1uoof821imlo6.cloudfront.net/wp-content/custom_code/sliderCode.js"></script>
<a rel="nofollow" style="display:none;" href="http://enfieldweeklypress.com/?blackhole=9bf8d5ba49" title="Blackhole for Bad Bots">Do NOT follow this link or you will be banned from the site!</a>
<!-- Memberships powered by Paid Memberships Pro v2.0.4.
-->
<script>
( function ( body ) {
'use strict';
body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
} )( document.body );
</script>
<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};var tribe_system_info = {"sysinfo_optin_nonce":"7b6dbbbba0","clipboard_btn_text":"Copy to clipboard","clipboard_copied_text":"System info copied","clipboard_fail_text":"Press \"Cmd + C\" to copy"};/* ]]> */ </script><!-- <link rel='stylesheet' id='tribe-events-custom-jquery-styles-css'  href='//d1uoof821imlo6.cloudfront.net/wp-content/plugins/the-events-calendar/vendor/jquery/smoothness/jquery-ui-1.8.23.custom.css?ver=4.8.1' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='tribe-events-bootstrap-datepicker-css-css'  href='//d1uoof821imlo6.cloudfront.net/wp-content/plugins/the-events-calendar/vendor/bootstrap-datepicker/css/bootstrap-datepicker.standalone.min.css?ver=4.8.1' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='tribe-events-calendar-style-css'  href='//d1uoof821imlo6.cloudfront.net/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-theme.min.css?ver=4.8.1' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//d1uoof821imlo6.cloudfront.net/wp-content/cache/wpfc-minified/2duq7im1/bgmph.css" media="all"/>
<script type='text/javascript' src='//d1uoof821imlo6.cloudfront.net/wp-content/themes/news-portal/assets/js/navigation.js?ver=1.0.0'></script>
<script type='text/javascript' src='//d1uoof821imlo6.cloudfront.net/wp-content/themes/news-portal/assets/library/sticky/jquery.sticky.js?ver=20150416'></script>
<script type='text/javascript' src='//d1uoof821imlo6.cloudfront.net/wp-content/themes/news-portal/assets/library/sticky/sticky-setting.js?ver=20150309'></script>
<script type='text/javascript' src='//d1uoof821imlo6.cloudfront.net/wp-content/themes/news-portal/assets/js/skip-link-focus-fix.js?ver=1.0.0'></script>
<script type='text/javascript' src='//d1uoof821imlo6.cloudfront.net/wp-content/themes/news-portal/assets/library/lightslider/js/lightslider.min.js?ver=1.1.6'></script>
<script type='text/javascript' src='//d1uoof821imlo6.cloudfront.net/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='//d1uoof821imlo6.cloudfront.net/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='//d1uoof821imlo6.cloudfront.net/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='//d1uoof821imlo6.cloudfront.net/wp-content/themes/news-portal/assets/js/np-custom-scripts.js?ver=1.0.0'></script>
<script type='text/javascript' src='//d1uoof821imlo6.cloudfront.net/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=13.0.1'></script>
<script type='text/javascript' src='//d1uoof821imlo6.cloudfront.net/wp-includes/js/wp-embed.min.js?ver=4.9.9'></script>
</body>
</html><!-- WP Fastest Cache file was created in 9.0963099002838 seconds, on 19-02-19 16:09:12 -->