<!doctype html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<title>Man sent to hospital by LifeFlight after head-on collision in Rawdon - Enfield Weekly Press</title>
<!-- This site is optimized with the Yoast SEO plugin v11.4 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://enfieldweeklypress.com/2019/06/19/man-sent-to-hospital-by-lifeflight-after-head-on-collision-in-rawdon/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Man sent to hospital by LifeFlight after head-on collision in Rawdon - Enfield Weekly Press" />
<meta property="og:description" content="RAWDON: A two-vehicle head-on collision sent one driver to hospital by EHS LifeFlight on June 15 in Rawdon after they were entrapped in their vehicle.. The collision, which occurred at about 1:21 p.m., took place in the 2400 block of Highway 202. The crash sent firefighters from Rawdon, Gore, Kennetcook to the scene, while Nine &hellip;" />
<meta property="og:url" content="http://enfieldweeklypress.com/2019/06/19/man-sent-to-hospital-by-lifeflight-after-head-on-collision-in-rawdon/" />
<meta property="og:site_name" content="Enfield Weekly Press" />
<meta property="article:tag" content="East Hants" />
<meta property="article:tag" content="EHS Lifeflight" />
<meta property="article:tag" content="Gore" />
<meta property="article:tag" content="head-on collision" />
<meta property="article:tag" content="Rawdon" />
<meta property="article:tag" content="RCMP" />
<meta property="article:section" content="Community" />
<meta property="article:published_time" content="2019-06-20T01:43:47+00:00" />
<meta property="article:modified_time" content="2019-06-20T01:43:49+00:00" />
<meta property="og:updated_time" content="2019-06-20T01:43:49+00:00" />
<meta property="og:image" content="http://enfieldweeklypress.com/wp-content/uploads/2019/05/rcmp-logo.jpg" />
<meta property="og:image:width" content="720" />
<meta property="og:image:height" content="480" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="RAWDON: A two-vehicle head-on collision sent one driver to hospital by EHS LifeFlight on June 15 in Rawdon after they were entrapped in their vehicle.. The collision, which occurred at about 1:21 p.m., took place in the 2400 block of Highway 202. The crash sent firefighters from Rawdon, Gore, Kennetcook to the scene, while Nine [&hellip;]" />
<meta name="twitter:title" content="Man sent to hospital by LifeFlight after head-on collision in Rawdon - Enfield Weekly Press" />
<meta name="twitter:image" content="http://enfieldweeklypress.com/wp-content/uploads/2019/05/rcmp-logo.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"http://enfieldweeklypress.com/#organization","name":"","url":"http://enfieldweeklypress.com/","sameAs":[]},{"@type":"WebSite","@id":"http://enfieldweeklypress.com/#website","url":"http://enfieldweeklypress.com/","name":"Enfield Weekly Press","publisher":{"@id":"http://enfieldweeklypress.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"http://enfieldweeklypress.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"http://enfieldweeklypress.com/2019/06/19/man-sent-to-hospital-by-lifeflight-after-head-on-collision-in-rawdon/#webpage","url":"http://enfieldweeklypress.com/2019/06/19/man-sent-to-hospital-by-lifeflight-after-head-on-collision-in-rawdon/","inLanguage":"en-US","name":"Man sent to hospital by LifeFlight after head-on collision in Rawdon - Enfield Weekly Press","isPartOf":{"@id":"http://enfieldweeklypress.com/#website"},"image":{"@type":"ImageObject","@id":"http://enfieldweeklypress.com/2019/06/19/man-sent-to-hospital-by-lifeflight-after-head-on-collision-in-rawdon/#primaryimage","url":"http://enfieldweeklypress.com/wp-content/uploads/2019/05/rcmp-logo.jpg","width":720,"height":480},"primaryImageOfPage":{"@id":"http://enfieldweeklypress.com/2019/06/19/man-sent-to-hospital-by-lifeflight-after-head-on-collision-in-rawdon/#primaryimage"},"datePublished":"2019-06-20T01:43:47+00:00","dateModified":"2019-06-20T01:43:49+00:00"},{"@type":"Article","@id":"http://enfieldweeklypress.com/2019/06/19/man-sent-to-hospital-by-lifeflight-after-head-on-collision-in-rawdon/#article","isPartOf":{"@id":"http://enfieldweeklypress.com/2019/06/19/man-sent-to-hospital-by-lifeflight-after-head-on-collision-in-rawdon/#webpage"},"author":{"@id":"http://enfieldweeklypress.com/author/patrickh/#author"},"headline":"Man sent to hospital by LifeFlight after head-on collision in Rawdon","datePublished":"2019-06-20T01:43:47+00:00","dateModified":"2019-06-20T01:43:49+00:00","commentCount":0,"mainEntityOfPage":{"@id":"http://enfieldweeklypress.com/2019/06/19/man-sent-to-hospital-by-lifeflight-after-head-on-collision-in-rawdon/#webpage"},"publisher":{"@id":"http://enfieldweeklypress.com/#organization"},"image":{"@id":"http://enfieldweeklypress.com/2019/06/19/man-sent-to-hospital-by-lifeflight-after-head-on-collision-in-rawdon/#primaryimage"},"keywords":"East Hants,EHS Lifeflight,Gore,head-on collision,Rawdon,RCMP","articleSection":"Community,Featured,Online First"},{"@type":["Person"],"@id":"http://enfieldweeklypress.com/author/patrickh/#author","name":"Patrick Healey","image":{"@type":"ImageObject","@id":"http://enfieldweeklypress.com/#authorlogo","url":"http://2.gravatar.com/avatar/ea3b11ff289c9a86e1ba800b553d8c6b?s=96&d=mm&r=g","caption":"Patrick Healey"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Enfield Weekly Press &raquo; Feed" href="http://enfieldweeklypress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Enfield Weekly Press &raquo; Comments Feed" href="http://enfieldweeklypress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Enfield Weekly Press &raquo; Man sent to hospital by LifeFlight after head-on collision in Rawdon Comments Feed" href="http://enfieldweeklypress.com/2019/06/19/man-sent-to-hospital-by-lifeflight-after-head-on-collision-in-rawdon/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"//d1uoof821imlo6.cloudfront.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=8f031e7e32b7aff6bb97639635fba4aa"}};
!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
display: inline !important;
border: none !important;
box-shadow: none !important;
height: 1em !important;
width: 1em !important;
margin: 0 .07em !important;
vertical-align: -0.1em !important;
background: none !important;
padding: 0 !important;
}
</style>
<!-- <link rel='stylesheet' id='pmpro_frontend-css'  href='http://enfieldweeklypress.com/wp-content/plugins/paid-memberships-pro/css/frontend.css?ver=2.0.7' type='text/css' media='screen' /> -->
<link rel="stylesheet" type="text/css" href="//enfieldweeklypress.com/wp-content/cache/wpfc-minified/qa7xyf9g/abb1g.css" media="screen"/>
<!-- <link rel='stylesheet' id='pmpro_print-css'  href='http://enfieldweeklypress.com/wp-content/plugins/paid-memberships-pro/css/print.css?ver=2.0.7' type='text/css' media='print' /> -->
<link rel="stylesheet" type="text/css" href="//enfieldweeklypress.com/wp-content/cache/wpfc-minified/7kesu35s/abb1g.css" media="print"/>
<!-- <link rel='stylesheet' id='wp-block-library-css'  href='http://enfieldweeklypress.com/wp-includes/css/dist/block-library/style.min.css?ver=8f031e7e32b7aff6bb97639635fba4aa' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='dashicons-css'  href='http://enfieldweeklypress.com/wp-includes/css/dashicons.min.css?ver=8f031e7e32b7aff6bb97639635fba4aa' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='my-calendar-reset-css'  href='http://enfieldweeklypress.com/wp-content/plugins/my-calendar/css/reset.css?ver=8f031e7e32b7aff6bb97639635fba4aa' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='my-calendar-style-css'  href='http://enfieldweeklypress.com/wp-content/plugins/my-calendar/styles/twentyeighteen.css?ver=8f031e7e32b7aff6bb97639635fba4aa' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='news-portal-style-css'  href='http://enfieldweeklypress.com/wp-content/themes/news-portal/style.css?ver=8f031e7e32b7aff6bb97639635fba4aa' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//enfieldweeklypress.com/wp-content/cache/wpfc-minified/d2p3adi5/abb1g.css" media="all"/>
<style id='news-portal-style-inline-css' type='text/css'>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</style>
<!-- <link rel='stylesheet' id='child-style-css'  href='http://enfieldweeklypress.com/wp-content/themes/news-portal-child/style.css?ver=1.0.0' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//enfieldweeklypress.com/wp-content/cache/wpfc-minified/ft9l0p7o/abb1g.css" media="all"/>
<link rel='stylesheet' id='news-portal-fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto+Condensed%3A300italic%2C400italic%2C700italic%2C400%2C300%2C700%7CRoboto%3A300%2C400%2C400i%2C500%2C700%7CTitillium+Web%3A400%2C600%2C700%2C300&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<!-- <link rel='stylesheet' id='font-awesome-css'  href='http://enfieldweeklypress.com/wp-content/themes/news-portal/assets/library/font-awesome/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='lightslider-style-css'  href='http://enfieldweeklypress.com/wp-content/themes/news-portal/assets/library/lightslider/css/lightslider.min.css?ver=1.1.6' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='news-portal-responsive-style-css'  href='http://enfieldweeklypress.com/wp-content/themes/news-portal/assets/css/np-responsive.css?ver=1.0.0' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='__EPYT__style-css'  href='http://enfieldweeklypress.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=13.1' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//enfieldweeklypress.com/wp-content/cache/wpfc-minified/7v3rindv/abb1g.css" media="all"/>
<style id='__EPYT__style-inline-css' type='text/css'>
.epyt-gallery-thumb {
width: 33.333%;
}
</style>
<!--n2css--><script src='//d1uoof821imlo6.cloudfront.net/wp-content/cache/wpfc-minified/drsr99yf/abb1g.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='//d1uoof821imlo6.cloudfront.net/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script> -->
<!-- <script type='text/javascript' src='//d1uoof821imlo6.cloudfront.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> -->
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"http:\/\/enfieldweeklypress.com\/wp-admin\/admin-ajax.php","security":"ad4d5efc41","gallery_scrolloffset":"20","eppathtoscripts":"http:\/\/enfieldweeklypress.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"http:\/\/enfieldweeklypress.com\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"13.1","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script src='//d1uoof821imlo6.cloudfront.net/wp-content/cache/wpfc-minified/8mke4kyt/abb1g.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='//d1uoof821imlo6.cloudfront.net/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=13.1'></script> -->
<link rel='https://api.w.org/' href='http://enfieldweeklypress.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://enfieldweeklypress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://enfieldweeklypress.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://enfieldweeklypress.com/?p=4894' />
<link rel="alternate" type="application/json+oembed" href="http://enfieldweeklypress.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fenfieldweeklypress.com%2F2019%2F06%2F19%2Fman-sent-to-hospital-by-lifeflight-after-head-on-collision-in-rawdon%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://enfieldweeklypress.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fenfieldweeklypress.com%2F2019%2F06%2F19%2Fman-sent-to-hospital-by-lifeflight-after-head-on-collision-in-rawdon%2F&#038;format=xml" />
<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css">
<style>
/* Styling for archives page */
* {
box-sizing: border-box;
}
div.example input[type=text] {
padding: 10px;
font-size: 17px;
border: 1px solid grey;
float: left;
width: 80%;
height: 48px;
background: #f1f1f1;
}
div.example button {
float: left;
width: 20%;
height: 48px;
padding: 10px;
background: purple;
color: white;
font-size: 17px;
border: 1px solid grey;
border-left: none;
cursor: pointer;
}
div.example button:hover {
background: rgb(255, 0, 255);
}
div.example::after {
content: "";
clear: both;
display: table;
}
div.example b, strong {
color: purple;
}
div.example h6 {
font-size: 14px;
}
/* Remove Members ability to see unwanted elements on pmpro pages */
#pmpro_actionlink-levels, #other_discount_code_p, .entry-content p small, #wp-admin-bar-wp-logo {
display:none;
}
#wp-admin-bar-wp-logo {
display: none;
}
/* Styling for homepage slider */
.avh.slide-content {
width:1200px;
height:300px;
overflow:hidden !important;
}
.avhSlider {
display: none; 
width: 100%;
}
/* Styling for my-calendar */
.mc-text-button {
color:purple !important;
}
</style>
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-83462600-1', 'auto');
ga('send', 'pageview');
</script>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<script>
googletag.cmd.push(function() {
var mapping = googletag.sizeMapping().
addSize([1024, 0], [728, 90]).
addSize([980, 0], [728, 90]).
addSize([640, 0], [728, 90]).
addSize([320, 0], [320, 50]).
addSize([0, 0], [320, 50]).
build();
var mapping2 = googletag.sizeMapping().
addSize([1024, 0], [970, 250]).
addSize([980, 0], [750, 200]).
addSize([640, 0], [750, 200]).
addSize([320, 0], [300, 75]).
addSize([0, 0], [300, 75]).
build();
googletag.defineSlot('/2005626/WP-Leaderboard', [[728, 90],[320,50]], 'div-gpt-ad-1511175716111-0').defineSizeMapping(mapping).addService(googletag.pubads());
googletag.defineSlot('/2005626/WP-DoubleBigBoxA', [300,600], 'div-gpt-ad-2222275716222-1').addService(googletag.pubads());
googletag.defineSlot('/2005626/WP-BigLeaderboard', [[970,250],[750,200],[300,75]], 'div-gpt-ad-3333373736333-2').defineSizeMapping(mapping2).addService(googletag.pubads());
googletag.defineSlot('/2005626/WP-BigboxA', [300,250], 'div-gpt-ad-3323273316332-3').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
</script>
<style type="text/css">
<!--
/* Styles by My Calendar - Joseph C Dolson http://www.joedolson.com/ */
.mc-main .mc_general .event-title, .mc-main .mc_general .event-title a { background: #ffffcc; color: #000000; }
.mc-main .mc_general .event-title a:hover, .mc-main .mc_general .event-title a:focus { background: #ffffff;}
.mc-event-visible {
display: block!important;
}
.mc-main {--primary-dark: #313233; --primary-light: #fff; --secondary-light: #fff; --secondary-dark: #000; --highlight-dark: #666; --highlight-light: #efefef; }
-->
</style><link rel="pingback" href="http://enfieldweeklypress.com/xmlrpc.php"><link rel="icon" href="//d1uoof821imlo6.cloudfront.net/wp-content/uploads/2018/02/EWP-logo-04-150x150.jpg" sizes="32x32" />
<link rel="icon" href="//d1uoof821imlo6.cloudfront.net/wp-content/uploads/2018/02/EWP-logo-04-290x290.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="//d1uoof821imlo6.cloudfront.net/wp-content/uploads/2018/02/EWP-logo-04-290x290.jpg" />
<meta name="msapplication-TileImage" content="http://enfieldweeklypress.com/wp-content/uploads/2018/02/EWP-logo-04-290x290.jpg" />
<style type="text/css" media="print">
* { display: none; }
</style>
</head>
<body class="post-template-default single single-post postid-4894 single-format-standard wp-custom-logo pmpro-body-has-access group-blog right-sidebar boxed_layout" oncontextmenu="return false;" oncopy="return false" oncut="return false" onselectstart="return false">
<div id="page" class="site">
<div class="np-top-header-wrap"><div class="mt-container">		<div class="np-top-left-section-wrapper">
<div class="date-section">Wednesday, June 19, 2019</div>
<nav id="top-navigation" class="top-navigation" role="navigation">
<div class="menu-small-container"><ul id="top-menu" class="menu"><li id="menu-item-24" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24"><a href="http://enfieldweeklypress.com/contact/">Contact</a></li>
<li id="menu-item-25" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25"><a href="http://enfieldweeklypress.com/faq/">FAQ</a></li>
<li id="menu-item-4352" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4352"><a href="http://enfieldweeklypress.com/membership-account/">Membership Account</a></li>
</ul></div>				</nav><!-- #site-navigation -->
</div><!-- .np-top-left-section-wrapper -->
<div class="np-top-right-section-wrapper">
<div class="mt-social-icons-wrapper"><span class="social-link"><a href="https://www.facebook.com/EnfieldWeeklyPress/" target="_blank"><i class="fa fa-facebook-f"></i></a></span><span class="social-link"><a href="https://twitter.com/weeklypressnews?lang=en" target="_blank"><i class="fa fa-twitter"></i></a></span></div><!-- .mt-social-icons-wrapper -->		</div><!-- .np-top-right-section-wrapper -->
</div><!-- .mt-container --></div><!-- .np-top-header-wrap --><header id="masthead" class="site-header" role="banner"><div class="np-logo-section-wrapper"><div class="mt-container">		<div class="site-branding">
<a href="http://enfieldweeklypress.com/" class="custom-logo-link" rel="home"><img width="683" height="158" src="//d1uoof821imlo6.cloudfront.net/wp-content/uploads/2018/02/EWP-logo-03-1.png" class="custom-logo" alt="Enfield Weekly Press" /></a>
<p class="site-title"><a href="http://enfieldweeklypress.com/" rel="home">Enfield Weekly Press</a></p>
<p class="site-description">Enfield Nova Scotia&#039;s Community News Paper</p>
</div><!-- .site-branding -->
<div class="np-header-ads-area">
</div><!-- .np-header-ads-area -->
</div><!-- .mt-container --></div><!-- .np-logo-section-wrapper -->		<div id="np-menu-wrap" class="np-header-menu-wrapper">
<div class="np-header-menu-block-wrap">
<div class="mt-container">
<a href="javascript:void(0)" class="menu-toggle hide"> <i class="fa fa-navicon"> </i> </a>
<nav id="site-navigation" class="main-navigation" role="navigation">
<div class="menu-main-container"><ul id="primary-menu" class="menu"><li id="menu-item-27" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-27"><a href="http://enfieldweeklypress.com/">Home</a></li>
<li id="menu-item-55" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-55"><a href="#">News</a>
<ul class="sub-menu">
<li id="menu-item-29" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-29"><a href="http://enfieldweeklypress.com/category/community/">Community</a></li>
<li id="menu-item-35" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35"><a href="http://enfieldweeklypress.com/category/sports/">Sports</a></li>
<li id="menu-item-28" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28"><a href="http://enfieldweeklypress.com/category/art-entertainment/">Arts &#038; Entertainment</a></li>
</ul>
</li>
<li id="menu-item-33" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-33"><a href="http://enfieldweeklypress.com/category/online-first/">Online First</a></li>
<li id="menu-item-34" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34"><a href="http://enfieldweeklypress.com/category/opinions/">Opinions</a></li>
<li id="menu-item-4533" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4533"><a href="http://enfieldweeklypress.com/category/classifieds/">Classifieds</a></li>
<li id="menu-item-32" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32"><a href="http://enfieldweeklypress.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-56" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-56"><a href="#">Gallery</a>
<ul class="sub-menu">
<li id="menu-item-141" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-141"><a href="http://enfieldweeklypress.com/photos/">Photos</a></li>
<li id="menu-item-36" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36"><a href="http://enfieldweeklypress.com/category/videos/">Videos</a></li>
</ul>
</li>
<li id="menu-item-4615" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4615"><a href="http://enfieldweeklypress.com/my-calendar/">Events</a></li>
<li id="menu-item-26" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26"><a href="http://enfieldweeklypress.com/archives/">Archives</a></li>
</ul></div>					</nav><!-- #site-navigation -->
<div class="np-header-search-wrapper">                    
<span class="search-main"><i class="fa fa-search"></i></span>
<div class="search-form-main np-clearfix">
<form role="search" method="get" class="search-form" action="http://enfieldweeklypress.com/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<input type="submit" class="search-submit" value="Search" />
</form>				            </div>
</div><!-- .np-header-search-wrapper -->
</div>
</div>
</div><!-- .np-header-menu-wrapper -->
</header><!-- .site-header -->	
<!--<div class="lb-ad" id="div-gpt-ad-1511175716111-0" style="text-align:center;">
<script>
googletag.cmd.push(function() {
googletag.display("div-gpt-ad-1511175716111-0");
});
</script>
</div>-->
<div id="content" class="site-content">
<div class="mt-container">
<div class="lb-ad" id="div-gpt-ad-1511175716111-0" style="text-align:center;">
<script>
googletag.cmd.push(function() {
googletag.display("div-gpt-ad-1511175716111-0");
});
</script>
</div>
<div id="primary" class="content-area">
<main id="main" class="site-main" role="main">
<article id="post-4894" class="post-4894 post type-post status-publish format-standard has-post-thumbnail hentry category-community category-featured category-online-first tag-east-hants tag-ehs-lifeflight tag-gore tag-head-on-collision tag-rawdon tag-rcmp pmpro-has-access">
<div class="np-article-thumb">
<img width="720" height="480" src="//d1uoof821imlo6.cloudfront.net/wp-content/uploads/2019/05/rcmp-logo.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="//d1uoof821imlo6.cloudfront.net/wp-content/uploads/2019/05/rcmp-logo.jpg 720w, //d1uoof821imlo6.cloudfront.net/wp-content/uploads/2019/05/rcmp-logo-300x200.jpg 300w" sizes="(max-width: 720px) 100vw, 720px" />	</div><!-- .np-article-thumb -->
<header class="entry-header">
<h1 class="entry-title">Man sent to hospital by LifeFlight after head-on collision in Rawdon</h1>		<div class="post-cats-list">
<span class="category-button np-cat-5"><a href="http://enfieldweeklypress.com/category/community/">Community</a></span>
<span class="category-button np-cat-19"><a href="http://enfieldweeklypress.com/category/featured/">Featured</a></span>
<span class="category-button np-cat-4"><a href="http://enfieldweeklypress.com/category/online-first/">Online First</a></span>
</div>
<div class="entry-meta">
<span class="posted-on"> <a href="http://enfieldweeklypress.com/2019/06/19/man-sent-to-hospital-by-lifeflight-after-head-on-collision-in-rawdon/" rel="bookmark"><time class="entry-date published" datetime="2019-06-19T22:43:47-03:00">June 19, 2019</time><time class="updated" datetime="2019-06-19T22:43:49-03:00">June 19, 2019</time></a></span><span class="byline">  <span class="author vcard"><a class="url fn n" href="http://enfieldweeklypress.com/author/patrickh/">Patrick Healey</a></span></span>		</div><!-- .entry-meta -->
</header><!-- .entry-header -->
<div class="entry-content">
<p><strong>RAWDON:</strong>
A two-vehicle head-on collision sent one driver to hospital by EHS 
LifeFlight on June 15 in Rawdon after they were entrapped in their 
vehicle..</p>
<p>The collision, which occurred at about 1:21 p.m., took 
place in the 2400 block of Highway 202. The crash sent firefighters from
Rawdon, Gore, Kennetcook to the scene, while Nine Mile River fire was 
paged for LifeFlight landing zone. Shubenacadie fire responded to Rawdon
fire for standby coverage during the call.</p>
<p>Cpl. Jennifer Clarke with N.S. RCMP said that both vehicles were pickup trucks.</p>
<p>“The driver of one truck was trapped inside and had to be extricated,” said Cpl. Clarke on June 18.</p>
<p>He was transported to hospital via LifeFlight, she said.</p>
<p>The driver of the other truck sustained non life threatening injuries.</p>
<p>Cpl. Clarke said police are continuing their investigation into the matter.</p>
<p>“One driver appears to have crossed the centre line,” she said.</p>
<p>Anyone who witnessed the accident are encouraged to contact East Hants District RCMP. The incident’s file number is #2019853891.</p>
</div><!-- .entry-content -->
<footer class="entry-footer">
<span class="tags-links">Tagged <a href="http://enfieldweeklypress.com/tag/east-hants/" rel="tag">East Hants</a> <a href="http://enfieldweeklypress.com/tag/ehs-lifeflight/" rel="tag">EHS Lifeflight</a> <a href="http://enfieldweeklypress.com/tag/gore/" rel="tag">Gore</a> <a href="http://enfieldweeklypress.com/tag/head-on-collision/" rel="tag">head-on collision</a> <a href="http://enfieldweeklypress.com/tag/rawdon/" rel="tag">Rawdon</a> <a href="http://enfieldweeklypress.com/tag/rcmp/" rel="tag">RCMP</a></span>	</footer><!-- .entry-footer -->
</article><!-- #post-4894 -->
<nav class="navigation post-navigation" role="navigation">
<h2 class="screen-reader-text">Post navigation</h2>
<div class="nav-links"><div class="nav-previous"><a href="http://enfieldweeklypress.com/2019/06/19/empire-trails-victim-of-vandalism-police-seeking-information/" rel="prev">Empire Trails victim of vandalism; police seeking information</a></div></div>
</nav><div class="np-related-section-wrapper"><h2 class="np-related-title np-clearfix">Related Posts</h2><div class="np-related-posts-wrap np-clearfix">				<div class="np-single-post np-clearfix">
<div class="np-post-thumb">
<a href="http://enfieldweeklypress.com/2019/01/29/classified-hillsburn-makayla-lynn-elijah-will-earn-ecma-award-nods/">
<img width="305" height="207" src="//d1uoof821imlo6.cloudfront.net/wp-content/uploads/2019/01/41911528_10157788950326632_5414895351465246720_n-305x207.jpg" class="attachment-news-portal-block-medium size-news-portal-block-medium wp-post-image" alt="" srcset="//d1uoof821imlo6.cloudfront.net/wp-content/uploads/2019/01/41911528_10157788950326632_5414895351465246720_n-305x207.jpg 305w, //d1uoof821imlo6.cloudfront.net/wp-content/uploads/2019/01/41911528_10157788950326632_5414895351465246720_n-622x420.jpg 622w" sizes="(max-width: 305px) 100vw, 305px" />						</a>
</div><!-- .np-post-thumb -->
<div class="np-post-content">
<h3 class="np-post-title small-size"><a href="http://enfieldweeklypress.com/2019/01/29/classified-hillsburn-makayla-lynn-elijah-will-earn-ecma-award-nods/">Classified, Hillsburn, Makayla Lynn, Elijah Will earn ECMA award nods</a></h3>
<div class="np-post-meta">
<span class="posted-on"> <a href="http://enfieldweeklypress.com/2019/01/29/classified-hillsburn-makayla-lynn-elijah-will-earn-ecma-award-nods/" rel="bookmark"><time class="entry-date published updated" datetime="2019-01-29T10:49:34-03:00">January 29, 2019</time></a></span><span class="byline">  <span class="author vcard"><a class="url fn n" href="http://enfieldweeklypress.com/author/patrickh/">Patrick Healey</a></span></span>						</div>
</div><!-- .np-post-content -->
</div><!-- .np-single-post -->
<div class="np-single-post np-clearfix">
<div class="np-post-thumb">
<a href="http://enfieldweeklypress.com/2018/04/19/new-fire-truck-for-rawdon-fire/">
<img width="305" height="203" src="//d1uoof821imlo6.cloudfront.net/wp-content/uploads/2018/04/457.jpg" class="attachment-news-portal-block-medium size-news-portal-block-medium wp-post-image" alt="" />						</a>
</div><!-- .np-post-thumb -->
<div class="np-post-content">
<h3 class="np-post-title small-size"><a href="http://enfieldweeklypress.com/2018/04/19/new-fire-truck-for-rawdon-fire/">New fire truck for Rawdon Fire</a></h3>
<div class="np-post-meta">
<span class="posted-on"> <a href="http://enfieldweeklypress.com/2018/04/19/new-fire-truck-for-rawdon-fire/" rel="bookmark"><time class="entry-date published" datetime="2018-04-19T04:50:55-03:00">April 19, 2018</time><time class="updated" datetime="2018-04-17T13:44:37-03:00">April 17, 2018</time></a></span><span class="byline">  <span class="author vcard"><a class="url fn n" href="http://enfieldweeklypress.com/author/patrickh/">Patrick Healey</a></span></span>						</div>
</div><!-- .np-post-content -->
</div><!-- .np-single-post -->
<div class="np-single-post np-clearfix">
<div class="np-post-thumb">
<a href="http://enfieldweeklypress.com/2018/06/27/battle-by-the-bay-coming-to-lantz-kennetcook/">
</a>
</div><!-- .np-post-thumb -->
<div class="np-post-content">
<h3 class="np-post-title small-size"><a href="http://enfieldweeklypress.com/2018/06/27/battle-by-the-bay-coming-to-lantz-kennetcook/">Battle by the Bay coming to Lantz, Kennetcook</a></h3>
<div class="np-post-meta">
<span class="posted-on"> <a href="http://enfieldweeklypress.com/2018/06/27/battle-by-the-bay-coming-to-lantz-kennetcook/" rel="bookmark"><time class="entry-date published updated" datetime="2018-06-27T00:59:21-03:00">June 27, 2018</time></a></span><span class="byline">  <span class="author vcard"><a class="url fn n" href="http://enfieldweeklypress.com/author/patrickh/">Patrick Healey</a></span></span>						</div>
</div><!-- .np-post-content -->
</div><!-- .np-single-post -->
</div><!-- .np-related-posts-wrap --></div><!-- .np-related-section-wrapper -->
</main><!-- #main -->
</div><!-- #primary -->
<aside id="secondary" class="widget-area" role="complementary">
<section id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="lb-ad" id="div-gpt-ad-2222275716222-1" style="text-align:center;">
<script>
googletag.cmd.push(function() {
googletag.display("div-gpt-ad-2222275716222-1");
});
</script>
</div>
<div class="lb-ad" id="div-gpt-ad-3323273316332-3" style="text-align:center;">
<script>
googletag.cmd.push(function() {
googletag.display("div-gpt-ad-3323273316332-3");
});
</script>
</div></div></section><section id="my_calendar_upcoming_widget-2" class="widget widget_my_calendar_upcoming_widget"><h4 class="widget-title"><a href='http://enfieldweeklypress.com/my-calendar/'>Upcoming Events</a></h4>No Upcoming Events Currently...</section></aside><!-- #secondary -->

</div><!-- .mt-container -->
</div><!-- #content -->
<footer id="colophon" class="site-footer" role="contentinfo">
<div id="top-footer" class="footer-widgets-wrapper footer_column_three np-clearfix">
<div class="mt-container">
<div class="footer-widgets-area np-clearfix">
<div class="np-footer-widget-wrapper np-column-wrapper np-clearfix">
<div class="np-footer-widget wow fadeInLeft" data-wow-duration="0.5s">
<section id="media_image-2" class="widget widget_media_image"><img width="300" height="70" src="//d1uoof821imlo6.cloudfront.net/wp-content/uploads/2018/02/Advocate-Media-Logo-footer.png" class="image wp-image-40  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" /></section>                </div>
<div class="np-footer-widget wow fadeInLeft" data-woww-duration="1s">
<section id="text-2" class="widget widget_text"><h4 class="widget-title">About Us</h4>			<div class="textwidget"><p>Advertising – <a href="mailto:michelewhite@enfieldweeklypress.com">michelewhite@enfieldweeklypress.com</a></p>
</div>
</section>                </div>
<div class="np-footer-widget wow fadeInLeft" data-wow-duration="1.5s">
<section id="news_portal_social_media-2" class="widget news_portal_social_media">            <div class="np-aside-social-wrapper">
<h4 class="widget-title">Follow Us</h4>                <div class="mt-social-icons-wrapper">
<span class="social-link"><a href="https://www.facebook.com/EnfieldWeeklyPress/" target="_blank"><i class="fa fa-facebook-f"></i></a></span><span class="social-link"><a href="https://twitter.com/weeklypressnews?lang=en" target="_blank"><i class="fa fa-twitter"></i></a></span>                </div><!-- .mt-social-icons-wrapper -->
</div><!-- .np-aside-social-wrapper -->
</section>                </div>
</div><!-- .np-footer-widget-wrapper -->
</div><!-- .footer-widgets-area -->
</div><!-- .mt-container -->
</div><!-- .footer-widgets-wrapper --><div class="bottom-footer np-clearfix"><div class="mt-container">		<div class="site-info">
<span class="np-copyright-text">
Advocate Media Inc.			</span>
<span class="sep"> | </span>
Theme: News Portal by <a href="https://mysterythemes.com/" rel="designer" target="_blank">Mystery Themes</a>.		</div><!-- .site-info -->
<nav id="footer-navigation" class="footer-navigation" role="navigation">
<div class="menu-small-container"><ul id="footer-menu" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24"><a href="http://enfieldweeklypress.com/contact/">Contact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25"><a href="http://enfieldweeklypress.com/faq/">FAQ</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4352"><a href="http://enfieldweeklypress.com/membership-account/">Membership Account</a></li>
</ul></div>		</nav><!-- #site-navigation -->
</div><!-- .mt-container --></div> <!-- bottom-footer --></footer><!-- #colophon --><div id="np-scrollup" class="animated arrow-hide"><i class="fa fa-chevron-up"></i></div></div><!-- #page -->
<script type="text/javascript" src="//d1uoof821imlo6.cloudfront.net/wp-content/custom_code/archiveCode.js"></script>
<script type="text/javascript" src="//d1uoof821imlo6.cloudfront.net/wp-content/custom_code/sliderCode.js"></script>
<a rel="nofollow" style="display:none;" href="http://enfieldweeklypress.com/?blackhole=47c25fcd2e" title="Blackhole for Bad Bots">Do NOT follow this link or you will be banned from the site!</a>
<!-- Memberships powered by Paid Memberships Pro v2.0.7.
-->
<script type="text/javascript">
var verifyCallback = function(response) {
alert(response);
};
var onloadCallback = function() {
if ( jQuery('#woo_recaptcha_1').length ) {
grecaptcha.render('woo_recaptcha_1', {
'sitekey' : '6Ldf6J0UAAAAAN2_q2T27BWdyHrpl4G01KL0LnBj',
});
}
if ( jQuery('#woo_recaptcha_2').length ) {
grecaptcha.render('woo_recaptcha_2', {
'sitekey' : '6Ldf6J0UAAAAAN2_q2T27BWdyHrpl4G01KL0LnBj',
});
}
};
</script>
<script src='https://www.google.com/recaptcha/api.js?onload=onloadCallback&render=explicit' async defer></script>
<meta http-equiv="imagetoolbar" content="no"><!-- disable image toolbar (if any) -->
<script type="text/javascript">
/*<![CDATA[*/
document.oncontextmenu = function() {
return false;
};
document.onselectstart = function() {
if (event.srcElement.type != "text" && event.srcElement.type != "textarea" && event.srcElement.type != "password") {
return false;
}
else {
return true;
}
};
if (window.sidebar) {
document.onmousedown = function(e) {
var obj = e.target;
if (obj.tagName.toUpperCase() == 'SELECT'
|| obj.tagName.toUpperCase() == "INPUT"
|| obj.tagName.toUpperCase() == "TEXTAREA"
|| obj.tagName.toUpperCase() == "PASSWORD") {
return true;
}
else {
return false;
}
};
}
document.ondragstart = function() {
return false;
};
/*]]>*/
</script>
<script type='text/javascript' src='//d1uoof821imlo6.cloudfront.net/wp-content/themes/news-portal/assets/js/navigation.js?ver=1.0.0'></script>
<script type='text/javascript' src='//d1uoof821imlo6.cloudfront.net/wp-content/themes/news-portal/assets/library/sticky/jquery.sticky.js?ver=20150416'></script>
<script type='text/javascript' src='//d1uoof821imlo6.cloudfront.net/wp-content/themes/news-portal/assets/library/sticky/sticky-setting.js?ver=20150309'></script>
<script type='text/javascript' src='//d1uoof821imlo6.cloudfront.net/wp-content/themes/news-portal/assets/js/skip-link-focus-fix.js?ver=1.0.0'></script>
<script type='text/javascript' src='//d1uoof821imlo6.cloudfront.net/wp-content/themes/news-portal/assets/library/lightslider/js/lightslider.min.js?ver=1.1.6'></script>
<script type='text/javascript' src='//d1uoof821imlo6.cloudfront.net/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='//d1uoof821imlo6.cloudfront.net/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='//d1uoof821imlo6.cloudfront.net/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='//d1uoof821imlo6.cloudfront.net/wp-content/themes/news-portal/assets/js/np-custom-scripts.js?ver=1.0.0'></script>
<script type='text/javascript' src='//d1uoof821imlo6.cloudfront.net/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=13.1'></script>
<script type='text/javascript' src='//d1uoof821imlo6.cloudfront.net/wp-includes/js/wp-embed.min.js?ver=8f031e7e32b7aff6bb97639635fba4aa'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?ver=8f031e7e32b7aff6bb97639635fba4aa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mcgrid = "true";
/* ]]> */
</script>
<script type='text/javascript' src='//d1uoof821imlo6.cloudfront.net/wp-content/plugins/my-calendar/js/mc-grid.js?ver=8f031e7e32b7aff6bb97639635fba4aa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mclist = "true";
/* ]]> */
</script>
<script type='text/javascript' src='//d1uoof821imlo6.cloudfront.net/wp-content/plugins/my-calendar/js/mc-list.js?ver=8f031e7e32b7aff6bb97639635fba4aa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mcmini = "true";
/* ]]> */
</script>
<script type='text/javascript' src='//d1uoof821imlo6.cloudfront.net/wp-content/plugins/my-calendar/js/mc-mini.js?ver=8f031e7e32b7aff6bb97639635fba4aa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mcAjax = "true";
/* ]]> */
</script>
<script type='text/javascript' src='//d1uoof821imlo6.cloudfront.net/wp-content/plugins/my-calendar/js/mc-ajax.js?ver=8f031e7e32b7aff6bb97639635fba4aa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var my_calendar = {"newWindow":"Opens in new tab"};
/* ]]> */
</script>
<script type='text/javascript' src='//d1uoof821imlo6.cloudfront.net/wp-content/plugins/my-calendar/js/mcjs.js?ver=8f031e7e32b7aff6bb97639635fba4aa'></script>
</body>
</html><!-- WP Fastest Cache file was created in 0.50599098205566 seconds, on 19-06-19 22:46:39 -->