<!doctype html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<title>Airport cargo park to create hundreds of new jobs - Enfield Weekly Press</title>
<!-- This site is optimized with the Yoast SEO plugin v11.9 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://enfieldweeklypress.com/2019/08/21/airport-cargo-park-to-create-hundreds-of-new-jobs/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Airport cargo park to create hundreds of new jobs - Enfield Weekly Press" />
<meta property="og:description" content="HALIFAX STANFIELD AIRPORT: A new air cargo logistics park at Halifax Stanfield International Airport will create hundreds of new jobs through construction of the facility on 25 acres adjacent to Gateway Facilities. Under bright sunshine, Central Nova MP Sean Fraser, HIAA President and CEO Joyce Carter, HRM Mayor Mike Savage, Potlotek First Nation Chief Wilbert &hellip;" />
<meta property="og:url" content="http://enfieldweeklypress.com/2019/08/21/airport-cargo-park-to-create-hundreds-of-new-jobs/" />
<meta property="og:site_name" content="Enfield Weekly Press" />
<meta property="article:tag" content="air cargo park" />
<meta property="article:tag" content="Central Nova MP Sean Fraser" />
<meta property="article:tag" content="Enfield" />
<meta property="article:tag" content="Fall River" />
<meta property="article:tag" content="Halifax Stanfield Airport" />
<meta property="article:tag" content="HIAA" />
<meta property="article:tag" content="HRM" />
<meta property="article:tag" content="Joyce Carter" />
<meta property="article:tag" content="Potlotek First Nation" />
<meta property="article:section" content="Featured" />
<meta property="article:published_time" content="2019-08-22T02:57:32+00:00" />
<meta property="article:modified_time" content="2019-08-22T02:57:34+00:00" />
<meta property="og:updated_time" content="2019-08-22T02:57:34+00:00" />
<meta property="og:image" content="http://enfieldweeklypress.com/wp-content/uploads/2019/08/077-e1566442274650.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="533" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="HALIFAX STANFIELD AIRPORT: A new air cargo logistics park at Halifax Stanfield International Airport will create hundreds of new jobs through construction of the facility on 25 acres adjacent to Gateway Facilities. Under bright sunshine, Central Nova MP Sean Fraser, HIAA President and CEO Joyce Carter, HRM Mayor Mike Savage, Potlotek First Nation Chief Wilbert [&hellip;]" />
<meta name="twitter:title" content="Airport cargo park to create hundreds of new jobs - Enfield Weekly Press" />
<meta name="twitter:image" content="http://enfieldweeklypress.com/wp-content/uploads/2019/08/077-e1566442274650.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"http://enfieldweeklypress.com/#website","url":"http://enfieldweeklypress.com/","name":"Enfield Weekly Press","potentialAction":{"@type":"SearchAction","target":"http://enfieldweeklypress.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"http://enfieldweeklypress.com/2019/08/21/airport-cargo-park-to-create-hundreds-of-new-jobs/#primaryimage","url":"http://enfieldweeklypress.com/wp-content/uploads/2019/08/077-e1566442274650.jpg","width":800,"height":533},{"@type":"WebPage","@id":"http://enfieldweeklypress.com/2019/08/21/airport-cargo-park-to-create-hundreds-of-new-jobs/#webpage","url":"http://enfieldweeklypress.com/2019/08/21/airport-cargo-park-to-create-hundreds-of-new-jobs/","inLanguage":"en-US","name":"Airport cargo park to create hundreds of new jobs - Enfield Weekly Press","isPartOf":{"@id":"http://enfieldweeklypress.com/#website"},"primaryImageOfPage":{"@id":"http://enfieldweeklypress.com/2019/08/21/airport-cargo-park-to-create-hundreds-of-new-jobs/#primaryimage"},"datePublished":"2019-08-22T02:57:32+00:00","dateModified":"2019-08-22T02:57:34+00:00","author":{"@id":"http://enfieldweeklypress.com/#/schema/person/cdb97192dbd427c327cce00049cd4586"}},{"@type":["Person"],"@id":"http://enfieldweeklypress.com/#/schema/person/cdb97192dbd427c327cce00049cd4586","name":"Patrick Healey","image":{"@type":"ImageObject","@id":"http://enfieldweeklypress.com/#authorlogo","url":"http://2.gravatar.com/avatar/ea3b11ff289c9a86e1ba800b553d8c6b?s=96&d=mm&r=g","caption":"Patrick Healey"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Enfield Weekly Press &raquo; Feed" href="http://enfieldweeklypress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Enfield Weekly Press &raquo; Comments Feed" href="http://enfieldweeklypress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Enfield Weekly Press &raquo; Airport cargo park to create hundreds of new jobs Comments Feed" href="http://enfieldweeklypress.com/2019/08/21/airport-cargo-park-to-create-hundreds-of-new-jobs/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/enfieldweeklypress.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=8f031e7e32b7aff6bb97639635fba4aa"}};
!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
display: inline !important;
border: none !important;
box-shadow: none !important;
height: 1em !important;
width: 1em !important;
margin: 0 .07em !important;
vertical-align: -0.1em !important;
background: none !important;
padding: 0 !important;
}
</style>
<!-- <link rel='stylesheet' id='pmpro_frontend-css'  href='http://enfieldweeklypress.com/wp-content/plugins/paid-memberships-pro/css/frontend.css?ver=2.0.7' type='text/css' media='screen' /> -->
<link rel="stylesheet" type="text/css" href="//enfieldweeklypress.com/wp-content/cache/wpfc-minified/qa7xyf9g/4hwr1.css" media="screen"/>
<!-- <link rel='stylesheet' id='pmpro_print-css'  href='http://enfieldweeklypress.com/wp-content/plugins/paid-memberships-pro/css/print.css?ver=2.0.7' type='text/css' media='print' /> -->
<link rel="stylesheet" type="text/css" href="//enfieldweeklypress.com/wp-content/cache/wpfc-minified/7kesu35s/4hwr1.css" media="print"/>
<!-- <link rel='stylesheet' id='wp-block-library-css'  href='http://enfieldweeklypress.com/wp-includes/css/dist/block-library/style.min.css?ver=8f031e7e32b7aff6bb97639635fba4aa' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='dashicons-css'  href='http://enfieldweeklypress.com/wp-includes/css/dashicons.min.css?ver=8f031e7e32b7aff6bb97639635fba4aa' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='my-calendar-reset-css'  href='http://enfieldweeklypress.com/wp-content/plugins/my-calendar/css/reset.css?ver=8f031e7e32b7aff6bb97639635fba4aa' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='my-calendar-style-css'  href='http://enfieldweeklypress.com/wp-content/plugins/my-calendar/styles/twentyeighteen.css?ver=8f031e7e32b7aff6bb97639635fba4aa' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='news-portal-style-css'  href='http://enfieldweeklypress.com/wp-content/themes/news-portal/style.css?ver=8f031e7e32b7aff6bb97639635fba4aa' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//enfieldweeklypress.com/wp-content/cache/wpfc-minified/d2p3adi5/4hwr1.css" media="all"/>
<style id='news-portal-style-inline-css' type='text/css'>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</style>
<!-- <link rel='stylesheet' id='child-style-css'  href='http://enfieldweeklypress.com/wp-content/themes/news-portal-child/style.css?ver=1.0.0' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//enfieldweeklypress.com/wp-content/cache/wpfc-minified/ft9l0p7o/4hwr1.css" media="all"/>
<link rel='stylesheet' id='news-portal-fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto+Condensed%3A300italic%2C400italic%2C700italic%2C400%2C300%2C700%7CRoboto%3A300%2C400%2C400i%2C500%2C700%7CTitillium+Web%3A400%2C600%2C700%2C300&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<!-- <link rel='stylesheet' id='font-awesome-css'  href='http://enfieldweeklypress.com/wp-content/themes/news-portal/assets/library/font-awesome/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='lightslider-style-css'  href='http://enfieldweeklypress.com/wp-content/themes/news-portal/assets/library/lightslider/css/lightslider.min.css?ver=1.1.6' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='news-portal-responsive-style-css'  href='http://enfieldweeklypress.com/wp-content/themes/news-portal/assets/css/np-responsive.css?ver=1.0.0' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='__EPYT__style-css'  href='http://enfieldweeklypress.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=13.1.1' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//enfieldweeklypress.com/wp-content/cache/wpfc-minified/7v3rindv/4hwr1.css" media="all"/>
<style id='__EPYT__style-inline-css' type='text/css'>
.epyt-gallery-thumb {
width: 33.333%;
}
</style>
<!--n2css--><script src='//enfieldweeklypress.com/wp-content/cache/wpfc-minified/drsr99yf/4hwr1.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='http://enfieldweeklypress.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script> -->
<!-- <script type='text/javascript' src='http://enfieldweeklypress.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> -->
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"http:\/\/enfieldweeklypress.com\/wp-admin\/admin-ajax.php","security":"9d6a25f2bd","gallery_scrolloffset":"20","eppathtoscripts":"http:\/\/enfieldweeklypress.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"http:\/\/enfieldweeklypress.com\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"13.1.1","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script src='//enfieldweeklypress.com/wp-content/cache/wpfc-minified/mc2f8hqa/4hwr1.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='http://enfieldweeklypress.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=13.1.1'></script> -->
<link rel='https://api.w.org/' href='http://enfieldweeklypress.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://enfieldweeklypress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://enfieldweeklypress.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://enfieldweeklypress.com/?p=5130' />
<link rel="alternate" type="application/json+oembed" href="http://enfieldweeklypress.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fenfieldweeklypress.com%2F2019%2F08%2F21%2Fairport-cargo-park-to-create-hundreds-of-new-jobs%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://enfieldweeklypress.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fenfieldweeklypress.com%2F2019%2F08%2F21%2Fairport-cargo-park-to-create-hundreds-of-new-jobs%2F&#038;format=xml" />
<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css">
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-83462600-1', 'auto');
ga('send', 'pageview');
</script>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<script>
googletag.cmd.push(function() {
var mapping1 = googletag.sizeMapping().
addSize([1024, 0], [728, 90]).
addSize([980, 0], [728, 90]).
addSize([640, 0], [728, 90]).
addSize([320, 0], [320, 50]).
addSize([0, 0], [320, 50]).
build();
var mapping2 = googletag.sizeMapping().
addSize([1024, 0], [970, 250]).
addSize([980, 0], [750, 200]).
addSize([640, 0], [750, 200]).
addSize([320, 0], [300, 75]).
addSize([0, 0], [300, 75]).
build();
googletag.defineSlot('/2005626/WP-BigboxA', [300, 250], 'div-gpt-ad-9900005709100-0').addService(googletag.pubads());
googletag.defineSlot('/2005626/WP-BigboxB', [300, 250], 'div-gpt-ad-9910005709101-1').addService(googletag.pubads());
googletag.defineSlot('/2005626/WP-DoubleBigBoxA', [300, 600], 'div-gpt-ad-9920005709102-2').addService(googletag.pubads());
googletag.defineSlot('/2005626/WP-DoubleBigBoxB', [300, 600], 'div-gpt-ad-9930005709103-3').addService(googletag.pubads());
googletag.defineSlot('/2005626/WP-BigLeaderboardA', [[970,250],[750,200],[320,100]], 'div-gpt-ad-9940004709104-4').defineSizeMapping(mapping2).addService(googletag.pubads());
googletag.defineSlot('/2005626/WP-LeaderboardA', [[728,90],[320,50]], 'div-gpt-ad-9950005709105-5').defineSizeMapping(mapping1).addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
</script>
<style type="text/css">
<!--
/* Styles by My Calendar - Joseph C Dolson http://www.joedolson.com/ */
.mc-main .mc_general .event-title, .mc-main .mc_general .event-title a { background: #ffffcc; color: #000000; }
.mc-main .mc_general .event-title a:hover, .mc-main .mc_general .event-title a:focus { background: #ffffff;}
.mc-event-visible {
display: block!important;
}
.mc-main {--primary-dark: #313233; --primary-light: #fff; --secondary-light: #fff; --secondary-dark: #000; --highlight-dark: #666; --highlight-light: #efefef; }
-->
</style><link rel="pingback" href="http://enfieldweeklypress.com/xmlrpc.php"><link rel="icon" href="//d1uoof821imlo6.cloudfront.net/wp-content/uploads/2018/02/EWP-logo-04-150x150.jpg" sizes="32x32" />
<link rel="icon" href="//d1uoof821imlo6.cloudfront.net/wp-content/uploads/2018/02/EWP-logo-04-290x290.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="//d1uoof821imlo6.cloudfront.net/wp-content/uploads/2018/02/EWP-logo-04-290x290.jpg" />
<meta name="msapplication-TileImage" content="http://enfieldweeklypress.com/wp-content/uploads/2018/02/EWP-logo-04-290x290.jpg" />
<style type="text/css" media="print">
* { display: none; }
</style>
</head>
<body class="post-template-default single single-post postid-5130 single-format-standard wp-custom-logo pmpro-body-level-required pmpro-body-level-6 pmpro-body-has-access group-blog right-sidebar boxed_layout" oncontextmenu="return false;" oncopy="return false" oncut="return false" onselectstart="return false">
<div id="page" class="site">
<div class="np-top-header-wrap"><div class="mt-container">		<div class="np-top-left-section-wrapper">
<div class="date-section">Thursday, August 22, 2019</div>
<nav id="top-navigation" class="top-navigation" role="navigation">
<div class="menu-small-container"><ul id="top-menu" class="menu"><li id="menu-item-24" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24"><a href="http://enfieldweeklypress.com/contact/">Contact</a></li>
<li id="menu-item-25" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25"><a href="http://enfieldweeklypress.com/faq/">FAQ</a></li>
<li id="menu-item-4352" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4352"><a href="http://enfieldweeklypress.com/membership-account/">Membership Account</a></li>
<li id="menu-item-4942" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4942"><a href="http://#"><a href="http://enfieldweeklypress.com/wp-login.php">Log In</a></a></li>
</ul></div>				</nav><!-- #site-navigation -->
</div><!-- .np-top-left-section-wrapper -->
<div class="np-top-right-section-wrapper">
<div class="mt-social-icons-wrapper"><span class="social-link"><a href="https://www.facebook.com/EnfieldWeeklyPress/" target="_blank"><i class="fa fa-facebook-f"></i></a></span><span class="social-link"><a href="https://twitter.com/weeklypressnews?lang=en" target="_blank"><i class="fa fa-twitter"></i></a></span></div><!-- .mt-social-icons-wrapper -->		</div><!-- .np-top-right-section-wrapper -->
</div><!-- .mt-container --></div><!-- .np-top-header-wrap --><header id="masthead" class="site-header" role="banner"><div class="np-logo-section-wrapper"><div class="mt-container">		<div class="site-branding">
<a href="http://enfieldweeklypress.com/" class="custom-logo-link" rel="home"><img width="683" height="158" src="//d1uoof821imlo6.cloudfront.net/wp-content/uploads/2018/02/EWP-logo-03-1.png" class="custom-logo" alt="Enfield Weekly Press" /></a>
<p class="site-title"><a href="http://enfieldweeklypress.com/" rel="home">Enfield Weekly Press</a></p>
<p class="site-description">Enfield Nova Scotia&#039;s Community News Paper</p>
</div><!-- .site-branding -->
<div class="np-header-ads-area">
</div><!-- .np-header-ads-area -->
</div><!-- .mt-container --></div><!-- .np-logo-section-wrapper -->		<div id="np-menu-wrap" class="np-header-menu-wrapper">
<div class="np-header-menu-block-wrap">
<div class="mt-container">
<a href="javascript:void(0)" class="menu-toggle hide"> <i class="fa fa-navicon"> </i> </a>
<nav id="site-navigation" class="main-navigation" role="navigation">
<div class="menu-main-container"><ul id="primary-menu" class="menu"><li id="menu-item-27" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-27"><a href="http://enfieldweeklypress.com/">Home</a></li>
<li id="menu-item-55" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-55"><a href="#">News</a>
<ul class="sub-menu">
<li id="menu-item-29" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-29"><a href="http://enfieldweeklypress.com/category/community/">Community</a></li>
<li id="menu-item-35" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35"><a href="http://enfieldweeklypress.com/category/sports/">Sports</a></li>
<li id="menu-item-28" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28"><a href="http://enfieldweeklypress.com/category/art-entertainment/">Arts &#038; Entertainment</a></li>
</ul>
</li>
<li id="menu-item-33" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-33"><a href="http://enfieldweeklypress.com/category/online-first/">Online First</a></li>
<li id="menu-item-34" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34"><a href="http://enfieldweeklypress.com/category/opinions/">Opinions</a></li>
<li id="menu-item-4533" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4533"><a href="http://enfieldweeklypress.com/category/classifieds/">Classifieds</a></li>
<li id="menu-item-32" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32"><a href="http://enfieldweeklypress.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-56" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-56"><a href="#">Gallery</a>
<ul class="sub-menu">
<li id="menu-item-141" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-141"><a href="http://enfieldweeklypress.com/photos/">Photos</a></li>
<li id="menu-item-36" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36"><a href="http://enfieldweeklypress.com/category/videos/">Videos</a></li>
</ul>
</li>
<li id="menu-item-4615" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4615"><a href="http://enfieldweeklypress.com/my-calendar/">Events</a></li>
<li id="menu-item-26" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26"><a href="http://enfieldweeklypress.com/archives/">Archives</a></li>
</ul></div>					</nav><!-- #site-navigation -->
<div class="np-header-search-wrapper">                    
<span class="search-main"><i class="fa fa-search"></i></span>
<div class="search-form-main np-clearfix">
<form role="search" method="get" class="search-form" action="http://enfieldweeklypress.com/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<input type="submit" class="search-submit" value="Search" />
</form>				            </div>
</div><!-- .np-header-search-wrapper -->
</div>
</div>
</div><!-- .np-header-menu-wrapper -->
</header><!-- .site-header -->	
<!--<div class="lb-ad" id="div-gpt-ad-1511175716111-0" style="text-align:center;">
<script>
googletag.cmd.push(function() {
googletag.display("div-gpt-ad-1511175716111-0");
});
</script>
</div>-->
<div id="content" class="site-content">
<div class="mt-container">
<div class="lb-ad" id="div-gpt-ad-1511175716111-0" style="text-align:center;">
<script>
googletag.cmd.push(function() {
googletag.display("div-gpt-ad-1511175716111-0");
});
</script>
</div>
<div id="primary" class="content-area">
<main id="main" class="site-main" role="main">
<article id="post-5130" class="post-5130 post type-post status-publish format-standard has-post-thumbnail hentry category-community category-featured category-online-first tag-air-cargo-park tag-central-nova-mp-sean-fraser tag-enfield tag-fall-river tag-halifax-stanfield-airport tag-hiaa tag-hrm tag-joyce-carter tag-potlotek-first-nation pmpro-level-required pmpro-level-6 pmpro-has-access">
<div class="np-article-thumb">
<img width="800" height="533" src="//d1uoof821imlo6.cloudfront.net/wp-content/uploads/2019/08/077-e1566442274650.jpg" class="attachment-full size-full wp-post-image" alt="" />	</div><!-- .np-article-thumb -->
<header class="entry-header">
<h1 class="entry-title">Airport cargo park to create hundreds of new jobs</h1>		<div class="post-cats-list">
<span class="category-button np-cat-5"><a href="http://enfieldweeklypress.com/category/community/">Community</a></span>
<span class="category-button np-cat-19"><a href="http://enfieldweeklypress.com/category/featured/">Featured</a></span>
<span class="category-button np-cat-4"><a href="http://enfieldweeklypress.com/category/online-first/">Online First</a></span>
</div>
<div class="entry-meta">
<span class="posted-on"> <a href="http://enfieldweeklypress.com/2019/08/21/airport-cargo-park-to-create-hundreds-of-new-jobs/" rel="bookmark"><time class="entry-date published" datetime="2019-08-21T23:57:32-03:00">August 21, 2019</time><time class="updated" datetime="2019-08-21T23:57:34-03:00">August 21, 2019</time></a></span><span class="byline">  <span class="author vcard"><a class="url fn n" href="http://enfieldweeklypress.com/author/patrickh/">Patrick Healey</a></span></span>		</div><!-- .entry-meta -->
</header><!-- .entry-header -->
<div class="entry-content">
<p> <strong>HALIFAX STANFIELD AIRPORT</strong>:
A new air cargo logistics park at Halifax Stanfield International 
Airport will create hundreds of new jobs through construction of the 
facility on 25 acres adjacent to Gateway Facilities.</p>
<p>Under bright  sunshine, Central Nova MP Sean Fraser, HIAA President and CEO Joyce  Carter, HRM Mayor Mike Savage, Potlotek First Nation Chief Wilbert  Marshall, and Lena Metlege Diab, minister of Immigration, were on hand  for the official groundbreaking of the $36 million facility. The federal  government is investing $18 million; the province $5 million; and HIAA  the remainder.</p>
<figure class="wp-block-image"><img src="//d1uoof821imlo6.cloudfront.net/wp-content/uploads/2019/08/042-683x1024.jpg" alt="" class="wp-image-5131"/><figcaption>Chief Wilbert Marshall, Chief of Potlotek First Nation. (Healey photo)</figcaption></figure>
<p>When asked how many jobs the facility will bring, 
both Carter and Fraser said they had to double check with airport staff 
at the numbers included in their speeches. The new facility will see 643
jobs during construction. In the first year of the facility operating, 
more than 3,300 full-time people will be employed. Five years out that 
number grows to 6,700 full-time jobs.</p>
<p>“My eyes have been open to 
the importance of trade corridors, not only to the national economy but 
the economies of people who live and work in the communities I 
represent,” said Fraser. “It took me about six minutes to see the 
bottleneck that exists here.”</p>
<p>He said investments like this one 
gets the economy moving along with hundreds of people put to work. The 
payscale for those jobs will vary on the position, Fraser said.</p>
<p>“When  I was looking over the job creation numbers for this project I didn’t  believe them and had to double check them when I got here,” he said with  a chuckle. “This means a lot to lobster fishermen, to our agricultural  sector and more.”</p>
<figure class="wp-block-image"><img src="//d1uoof821imlo6.cloudfront.net/wp-content/uploads/2019/08/128-1024x683.jpg" alt="" class="wp-image-5133"/><figcaption>HRM Mayor Mike Savage, Central Nova Liberal MP Sean Fraser, President and CEO, Halifax International Airport Authority, Joyce Carter, Chief Wilbert Marshall, Chief of Potlotek First Nation, and Minister of Culture and Heritage, Lena Metlege Diab, make it official. They posed for a photo with shovels to officially kick-off the construction of the new $36 million air cargo park to be built on 25 acres of vacant land. It is expected to be open by early 2021. (Healey photo)</figcaption></figure>
<p>The park will include a new cargo apron area, 
buildings for cargo handling, an aircraft de-icing facility, and 
associated operational areas both airside and groundside.</p>
<p>It will become Atlantic Canada’s largest cargo processing facility when built, something Carter said they’re proud of.</p>
<p>The facility is expected to open in early 2021.</p>
<p>Carter
said staff have been kept busy working on site and building design, 
working with the Mi’kmaq representative and Chief Marshall on 
archaeological assessment, regulators at Transport Canada and potential 
tenants for the building.</p>
<p>“We’ve been delighted at the interest of the new building from those who want to be part of this exciting project,” Carter said.</p>
<figure class="wp-block-image"><img src="//d1uoof821imlo6.cloudfront.net/wp-content/uploads/2019/08/148-683x1024.jpg" alt="" class="wp-image-5134"/><figcaption>HIAA President and CEO Joyce Carter and Central Nova MP Sean Fraser. (Healey photo)</figcaption></figure>
<p>Halifax Stanfield is at capacity for cargo so the new facility is a big plus.</p>
<p>“We
will have growth into the future as a result of this facility so it 
means the products can get to markets quicker and fresher, and, in the 
case of lobsters, return a higher yield to our fisherman,” said Carter.</p>
<p>Realizing
the potential to further enable regional exports and trade, Halifax 
International Airport Authority (HIAA) moved forward to construct the 
new Air Cargo Logistics Park that will benefit all of Atlantic Canada.</p>
<p>“This
will benefit the air cargo industry, the air transport supply chain, 
and more,” said Carter. “It’s much broader than Halifax and N.S.”</p>
</div><!-- .entry-content -->
<div id="paywallCounter"></div>
<footer class="entry-footer">
<span class="tags-links">Tagged <a href="http://enfieldweeklypress.com/tag/air-cargo-park/" rel="tag">air cargo park</a> <a href="http://enfieldweeklypress.com/tag/central-nova-mp-sean-fraser/" rel="tag">Central Nova MP Sean Fraser</a> <a href="http://enfieldweeklypress.com/tag/enfield/" rel="tag">Enfield</a> <a href="http://enfieldweeklypress.com/tag/fall-river/" rel="tag">Fall River</a> <a href="http://enfieldweeklypress.com/tag/halifax-stanfield-airport/" rel="tag">Halifax Stanfield Airport</a> <a href="http://enfieldweeklypress.com/tag/hiaa/" rel="tag">HIAA</a> <a href="http://enfieldweeklypress.com/tag/hrm/" rel="tag">HRM</a> <a href="http://enfieldweeklypress.com/tag/joyce-carter/" rel="tag">Joyce Carter</a> <a href="http://enfieldweeklypress.com/tag/potlotek-first-nation/" rel="tag">Potlotek First Nation</a></span>	</footer><!-- .entry-footer -->
</article><!-- #post-5130 -->
<nav class="navigation post-navigation" role="navigation">
<h2 class="screen-reader-text">Post navigation</h2>
<div class="nav-links"><div class="nav-previous"><a href="http://enfieldweeklypress.com/2019/08/21/nats-finish-off-rookie-ball-season/" rel="prev">Nats finish off rookie ball season</a></div></div>
</nav><div class="np-related-section-wrapper"><h2 class="np-related-title np-clearfix">Related Posts</h2><div class="np-related-posts-wrap np-clearfix">				<div class="np-single-post np-clearfix">
<div class="np-post-thumb">
<a href="http://enfieldweeklypress.com/2018/03/16/jr-pens-two-wins-away-from-nsjhl-final/">
<img width="305" height="207" src="//d1uoof821imlo6.cloudfront.net/wp-content/uploads/2018/03/index-305x207.jpeg" class="attachment-news-portal-block-medium size-news-portal-block-medium wp-post-image" alt="" srcset="//d1uoof821imlo6.cloudfront.net/wp-content/uploads/2018/03/index-305x207.jpeg 305w, //d1uoof821imlo6.cloudfront.net/wp-content/uploads/2018/03/index-622x420.jpeg 622w" sizes="(max-width: 305px) 100vw, 305px" />						</a>
</div><!-- .np-post-thumb -->
<div class="np-post-content">
<h3 class="np-post-title small-size"><a href="http://enfieldweeklypress.com/2018/03/16/jr-pens-two-wins-away-from-nsjhl-final/">Jr. Pens two wins away from NSJHL final</a></h3>
<div class="np-post-meta">
<span class="posted-on"> <a href="http://enfieldweeklypress.com/2018/03/16/jr-pens-two-wins-away-from-nsjhl-final/" rel="bookmark"><time class="entry-date published updated" datetime="2018-03-16T14:54:54-03:00">March 16, 2018</time></a></span><span class="byline">  <span class="author vcard"><a class="url fn n" href="http://enfieldweeklypress.com/author/patrickh/">Patrick Healey</a></span></span>						</div>
</div><!-- .np-post-content -->
</div><!-- .np-single-post -->
<div class="np-single-post np-clearfix">
<div class="np-post-thumb">
<a href="http://enfieldweeklypress.com/2018/10/02/jr-pens-explode-for-win-over-leafs/">
<img width="305" height="207" src="//d1uoof821imlo6.cloudfront.net/wp-content/uploads/2018/10/105-e1538494311580-305x207.jpg" class="attachment-news-portal-block-medium size-news-portal-block-medium wp-post-image" alt="" srcset="//d1uoof821imlo6.cloudfront.net/wp-content/uploads/2018/10/105-e1538494311580-305x207.jpg 305w, //d1uoof821imlo6.cloudfront.net/wp-content/uploads/2018/10/105-e1538494311580-622x420.jpg 622w" sizes="(max-width: 305px) 100vw, 305px" />						</a>
</div><!-- .np-post-thumb -->
<div class="np-post-content">
<h3 class="np-post-title small-size"><a href="http://enfieldweeklypress.com/2018/10/02/jr-pens-explode-for-win-over-leafs/">Jr Pens explode for win over Leafs</a></h3>
<div class="np-post-meta">
<span class="posted-on"> <a href="http://enfieldweeklypress.com/2018/10/02/jr-pens-explode-for-win-over-leafs/" rel="bookmark"><time class="entry-date published updated" datetime="2018-10-02T12:34:23-03:00">October 2, 2018</time></a></span><span class="byline">  <span class="author vcard"><a class="url fn n" href="http://enfieldweeklypress.com/author/patrickh/">Patrick Healey</a></span></span>						</div>
</div><!-- .np-post-content -->
</div><!-- .np-single-post -->
<div class="np-single-post np-clearfix">
<div class="np-post-thumb">
<a href="http://enfieldweeklypress.com/2018/06/28/rcmp-issue-notification-of-release-of-high-risk-offender/">
<img width="184" height="207" src="//d1uoof821imlo6.cloudfront.net/wp-content/uploads/2018/06/Christopher-MacDonald_high-risk-offender.jpg" class="attachment-news-portal-block-medium size-news-portal-block-medium wp-post-image" alt="" />						</a>
</div><!-- .np-post-thumb -->
<div class="np-post-content">
<h3 class="np-post-title small-size"><a href="http://enfieldweeklypress.com/2018/06/28/rcmp-issue-notification-of-release-of-high-risk-offender/">RCMP issue notification of release of high risk offender</a></h3>
<div class="np-post-meta">
<span class="posted-on"> <a href="http://enfieldweeklypress.com/2018/06/28/rcmp-issue-notification-of-release-of-high-risk-offender/" rel="bookmark"><time class="entry-date published updated" datetime="2018-06-28T14:32:52-03:00">June 28, 2018</time></a></span><span class="byline">  <span class="author vcard"><a class="url fn n" href="http://enfieldweeklypress.com/author/patrickh/">Patrick Healey</a></span></span>						</div>
</div><!-- .np-post-content -->
</div><!-- .np-single-post -->
</div><!-- .np-related-posts-wrap --></div><!-- .np-related-section-wrapper -->
</main><!-- #main -->
</div><!-- #primary -->
<aside id="secondary" class="widget-area" role="complementary">
<section id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id='div-gpt-ad-9900005709100-0' style='text-align:center; padding-bottom:10px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-9900005709100-0'); });
</script>
</div>
<div id='div-gpt-ad-9910005709101-1' style='text-align:center; padding-bottom:10px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-9910005709101-1'); });
</script>
</div>
<div id='div-gpt-ad-9920005709102-2' style='text-align:center; padding-bottom:10px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-9920005709102-2'); });
</script>
</div>
<div class="lb-ad" id="div-gpt-ad-9930005709103-3" style="text-align:center; padding-bottom:10px;">
<script>               		
googletag.cmd.push(function() {
googletag.display("div-gpt-ad-9930005709103-3");
});
</script>
</div></div></section><section id="my_calendar_upcoming_widget-2" class="widget widget_my_calendar_upcoming_widget"><h4 class="widget-title"><a href='http://enfieldweeklypress.com/my-calendar/'>Upcoming Events</a></h4>No Upcoming Events Currently...</section></aside><!-- #secondary -->

</div><!-- .mt-container -->
</div><!-- #content -->
<footer id="colophon" class="site-footer" role="contentinfo">
<div id="top-footer" class="footer-widgets-wrapper footer_column_three np-clearfix">
<div class="mt-container">
<div class="footer-widgets-area np-clearfix">
<div class="np-footer-widget-wrapper np-column-wrapper np-clearfix">
<div class="np-footer-widget wow fadeInLeft" data-wow-duration="0.5s">
<section id="media_image-2" class="widget widget_media_image"><img width="300" height="70" src="//d1uoof821imlo6.cloudfront.net/wp-content/uploads/2018/02/Advocate-Media-Logo-footer.png" class="image wp-image-40  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" /></section>                </div>
<div class="np-footer-widget wow fadeInLeft" data-woww-duration="1s">
<section id="text-2" class="widget widget_text"><h4 class="widget-title">About Us</h4>			<div class="textwidget"><p>Advertising – <a href="mailto:michelewhite@enfieldweeklypress.com">michelewhite@enfieldweeklypress.com</a></p>
</div>
</section>                </div>
<div class="np-footer-widget wow fadeInLeft" data-wow-duration="1.5s">
<section id="news_portal_social_media-2" class="widget news_portal_social_media">            <div class="np-aside-social-wrapper">
<h4 class="widget-title">Follow Us</h4>                <div class="mt-social-icons-wrapper">
<span class="social-link"><a href="https://www.facebook.com/EnfieldWeeklyPress/" target="_blank"><i class="fa fa-facebook-f"></i></a></span><span class="social-link"><a href="https://twitter.com/weeklypressnews?lang=en" target="_blank"><i class="fa fa-twitter"></i></a></span>                </div><!-- .mt-social-icons-wrapper -->
</div><!-- .np-aside-social-wrapper -->
</section>                </div>
</div><!-- .np-footer-widget-wrapper -->
</div><!-- .footer-widgets-area -->
</div><!-- .mt-container -->
</div><!-- .footer-widgets-wrapper --><div class="bottom-footer np-clearfix"><div class="mt-container">		<div class="site-info">
<span class="np-copyright-text">
Advocate Media Inc.			</span>
<span class="sep"> | </span>
Theme: News Portal by <a href="https://mysterythemes.com/" rel="designer" target="_blank">Mystery Themes</a>.		</div><!-- .site-info -->
<nav id="footer-navigation" class="footer-navigation" role="navigation">
<div class="menu-small-container"><ul id="footer-menu" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24"><a href="http://enfieldweeklypress.com/contact/">Contact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25"><a href="http://enfieldweeklypress.com/faq/">FAQ</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4352"><a href="http://enfieldweeklypress.com/membership-account/">Membership Account</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4942"><a href="http://#"><a href="http://enfieldweeklypress.com/wp-login.php">Log In</a></a></li>
</ul></div>		</nav><!-- #site-navigation -->
</div><!-- .mt-container --></div> <!-- bottom-footer --></footer><!-- #colophon --><div id="np-scrollup" class="animated arrow-hide"><i class="fa fa-chevron-up"></i></div></div><!-- #page -->
<script type="text/javascript" src="https://enfieldweeklypress.com/wp-content/custom_code/archiveCode.js"></script>
<script type="text/javascript" src="https://enfieldweeklypress.com/wp-content/custom_code/sliderCode.js"></script>
<script type="text/javascript" src="https://enfieldweeklypress.com/wp-content/custom_code/paywallCode.js"></script>
<script type="text/javascript" src="https://enfieldweeklypress.com/wp-content/custom_code/newsletterCode.js"></script>
<a rel="nofollow" style="display:none;" href="http://enfieldweeklypress.com/?blackhole=9a167b59c9" title="Blackhole for Bad Bots">Do NOT follow this link or you will be banned from the site!</a>
<!-- Memberships powered by Paid Memberships Pro v2.0.7.
-->
<script type="text/javascript">
var verifyCallback = function(response) {
alert(response);
};
var onloadCallback = function() {
if ( jQuery('#woo_recaptcha_1').length ) {
grecaptcha.render('woo_recaptcha_1', {
'sitekey' : '6Ldf6J0UAAAAAN2_q2T27BWdyHrpl4G01KL0LnBj',
});
}
if ( jQuery('#woo_recaptcha_2').length ) {
grecaptcha.render('woo_recaptcha_2', {
'sitekey' : '6Ldf6J0UAAAAAN2_q2T27BWdyHrpl4G01KL0LnBj',
});
}
};
</script>
<script src='https://www.google.com/recaptcha/api.js?onload=onloadCallback&render=explicit' async defer></script>
<meta http-equiv="imagetoolbar" content="no"><!-- disable image toolbar (if any) -->
<script type="text/javascript">
/*<![CDATA[*/
document.oncontextmenu = function() {
return false;
};
document.onselectstart = function() {
if (event.srcElement.type != "text" && event.srcElement.type != "textarea" && event.srcElement.type != "password") {
return false;
}
else {
return true;
}
};
if (window.sidebar) {
document.onmousedown = function(e) {
var obj = e.target;
if (obj.tagName.toUpperCase() == 'SELECT'
|| obj.tagName.toUpperCase() == "INPUT"
|| obj.tagName.toUpperCase() == "TEXTAREA"
|| obj.tagName.toUpperCase() == "PASSWORD") {
return true;
}
else {
return false;
}
};
}
document.ondragstart = function() {
return false;
};
/*]]>*/
</script>
<script type='text/javascript' src='http://enfieldweeklypress.com/wp-content/themes/news-portal/assets/js/navigation.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://enfieldweeklypress.com/wp-content/themes/news-portal/assets/library/sticky/jquery.sticky.js?ver=20150416'></script>
<script type='text/javascript' src='http://enfieldweeklypress.com/wp-content/themes/news-portal/assets/library/sticky/sticky-setting.js?ver=20150309'></script>
<script type='text/javascript' src='http://enfieldweeklypress.com/wp-content/themes/news-portal/assets/js/skip-link-focus-fix.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://enfieldweeklypress.com/wp-content/themes/news-portal/assets/library/lightslider/js/lightslider.min.js?ver=1.1.6'></script>
<script type='text/javascript' src='http://enfieldweeklypress.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://enfieldweeklypress.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://enfieldweeklypress.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://enfieldweeklypress.com/wp-content/themes/news-portal/assets/js/np-custom-scripts.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://enfieldweeklypress.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=13.1.1'></script>
<script type='text/javascript' src='http://enfieldweeklypress.com/wp-includes/js/wp-embed.min.js?ver=8f031e7e32b7aff6bb97639635fba4aa'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?ver=8f031e7e32b7aff6bb97639635fba4aa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mcgrid = "true";
/* ]]> */
</script>
<script type='text/javascript' src='http://enfieldweeklypress.com/wp-content/plugins/my-calendar/js/mc-grid.js?ver=8f031e7e32b7aff6bb97639635fba4aa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mclist = "true";
/* ]]> */
</script>
<script type='text/javascript' src='http://enfieldweeklypress.com/wp-content/plugins/my-calendar/js/mc-list.js?ver=8f031e7e32b7aff6bb97639635fba4aa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mcmini = "true";
/* ]]> */
</script>
<script type='text/javascript' src='http://enfieldweeklypress.com/wp-content/plugins/my-calendar/js/mc-mini.js?ver=8f031e7e32b7aff6bb97639635fba4aa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mcAjax = "true";
/* ]]> */
</script>
<script type='text/javascript' src='http://enfieldweeklypress.com/wp-content/plugins/my-calendar/js/mc-ajax.js?ver=8f031e7e32b7aff6bb97639635fba4aa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var my_calendar = {"newWindow":"Opens in new tab"};
/* ]]> */
</script>
<script type='text/javascript' src='http://enfieldweeklypress.com/wp-content/plugins/my-calendar/js/mcjs.js?ver=8f031e7e32b7aff6bb97639635fba4aa'></script>
</body>
</html><!-- WP Fastest Cache file was created in 0.57132506370544 seconds, on 22-08-19 0:00:47 -->