<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"><![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"><![endif]-->
<!--[if gt IE 8]><!--> <html class="" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <!--<![endif]-->
<head>
    <title>Water main improvements underway for Corridor areas - Enfield Weekly Press</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
	<meta property="og:image:type" content="image/jpeg" />
	<meta property="og:image:width" content="200" />
	<meta property="og:image:height" content="200" />
    <link rel="pingback" href="http://enfieldweeklypress.com/xmlrpc.php" />
    <meta property="og:image" content="http://enfieldweeklypress.com/wp-content/uploads/2017/02/IMG_4374.jpg" /><meta name="author" content="Nicole Gnazdowsky">
<link rel="icon" type="image/png" href="http://enfieldweeklypress.com/wp-content/uploads/2016/11/EWP-logo-04.png">
<!-- This site is optimized with the Yoast SEO plugin v4.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://enfieldweeklypress.com/water-main-improvements-underway-corridor-areas/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Water main improvements underway for Corridor areas - Enfield Weekly Press" />
<meta property="og:description" content="ENFIELD: The municipality has received federal and provincial funding to complete a much needed infrastructure project in East Hants. At the Enfield Water Treatment Plant on the morning of Feb. 6, MLA Margaret Miller made the official announcement on behalf of the Municipal Affairs Minister, Zach Churchill, that the municipality is preparing for the installation &hellip;" />
<meta property="og:url" content="http://enfieldweeklypress.com/water-main-improvements-underway-corridor-areas/" />
<meta property="og:site_name" content="Enfield Weekly Press" />
<meta property="article:tag" content="East Hants" />
<meta property="article:tag" content="MEH" />
<meta property="article:tag" content="MLA" />
<meta property="article:tag" content="water" />
<meta property="article:section" content="Community" />
<meta property="article:published_time" content="2017-02-06T10:46:30+00:00" />
<meta property="og:image" content="http://enfieldweeklypress.com/wp-content/uploads/2017/02/IMG_4374.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="600" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="ENFIELD: The municipality has received federal and provincial funding to complete a much needed infrastructure project in East Hants. At the Enfield Water Treatment Plant on the morning of Feb. 6, MLA Margaret Miller made the official announcement on behalf of the Municipal Affairs Minister, Zach Churchill, that the municipality is preparing for the installation [&hellip;]" />
<meta name="twitter:title" content="Water main improvements underway for Corridor areas - Enfield Weekly Press" />
<meta name="twitter:image" content="http://enfieldweeklypress.com/wp-content/uploads/2017/02/IMG_4374.jpg" />
<meta name="twitter:creator" content="@nicognaz" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Enfield Weekly Press &raquo; Feed" href="http://enfieldweeklypress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Enfield Weekly Press &raquo; Comments Feed" href="http://enfieldweeklypress.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Enfield Weekly Press &raquo; iCal Feed" href="http://enfieldweeklypress.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Enfield Weekly Press &raquo; Water main improvements underway for Corridor areas Comments Feed" href="http://enfieldweeklypress.com/water-main-improvements-underway-corridor-areas/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/enfieldweeklypress.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A400%2C700&#038;ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='http://enfieldweeklypress.com/wp-content/themes/Newspaper/includes/demos/local_news/demo_style.css?ver=7.5' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v5.5.4 - Universal enabled - https://www.monsterinsights.com/ -->
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-83462600-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');

</script>
<!-- / Google Analytics by MonsterInsights -->
<link rel='https://api.w.org/' href='http://enfieldweeklypress.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://enfieldweeklypress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://enfieldweeklypress.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.2" />
<link rel='shortlink' href='http://enfieldweeklypress.com/?p=1696' />
<link rel="alternate" type="application/json+oembed" href="http://enfieldweeklypress.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fenfieldweeklypress.com%2Fwater-main-improvements-underway-corridor-areas%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://enfieldweeklypress.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fenfieldweeklypress.com%2Fwater-main-improvements-underway-corridor-areas%2F&#038;format=xml" />
<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://enfieldweeklypress.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://enfieldweeklypress.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var td_ajax_url="http:\/\/enfieldweeklypress.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.5";
var td_get_template_directory_uri="http:\/\/enfieldweeklypress.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="smart_snap_always";
var tds_logo_on_sticky="";
var tds_header_style="10";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="show";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=600;
var tds_theme_color_site_wide="#9d2776";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>

<style>body {visibility:hidden;}</style><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><!-- Generated by Revive Adserver 3.0.3 -->
<script type='text/javascript' src='http://ads.newspapersatlantic.com/www/delivery/spcjs.php?id=4'></script>
</head>

<body class="post-template-default single single-post postid-1696 single-format-standard tribe-no-js water-main-improvements-underway-corridor-areas td-local-news single_template_2 wpb-js-composer js-comp-ver-4.12 vc_responsive td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/The-Enfield-Weekly-Press-173270179362316/?fref=ts" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="mailto:editor@enfieldweeklypress.com" title="Mail">
                <i class="td-icon-font td-icon-mail-1"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCOZOr1wi_oU6MuwaERFZwNw" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu" class="td-mobile-main-menu"><li id="menu-item-39" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-39"><a href="http://enfieldweeklypress.com/">Home</a></li>
<li id="menu-item-1167" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1167"><a href="#">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-182" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-182"><a href="http://enfieldweeklypress.com/category/community/">Community</a></li>
	<li id="menu-item-185" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-185"><a href="http://enfieldweeklypress.com/category/sports/">Sports</a></li>
	<li id="menu-item-1168" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1168"><a href="http://enfieldweeklypress.com/category/arts-entertainment/">Arts &#038; Entertainment</a></li>
</ul>
</li>
<li id="menu-item-183" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-183"><a href="http://enfieldweeklypress.com/category/online-first/">Online First</a></li>
<li id="menu-item-184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-184"><a href="http://enfieldweeklypress.com/category/opinions/">Opinions</a></li>
<li id="menu-item-1155" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1155"><a href="http://enfieldweeklypress.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-360" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-360"><a href="#">Gallery<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-362" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-362"><a href="http://enfieldweeklypress.com/photos/">Photos</a></li>
	<li id="menu-item-186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-186"><a href="http://enfieldweeklypress.com/category/videos/">Videos</a></li>
</ul>
</li>
<li id="menu-item-264" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-264"><a href="http://enfieldweeklypress.com/events/category/events/">Events</a></li>
<li id="menu-item-269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-269"><a href="http://enfieldweeklypress.com/pdf-archive/">Archive</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://enfieldweeklypress.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap">
    
        <!--
Header style 10
-->

<div class="td-header-wrap td-header-style-10">

	<div class="td-header-top-menu-full">
		<div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<div class="menu-top-container"><ul id="menu-td-demo-footer-menu" class="top-header-menu"><li id="menu-item-181" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-181"><a href="http://enfieldweeklypress.com/contact/">Contact</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/The-Enfield-Weekly-Press-173270179362316/?fref=ts" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="mailto:editor@enfieldweeklypress.com" title="Mail">
                <i class="td-icon-font td-icon-mail-1"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCOZOr1wi_oU6MuwaERFZwNw" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div>
    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                    </div>
                </div>
                		</div>
	</div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded">
        <div class="td-header-sp-logo">
            			<a class="td-main-logo" href="http://enfieldweeklypress.com/">
				<img src="http://enfieldweeklypress.com/wp-content/uploads/2016/08/EWP-logo-03.png" alt=""/>
				<span class="td-visual-hidden">Enfield Weekly Press</span>
			</a>
		        </div>
    </div>

	<div class="td-header-menu-wrap-full">
		<div class="td-header-menu-wrap td-header-gradient">
			<div class="td-container td-header-row td-header-main-menu">
				<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="http://enfieldweeklypress.com/">
			<img src="http://enfieldweeklypress.com/wp-content/uploads/2016/08/EWP-logos-03-1.png" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="http://enfieldweeklypress.com/">
			<img src="http://enfieldweeklypress.com/wp-content/uploads/2016/08/EWP-logo-03.png" alt=""/>
		</a>
	    </div>
    <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-39"><a href="http://enfieldweeklypress.com/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-1167"><a href="#">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-182"><a href="http://enfieldweeklypress.com/category/community/">Community</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-185"><a href="http://enfieldweeklypress.com/category/sports/">Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1168"><a href="http://enfieldweeklypress.com/category/arts-entertainment/">Arts &#038; Entertainment</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-183"><a href="http://enfieldweeklypress.com/category/online-first/">Online First</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-184"><a href="http://enfieldweeklypress.com/category/opinions/">Opinions</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1155"><a href="http://enfieldweeklypress.com/category/obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-360"><a href="#">Gallery</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-362"><a href="http://enfieldweeklypress.com/photos/">Photos</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-186"><a href="http://enfieldweeklypress.com/category/videos/">Videos</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat td-menu-item td-normal-menu menu-item-264"><a href="http://enfieldweeklypress.com/events/category/events/">Events</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-269"><a href="http://enfieldweeklypress.com/pdf-archive/">Archive</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://enfieldweeklypress.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>			</div>
		</div>
	</div>

    <div class="td-banner-wrap-full td-banner-bg">
        <div class="td-container-header td-header-row td-header-header">
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap">

    <div class="td-container td-post-template-2">
        <article id="post-1696" class="post-1696 post type-post status-publish format-standard has-post-thumbnail hentry category-community category-featured category-online-first tag-east-hants tag-meh tag-mla tag-water" itemscope itemtype="http://schema.org/Article">
            <div class="td-pb-row">
                <div class="td-pb-span12">
                    <div class="td-post-header">
                        <div class="td-crumb-container"><div class="entry-crumbs" itemscope itemtype="http://schema.org/BreadcrumbList"><span itemscope itemprop="itemListElement" itemtype="http://schema.org/ListItem">
                               <a title="" class="entry-crumb" itemscope itemprop="item" itemtype="http://schema.org/Thing" href="http://enfieldweeklypress.com/">
                                  <span itemprop="name">Home</span>    </a>    <meta itemprop="position" content = "1"></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemprop="itemListElement" itemtype="http://schema.org/ListItem">
                               <a title="View all posts in Community" class="entry-crumb" itemscope itemprop="item" itemtype="http://schema.org/Thing" href="http://enfieldweeklypress.com/category/community/">
                                  <span itemprop="name">Community</span>    </a>    <meta itemprop="position" content = "2"></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Water main improvements underway for Corridor areas</span></div></div>

                        <ul class="td-category"><li class="entry-category"><a  href="http://enfieldweeklypress.com/category/community/">Community</a></li><li class="entry-category"><a  href="http://enfieldweeklypress.com/category/online-first/">Online First</a></li></ul>
                        <header class="td-post-title">
                            <h1 class="entry-title">Water main improvements underway for Corridor areas</h1>

                            

                            <div class="td-module-meta-info">
                                <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://enfieldweeklypress.com/author/nicoleg/">Nicole Gnazdowsky</a><div class="td-author-line"> - </div> </div>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-02-06T10:46:30+00:00" >February 6, 2017</time></span>                                                                                            </div>

                        </header>
                    </div>
                </div>
            </div> <!-- /.td-pb-row -->

            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    
        <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fenfieldweeklypress.com%2Fwater-main-improvements-underway-corridor-areas%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Water+main+improvements+underway+for+Corridor+areas&url=http%3A%2F%2Fenfieldweeklypress.com%2Fwater-main-improvements-underway-corridor-areas%2F&via=Enfield+Weekly+Press"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://enfieldweeklypress.com/water-main-improvements-underway-corridor-areas/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://enfieldweeklypress.com/water-main-improvements-underway-corridor-areas/&amp;media=http://enfieldweeklypress.com/wp-content/uploads/2017/02/IMG_4374.jpg&description=Water+main+improvements+underway+for+Corridor+areas" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Water+main+improvements+underway+for+Corridor+areas%20-%20http%3A%2F%2Fenfieldweeklypress.com%2Fwater-main-improvements-underway-corridor-areas%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>

        <div class="td-post-content">
            <div class="td-post-featured-image"><a href="http://enfieldweeklypress.com/wp-content/uploads/2017/02/IMG_4374.jpg" data-caption=""><img width="696" height="522" class="entry-thumb td-modal-image" src="http://enfieldweeklypress.com/wp-content/uploads/2017/02/IMG_4374-696x522.jpg" srcset="http://enfieldweeklypress.com/wp-content/uploads/2017/02/IMG_4374-696x522.jpg 696w, http://enfieldweeklypress.com/wp-content/uploads/2017/02/IMG_4374-300x225.jpg 300w, http://enfieldweeklypress.com/wp-content/uploads/2017/02/IMG_4374-768x576.jpg 768w, http://enfieldweeklypress.com/wp-content/uploads/2017/02/IMG_4374-80x60.jpg 80w, http://enfieldweeklypress.com/wp-content/uploads/2017/02/IMG_4374-265x198.jpg 265w, http://enfieldweeklypress.com/wp-content/uploads/2017/02/IMG_4374-560x420.jpg 560w, http://enfieldweeklypress.com/wp-content/uploads/2017/02/IMG_4374.jpg 800w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="IMG_4374"/></a></div>
            <p>ENFIELD: The municipality has received federal and provincial funding to complete a much needed infrastructure project in East Hants.</p>
<p>At the Enfield Water Treatment Plant on the morning of Feb. 6, MLA Margaret Miller made the official announcement on behalf of the Municipal Affairs Minister, Zach Churchill, that the municipality is preparing for the installation of two water transmission mains that will service the corridor areas of Enfield, Elmsdale and Lantz.</p>
<p>The need for this infrastructure project was first determined almost 20 years ago, in 1999, when a study was completed projecting a need for “transmission main expansion once the systems average daily flow rate surpassed a specific targeted amount,” according to a press release issued by the Liberal caucus.</p>
<p>In both 2014 and 2015, the targeted amount was surpassed on a daily rate, confirming the municipality must seek funding for the infrastructure project.</p>
<p>The province and municipality will be contributing 25 per cent each to the project, while the federal government provides the remaining 50 per cent. The total cost of the project will be a little over $2.5 million and is funded through the Clean Water and Wastewater Fund.</p>
<p>“When the community grows we all benefit, but our needs expand as well,” said Miller, “Upgrading the municipal infrastructure for waste and waste water is important for the health and safety of Nova Scotians. This project will provide benefits to the residence and the wider East Hants community.”</p>
<p>Jessie Hulsman is Director of Infrastructure and Operations for the Municipality who worked on this project, “On behalf of our technical staff we’re very energized and excited to have this opportunity to improve our infrastructure we will now be able to improve our current system needs and also set ourselves up for future growth which is needed in a very popular and demanded area,” he said.</p>
<div class="td-a-rec td-a-rec-id-content_bottom  "><div class="td-all-devices"><a href="http://www.advocateprinting.com/"><img src="http://enfieldweeklypress.com/wp-content/uploads/2016/11/32853-APP-Anniv125_Leaderboard-p1.jpg"/></a></div></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fenfieldweeklypress.com%2Fwater-main-improvements-underway-corridor-areas%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Water+main+improvements+underway+for+Corridor+areas&url=http%3A%2F%2Fenfieldweeklypress.com%2Fwater-main-improvements-underway-corridor-areas%2F&via=Enfield+Weekly+Press"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://enfieldweeklypress.com/water-main-improvements-underway-corridor-areas/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://enfieldweeklypress.com/water-main-improvements-underway-corridor-areas/&amp;media=http://enfieldweeklypress.com/wp-content/uploads/2017/02/IMG_4374.jpg&description=Water+main+improvements+underway+for+Corridor+areas" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Water+main+improvements+underway+for+Corridor+areas%20-%20http%3A%2F%2Fenfieldweeklypress.com%2Fwater-main-improvements-underway-corridor-areas%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://enfieldweeklypress.com/water-main-improvements-underway-corridor-areas/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://enfieldweeklypress.com/water-main-improvements-underway-corridor-areas/" data-text="Water main improvements underway for Corridor areas" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://enfieldweeklypress.com/rcmp-investigating-assault-child-enfield/">RCMP investigating assault of a child in Enfield</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="author-box-wrap"><a href="http://enfieldweeklypress.com/author/nicoleg/"><img src="http://enfieldweeklypress.com/wp-content/uploads/2016/08/Nicole-Gnazdowsky-1-150x150.jpg" width="96" height="96" alt="Nicole Gnazdowsky" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 alignnone photo" /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://enfieldweeklypress.com/author/nicoleg/">Nicole Gnazdowsky</a></span></div><div class="td-author-description">Nicole graduated from Saint Francis Xavier University with a degree in political science in 2014 and University of King’s College with a journalism degree in 2016. She has been with The Weekly Press since May 2016. Nicole grew up in Rothesay N.B. and now lives in Halifax. She loves her dog, Madden, and travelling.</div><div class="td-author-social">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/nicognaz" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div><div class="clearfix"></div></div></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Nicole Gnazdowsky"></span><meta itemprop="datePublished" content="2017-02-06T10:46:30+00:00"><meta itemprop="dateModified" content="2017-02-06T10:46:30+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://enfieldweeklypress.com/water-main-improvements-underway-corridor-areas/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://enfieldweeklypress.com/wp-content/uploads/2016/08/EWP-logo-03.png"></span><meta itemprop="name" content="Enfield Weekly Press"></span><meta itemprop="headline " content="Water main improvements underway for Corridor areas"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://enfieldweeklypress.com/wp-content/uploads/2017/02/IMG_4374.jpg"><meta itemprop="width" content="800"><meta itemprop="height" content="600"></span>        </footer>

    <div class="td_block_wrap td_block_related_posts td_uid_3_589a4b5d44b94_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_3_589a4b5d44b94" ><script>var block_td_uid_3_589a4b5d44b94 = new tdBlock();
block_td_uid_3_589a4b5d44b94.id = "td_uid_3_589a4b5d44b94";
block_td_uid_3_589a4b5d44b94.atts = '{"limit":6,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_3_589a4b5d44b94_rand","el_class":"","offset":"","css":"","live_filter":"cur_post_same_categories","live_filter_cur_post_id":1696,"live_filter_cur_post_author":"6"}';
block_td_uid_3_589a4b5d44b94.td_column_number = "3";
block_td_uid_3_589a4b5d44b94.block_type = "td_block_related_posts";
block_td_uid_3_589a4b5d44b94.post_count = "6";
block_td_uid_3_589a4b5d44b94.found_posts = "119";
block_td_uid_3_589a4b5d44b94.header_color = "";
block_td_uid_3_589a4b5d44b94.ajax_pagination_infinite_stop = "";
block_td_uid_3_589a4b5d44b94.max_num_pages = "20";
tdBlocksArray.push(block_td_uid_3_589a4b5d44b94);
</script><h4 class="td-related-title"><a id="td_uid_4_589a4b5d4d0b8" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_3_589a4b5d44b94" href="#">RELATED ARTICLES</a><a id="td_uid_5_589a4b5d4d119" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_3_589a4b5d44b94" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_3_589a4b5d44b94 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://enfieldweeklypress.com/rcmp-investigating-assault-child-enfield/" rel="bookmark" title="RCMP investigating assault of a child in Enfield"><img width="218" height="150" class="entry-thumb" src="http://enfieldweeklypress.com/wp-content/uploads/2017/02/RCMP-car-218x150.jpeg" srcset="http://enfieldweeklypress.com/wp-content/uploads/2017/02/RCMP-car-218x150.jpeg 218w, http://enfieldweeklypress.com/wp-content/uploads/2017/02/RCMP-car-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="RCMP investigating assault of a child in Enfield"/></a></div>                <a href="http://enfieldweeklypress.com/category/community/" class="td-post-category">Community</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://enfieldweeklypress.com/rcmp-investigating-assault-child-enfield/" rel="bookmark" title="RCMP investigating assault of a child in Enfield">RCMP investigating assault of a child in Enfield</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://enfieldweeklypress.com/groundhog-day-2017/" rel="bookmark" title="Groundhog Day 2017"><img width="218" height="150" class="entry-thumb" src="http://enfieldweeklypress.com/wp-content/uploads/2016/08/IMG_8558-218x150.jpg" srcset="http://enfieldweeklypress.com/wp-content/uploads/2016/08/IMG_8558-218x150.jpg 218w, http://enfieldweeklypress.com/wp-content/uploads/2016/08/IMG_8558-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Groundhog Day 2017"/></a></div>                <a href="http://enfieldweeklypress.com/category/community/" class="td-post-category">Community</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://enfieldweeklypress.com/groundhog-day-2017/" rel="bookmark" title="Groundhog Day 2017">Groundhog Day 2017</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://enfieldweeklypress.com/future-hants-east/" rel="bookmark" title="The future of Hants East"><img width="218" height="150" class="entry-thumb" src="http://enfieldweeklypress.com/wp-content/uploads/2016/08/Placeholder-EWP-05-218x150.jpg" srcset="http://enfieldweeklypress.com/wp-content/uploads/2016/08/Placeholder-EWP-05-218x150.jpg 218w, http://enfieldweeklypress.com/wp-content/uploads/2016/08/Placeholder-EWP-05-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Enfield-weekly-opinion" title="The future of Hants East"/></a></div>                <a href="http://enfieldweeklypress.com/category/opinions/" class="td-post-category">Opinions</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://enfieldweeklypress.com/future-hants-east/" rel="bookmark" title="The future of Hants East">The future of Hants East</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://enfieldweeklypress.com/new-rescue-truck-welcomed-stewiacke-fire/" rel="bookmark" title="New rescue truck welcomed at Stewiacke Fire"><img width="218" height="150" class="entry-thumb" src="http://enfieldweeklypress.com/wp-content/uploads/2017/02/16298639_1147623418683458_7090109955864975961_n-218x150.jpg" srcset="http://enfieldweeklypress.com/wp-content/uploads/2017/02/16298639_1147623418683458_7090109955864975961_n-218x150.jpg 218w, http://enfieldweeklypress.com/wp-content/uploads/2017/02/16298639_1147623418683458_7090109955864975961_n-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="New rescue truck welcomed at Stewiacke Fire"/></a></div>                <a href="http://enfieldweeklypress.com/category/community/" class="td-post-category">Community</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://enfieldweeklypress.com/new-rescue-truck-welcomed-stewiacke-fire/" rel="bookmark" title="New rescue truck welcomed at Stewiacke Fire">New rescue truck welcomed at Stewiacke Fire</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://enfieldweeklypress.com/maitland-fire-department-unveils-new-kitchen/" rel="bookmark" title="Maitland Fire Department unveils new kitchen"><img width="218" height="150" class="entry-thumb" src="http://enfieldweeklypress.com/wp-content/uploads/2017/02/16299498_1148713561907777_4295198350309941935_n-218x150.jpg" srcset="http://enfieldweeklypress.com/wp-content/uploads/2017/02/16299498_1148713561907777_4295198350309941935_n-218x150.jpg 218w, http://enfieldweeklypress.com/wp-content/uploads/2017/02/16299498_1148713561907777_4295198350309941935_n-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Maitland Fire Department unveils new kitchen"/></a></div>                <a href="http://enfieldweeklypress.com/category/community/" class="td-post-category">Community</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://enfieldweeklypress.com/maitland-fire-department-unveils-new-kitchen/" rel="bookmark" title="Maitland Fire Department unveils new kitchen">Maitland Fire Department unveils new kitchen</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://enfieldweeklypress.com/we-need-more-information/" rel="bookmark" title="&#8220;We need more information&#8221;"><img width="218" height="150" class="entry-thumb" src="http://enfieldweeklypress.com/wp-content/uploads/2017/01/WP-N-NGPH-SchoolReviewMtg-P-080217-4-218x150.jpg" srcset="http://enfieldweeklypress.com/wp-content/uploads/2017/01/WP-N-NGPH-SchoolReviewMtg-P-080217-4-218x150.jpg 218w, http://enfieldweeklypress.com/wp-content/uploads/2017/01/WP-N-NGPH-SchoolReviewMtg-P-080217-4-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="&#8220;We need more information&#8221;"/></a></div>                <a href="http://enfieldweeklypress.com/category/community/" class="td-post-category">Community</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://enfieldweeklypress.com/we-need-more-information/" rel="bookmark" title="&#8220;We need more information&#8221;">&#8220;We need more information&#8221;</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_589a4b5d44b94" data-td_block_id="td_uid_3_589a4b5d44b94"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_589a4b5d44b94" data-td_block_id="td_uid_3_589a4b5d44b94"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <div class="td-a-rec td-a-rec-id-sidebar  "><div class="td-all-devices"><a href="http://www.snideys.ca/" target="_blank"><img src="http://enfieldweeklypress.com/wp-content/uploads/2017/02/125910_Snideys_300x600pxV2.jpg"/></a></div>

<div class="td-all-devices"><a href="https://www.facebook.com/PayzantsHomeHardware/" target="_blank"><img src="http://enfieldweeklypress.com/wp-content/uploads/2017/01/PayzantSAT-01.jpg"/></a></div>


</div><aside class="widget wp_subscribe">            
            <div class="wp-subscribe no-name-field" id="wp-subscribe">
                <h4 class="title">Local News<br/> <span>straight to your inbox</span></h4>
                <p class="text">Subscribe to our mailing list and receive updates to your email inbox.</p>

                                
                                        <form action="/water-main-improvements-underway-corridor-areas/?mailchimp_signup=1" method="post">
                                                <input class="email-field" type="text" value="" placeholder="Enter your email here" name="mailchimp_email">
                        <input class="submit" name="submit" type="submit" value="Sign Up Now">
                        <input type="hidden" name="widget_id" value="wp_subscribe-3" />
                    </form>
                                    <div class="clear"></div>
                
                <p class="footer-text">we respect your privacy and take protecting it seriously</p>
                
            </div><!--subscribe_widget-->
        
        </aside><div class="td_block_wrap td_block_7 td_block_widget td_uid_7_589a4b5d5f3e1_rand td-pb-border-top"  data-td-block-uid="td_uid_7_589a4b5d5f3e1" ><script>var block_td_uid_7_589a4b5d5f3e1 = new tdBlock();
block_td_uid_7_589a4b5d5f3e1.id = "td_uid_7_589a4b5d5f3e1";
block_td_uid_7_589a4b5d5f3e1.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"16","category_ids":"","custom_title":"Community News","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_7_589a4b5d5f3e1_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_7_589a4b5d5f3e1.td_column_number = "1";
block_td_uid_7_589a4b5d5f3e1.block_type = "td_block_7";
block_td_uid_7_589a4b5d5f3e1.post_count = "5";
block_td_uid_7_589a4b5d5f3e1.found_posts = "92";
block_td_uid_7_589a4b5d5f3e1.header_color = "#";
block_td_uid_7_589a4b5d5f3e1.ajax_pagination_infinite_stop = "";
block_td_uid_7_589a4b5d5f3e1.max_num_pages = "19";
tdBlocksArray.push(block_td_uid_7_589a4b5d5f3e1);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span>Community News</span></h4></div><div id=td_uid_7_589a4b5d5f3e1 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://enfieldweeklypress.com/water-main-improvements-underway-corridor-areas/" rel="bookmark" title="Water main improvements underway for Corridor areas"><img width="100" height="70" class="entry-thumb" src="http://enfieldweeklypress.com/wp-content/uploads/2017/02/IMG_4374-100x70.jpg" srcset="http://enfieldweeklypress.com/wp-content/uploads/2017/02/IMG_4374-100x70.jpg 100w, http://enfieldweeklypress.com/wp-content/uploads/2017/02/IMG_4374-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Water main improvements underway for Corridor areas"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://enfieldweeklypress.com/water-main-improvements-underway-corridor-areas/" rel="bookmark" title="Water main improvements underway for Corridor areas">Water main improvements underway for Corridor areas</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-02-06T10:46:30+00:00" >February 6, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://enfieldweeklypress.com/rcmp-investigating-assault-child-enfield/" rel="bookmark" title="RCMP investigating assault of a child in Enfield"><img width="100" height="70" class="entry-thumb" src="http://enfieldweeklypress.com/wp-content/uploads/2017/02/RCMP-car-100x70.jpeg" srcset="http://enfieldweeklypress.com/wp-content/uploads/2017/02/RCMP-car-100x70.jpeg 100w, http://enfieldweeklypress.com/wp-content/uploads/2017/02/RCMP-car-218x150.jpeg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="RCMP investigating assault of a child in Enfield"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://enfieldweeklypress.com/rcmp-investigating-assault-child-enfield/" rel="bookmark" title="RCMP investigating assault of a child in Enfield">RCMP investigating assault of a child in Enfield</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-02-04T10:38:33+00:00" >February 4, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://enfieldweeklypress.com/groundhog-day-2017/" rel="bookmark" title="Groundhog Day 2017"><img width="100" height="70" class="entry-thumb" src="http://enfieldweeklypress.com/wp-content/uploads/2016/08/IMG_8558-100x70.jpg" srcset="http://enfieldweeklypress.com/wp-content/uploads/2016/08/IMG_8558-100x70.jpg 100w, http://enfieldweeklypress.com/wp-content/uploads/2016/08/IMG_8558-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Groundhog Day 2017"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://enfieldweeklypress.com/groundhog-day-2017/" rel="bookmark" title="Groundhog Day 2017">Groundhog Day 2017</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-02-03T09:17:10+00:00" >February 3, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://enfieldweeklypress.com/new-rescue-truck-welcomed-stewiacke-fire/" rel="bookmark" title="New rescue truck welcomed at Stewiacke Fire"><img width="100" height="70" class="entry-thumb" src="http://enfieldweeklypress.com/wp-content/uploads/2017/02/16298639_1147623418683458_7090109955864975961_n-100x70.jpg" srcset="http://enfieldweeklypress.com/wp-content/uploads/2017/02/16298639_1147623418683458_7090109955864975961_n-100x70.jpg 100w, http://enfieldweeklypress.com/wp-content/uploads/2017/02/16298639_1147623418683458_7090109955864975961_n-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="New rescue truck welcomed at Stewiacke Fire"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://enfieldweeklypress.com/new-rescue-truck-welcomed-stewiacke-fire/" rel="bookmark" title="New rescue truck welcomed at Stewiacke Fire">New rescue truck welcomed at Stewiacke Fire</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-02-01T11:11:26+00:00" >February 1, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://enfieldweeklypress.com/maitland-fire-department-unveils-new-kitchen/" rel="bookmark" title="Maitland Fire Department unveils new kitchen"><img width="100" height="70" class="entry-thumb" src="http://enfieldweeklypress.com/wp-content/uploads/2017/02/16299498_1148713561907777_4295198350309941935_n-100x70.jpg" srcset="http://enfieldweeklypress.com/wp-content/uploads/2017/02/16299498_1148713561907777_4295198350309941935_n-100x70.jpg 100w, http://enfieldweeklypress.com/wp-content/uploads/2017/02/16299498_1148713561907777_4295198350309941935_n-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Maitland Fire Department unveils new kitchen"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://enfieldweeklypress.com/maitland-fire-department-unveils-new-kitchen/" rel="bookmark" title="Maitland Fire Department unveils new kitchen">Maitland Fire Department unveils new kitchen</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-02-01T05:00:45+00:00" >February 1, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </article> <!-- /.post -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper td-footer-template-4">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span12">
                <div class="td-footer-info"><div class="footer-logo-wrap"><a href="http://enfieldweeklypress.com/"><img src="http://enfieldweeklypress.com/wp-content/uploads/2016/08/EWP-logos-02-1.png" alt="" title=""/></a></div><div class="footer-text-wrap">With the news, sports, and features that matters to you, our pages are full of the local stories that interest our readers.<div class="footer-email-wrap">Contact us: <a href="mailto:editor@enfieldweeklypress.com">editor@enfieldweeklypress.com</a></div></div><div class="footer-social-wrap td-social-style-2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/The-Enfield-Weekly-Press-173270179362316/?fref=ts" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="mailto:editor@enfieldweeklypress.com" title="Mail">
                <i class="td-icon-font td-icon-mail-1"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCOZOr1wi_oU6MuwaERFZwNw" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div></div>            </div>
        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                        <div class="menu-td-demo-footer-menu-container"><ul id="menu-td-demo-footer-menu-1" class="td-subfooter-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-181"><a href="http://enfieldweeklypress.com/contact/">Contact</a></li>
</ul></div>                </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                    &copy; Enfield Weekly Press | Advocate Media Inc.                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->

		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_1 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://enfieldweeklypress.com/in-the-giving-spirit/" rel="bookmark" title="In the giving spirit"><img width="324" height="160" class="entry-thumb" src="http://enfieldweeklypress.com/wp-content/uploads/2016/12/wp-N-PH-ChiroToyDrive-P-211216-1-324x160.jpg" srcset="http://enfieldweeklypress.com/wp-content/uploads/2016/12/wp-N-PH-ChiroToyDrive-P-211216-1-324x160.jpg 324w, http://enfieldweeklypress.com/wp-content/uploads/2016/12/wp-N-PH-ChiroToyDrive-P-211216-1-533x261.jpg 533w" sizes="(max-width: 324px) 100vw, 324px" alt="" title="In the giving spirit"/></a></div>                <a href="http://enfieldweeklypress.com/category/community/" class="td-post-category">Community</a>            </div>
            <h3 class="entry-title td-module-title"><a href="http://enfieldweeklypress.com/in-the-giving-spirit/" rel="bookmark" title="In the giving spirit">In the giving spirit</a></h3>
            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="http://enfieldweeklypress.com/author/patrickh/">Patrick Healey</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-12-09T09:38:49+00:00" >December 9, 2016</time></span>                            </div>

            
        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv 2016
        Version: 7.5 (rara)
        Deploy mode: deploy
        Speed booster: v4.5

        uid: 589a4b5d7dd34
    -->

    <script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><link rel='stylesheet' id='google_font_roboto-css'  href='http://fonts.googleapis.com/css?family=Roboto:500,400italic,700,900,500italic,400,300&ver=7.5' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://enfieldweeklypress.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=7.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://enfieldweeklypress.com/wp-content/themes/Newspaper/style.css?ver=7.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-subscribe-css'  href='http://enfieldweeklypress.com/wp-content/plugins/wp-subscribe/css/wp-subscribe.css?ver=4.7.2' type='text/css' media='all' />
<script type='text/javascript' src='http://ajax.googleapis.com/ajax/libs/jquery/1.11.1/jquery.min.js?ver=1.11.1'></script>
<script type='text/javascript' src='http://enfieldweeklypress.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=7.5'></script>
<script type='text/javascript' src='http://enfieldweeklypress.com/wp-includes/js/comment-reply.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://enfieldweeklypress.com/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
<script type="text/css" id="tmpl-tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}</script><style type="text/css" id="tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}</style>
<!-- JS generated by theme -->

<script>
    


            

	            // if the theme has tdBackstr support, it means this already uses it
                if ( 'undefined' !== typeof window.tdBackstr ) {

                    (function(){
                        // the site background td-backstretch jquery object is dynamically added in DOM, and after any translation effects are applied over td-backstretch
                        var wrapper_image_jquery_obj = jQuery( '<div class=\'backstretch\'></div>' );
                        var image_jquery_obj = jQuery( '<img class=\'td-backstretch not-parallax\' src=\'http://enfieldweeklypress.com/wp-content/uploads/2016/08/BG-try2-01-01.jpg\'>' );

                        wrapper_image_jquery_obj.append( image_jquery_obj );

                        jQuery( 'body' ).prepend( wrapper_image_jquery_obj );

                        var td_backstr_item = new tdBackstr.item();

                        td_backstr_item.wrapper_image_jquery_obj = wrapper_image_jquery_obj;
                        td_backstr_item.image_jquery_obj = image_jquery_obj;

	                    tdBackstr.add_item( td_backstr_item );

                    })();
                }

            
            

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[1696]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://enfieldweeklypress.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://enfieldweeklypress.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


<!-- Header style compiled by theme -->

<style>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</style>


</body>
</html>