<!doctype html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<title>We the (Hants) North - Enfield Weekly Press</title>
<!-- This site is optimized with the Yoast SEO plugin v12.5 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://enfieldweeklypress.com/2019/11/18/we-the-hants-north/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="We the (Hants) North - Enfield Weekly Press" />
<meta property="og:description" content="Editor’s note: This column is the first installment of a new student-led column from Hants North! Here, Grade 11 student Audree Hilchie shares the school news from HNRH. We hope you enjoy! KENNETCOOK: Was Hants North Rural High ever busy late last month and earlier this month! Things like sports, opportunities for students, and campaigns &hellip;" />
<meta property="og:url" content="https://enfieldweeklypress.com/2019/11/18/we-the-hants-north/" />
<meta property="og:site_name" content="Enfield Weekly Press" />
<meta property="article:tag" content="Audree Hilchie" />
<meta property="article:tag" content="Hants North" />
<meta property="article:tag" content="HNRH" />
<meta property="article:tag" content="Kennetcook" />
<meta property="article:tag" content="school news" />
<meta property="article:section" content="Featured" />
<meta property="article:published_time" content="2019-11-18T12:27:46-04:00" />
<meta property="article:modified_time" content="2019-11-18T12:37:38-04:00" />
<meta property="og:updated_time" content="2019-11-18T12:37:38-04:00" />
<meta property="og:image" content="https://enfieldweeklypress.com/wp-content/uploads/2019/11/MakerTech.jpg" />
<meta property="og:image:secure_url" content="https://enfieldweeklypress.com/wp-content/uploads/2019/11/MakerTech.jpg" />
<meta property="og:image:width" content="749" />
<meta property="og:image:height" content="671" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Editor’s note: This column is the first installment of a new student-led column from Hants North! Here, Grade 11 student Audree Hilchie shares the school news from HNRH. We hope you enjoy! KENNETCOOK: Was Hants North Rural High ever busy late last month and earlier this month! Things like sports, opportunities for students, and campaigns [&hellip;]" />
<meta name="twitter:title" content="We the (Hants) North - Enfield Weekly Press" />
<meta name="twitter:image" content="https://enfieldweeklypress.com/wp-content/uploads/2019/11/MakerTech.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://enfieldweeklypress.com/#website","url":"https://enfieldweeklypress.com/","name":"Enfield Weekly Press","potentialAction":{"@type":"SearchAction","target":"https://enfieldweeklypress.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://enfieldweeklypress.com/2019/11/18/we-the-hants-north/#primaryimage","url":"https://enfieldweeklypress.com/wp-content/uploads/2019/11/MakerTech.jpg","width":749,"height":671},{"@type":"WebPage","@id":"https://enfieldweeklypress.com/2019/11/18/we-the-hants-north/#webpage","url":"https://enfieldweeklypress.com/2019/11/18/we-the-hants-north/","inLanguage":"en-US","name":"We the (Hants) North - Enfield Weekly Press","isPartOf":{"@id":"https://enfieldweeklypress.com/#website"},"primaryImageOfPage":{"@id":"https://enfieldweeklypress.com/2019/11/18/we-the-hants-north/#primaryimage"},"datePublished":"2019-11-18T12:27:46-04:00","dateModified":"2019-11-18T12:37:38-04:00","author":{"@id":"https://enfieldweeklypress.com/#/schema/person/aadb1f5db0fa7ad52d73e883603c27fd"}},{"@type":["Person"],"@id":"https://enfieldweeklypress.com/#/schema/person/aadb1f5db0fa7ad52d73e883603c27fd","name":"Weekly Press","image":{"@type":"ImageObject","@id":"https://enfieldweeklypress.com/#authorlogo","url":"https://secure.gravatar.com/avatar/59f872c6bbba7cf2993c5dc6ea46e74f?s=96&d=mm&r=g","caption":"Weekly Press"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Enfield Weekly Press &raquo; Feed" href="https://enfieldweeklypress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Enfield Weekly Press &raquo; Comments Feed" href="https://enfieldweeklypress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Enfield Weekly Press &raquo; We the (Hants) North Comments Feed" href="https://enfieldweeklypress.com/2019/11/18/we-the-hants-north/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/enfieldweeklypress.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=785bf925be72f551f8591429f941d3ed"}};
!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
display: inline !important;
border: none !important;
box-shadow: none !important;
height: 1em !important;
width: 1em !important;
margin: 0 .07em !important;
vertical-align: -0.1em !important;
background: none !important;
padding: 0 !important;
}
</style>
<!-- <link rel='stylesheet' id='gtranslate-style-css'  href='https://enfieldweeklypress.com/wp-content/plugins/gtranslate/gtranslate-style24.css?ver=785bf925be72f551f8591429f941d3ed' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='wp-block-library-css'  href='https://enfieldweeklypress.com/wp-includes/css/dist/block-library/style.min.css?ver=785bf925be72f551f8591429f941d3ed' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='dashicons-css'  href='https://enfieldweeklypress.com/wp-includes/css/dashicons.min.css?ver=785bf925be72f551f8591429f941d3ed' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='my-calendar-reset-css'  href='https://enfieldweeklypress.com/wp-content/plugins/my-calendar/css/reset.css?ver=785bf925be72f551f8591429f941d3ed' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='my-calendar-style-css'  href='https://enfieldweeklypress.com/wp-content/plugins/my-calendar/styles/twentyeighteen.css?ver=785bf925be72f551f8591429f941d3ed' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//enfieldweeklypress.com/wp-content/cache/wpfc-minified/qxa4no43/dno4l.css" media="all"/>
<!-- <link rel='stylesheet' id='pmpro_frontend-css'  href='https://enfieldweeklypress.com/wp-content/plugins/paid-memberships-pro/css/frontend.css?ver=2.1.4' type='text/css' media='screen' /> -->
<link rel="stylesheet" type="text/css" href="//enfieldweeklypress.com/wp-content/cache/wpfc-minified/dfmnucxy/dno4l.css" media="screen"/>
<!-- <link rel='stylesheet' id='pmpro_print-css'  href='https://enfieldweeklypress.com/wp-content/plugins/paid-memberships-pro/css/print.css?ver=2.1.4' type='text/css' media='print' /> -->
<link rel="stylesheet" type="text/css" href="//enfieldweeklypress.com/wp-content/cache/wpfc-minified/dtjgqavo/dno4l.css" media="print"/>
<!-- <link rel='stylesheet' id='news-portal-style-css'  href='https://enfieldweeklypress.com/wp-content/themes/news-portal/style.css?ver=785bf925be72f551f8591429f941d3ed' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//enfieldweeklypress.com/wp-content/cache/wpfc-minified/k0jbuexh/dno4l.css" media="all"/>
<style id='news-portal-style-inline-css' type='text/css'>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</style>
<!-- <link rel='stylesheet' id='child-style-css'  href='https://enfieldweeklypress.com/wp-content/themes/news-portal-child/style.css?ver=1.0.0' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//enfieldweeklypress.com/wp-content/cache/wpfc-minified/kz8a41nv/dno4l.css" media="all"/>
<link rel='stylesheet' id='news-portal-fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto+Condensed%3A300italic%2C400italic%2C700italic%2C400%2C300%2C700%7CRoboto%3A300%2C400%2C400i%2C500%2C700%7CTitillium+Web%3A400%2C600%2C700%2C300&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<!-- <link rel='stylesheet' id='font-awesome-css'  href='https://enfieldweeklypress.com/wp-content/themes/news-portal/assets/library/font-awesome/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='lightslider-style-css'  href='https://enfieldweeklypress.com/wp-content/themes/news-portal/assets/library/lightslider/css/lightslider.min.css?ver=1.1.6' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='news-portal-responsive-style-css'  href='https://enfieldweeklypress.com/wp-content/themes/news-portal/assets/css/np-responsive.css?ver=1.0.0' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//enfieldweeklypress.com/wp-content/cache/wpfc-minified/2oi1h0uu/dno4l.css" media="all"/>
<!--n2css--><script src='//enfieldweeklypress.com/wp-content/cache/wpfc-minified/l95d5yt4/dno4l.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://enfieldweeklypress.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script> -->
<!-- <script type='text/javascript' src='https://enfieldweeklypress.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> -->
<link rel='https://api.w.org/' href='https://enfieldweeklypress.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://enfieldweeklypress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://enfieldweeklypress.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://enfieldweeklypress.com/?p=5568' />
<link rel="alternate" type="application/json+oembed" href="https://enfieldweeklypress.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fenfieldweeklypress.com%2F2019%2F11%2F18%2Fwe-the-hants-north%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://enfieldweeklypress.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fenfieldweeklypress.com%2F2019%2F11%2F18%2Fwe-the-hants-north%2F&#038;format=xml" />
<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css">
<style type="text/css" media="print">
* { display: none; }
</style>
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-83462600-1', 'auto');
ga('send', 'pageview');
</script>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<script>
googletag.cmd.push(function() {
var mapping1 = googletag.sizeMapping().
addSize([1024, 0], [728, 90]).
addSize([980, 0], [728, 90]).
addSize([640, 0], [728, 90]).
addSize([320, 0], [320, 50]).
addSize([0, 0], [320, 50]).
build();
var mapping2 = googletag.sizeMapping().
addSize([1024, 0], [970, 250]).
addSize([980, 0], [750, 200]).
addSize([640, 0], [750, 200]).
addSize([320, 0], [300, 75]).
addSize([0, 0], [300, 75]).
build();
googletag.defineSlot('/2005626/WP-BigboxA', [300, 250], 'div-gpt-ad-9900005709100-0').addService(googletag.pubads());
googletag.defineSlot('/2005626/WP-BigboxB', [300, 250], 'div-gpt-ad-9910005709101-1').addService(googletag.pubads());
googletag.defineSlot('/2005626/WP-DoubleBigBoxA', [300, 600], 'div-gpt-ad-9920005709102-2').addService(googletag.pubads());
googletag.defineSlot('/2005626/WP-DoubleBigBoxB', [300, 600], 'div-gpt-ad-9930005709103-3').addService(googletag.pubads());
googletag.defineSlot('/2005626/WP-BigLeaderboardA', [[970,250],[750,200],[320,100]], 'div-gpt-ad-9940004709104-4').defineSizeMapping(mapping2).addService(googletag.pubads());
googletag.defineSlot('/2005626/WP-LeaderboardA', [[728,90],[320,50]], 'div-gpt-ad-9950005709105-5').defineSizeMapping(mapping1).addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
</script>
<script data-ad-client="ca-pub-8918707375491260" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<style type="text/css">
<!--
/* Styles by My Calendar - Joseph C Dolson http://www.joedolson.com/ */
.mc-main .mc_general .event-title, .mc-main .mc_general .event-title a { background: #ffffcc; color: #000000; }
.mc-main .mc_general .event-title a:hover, .mc-main .mc_general .event-title a:focus { background: #ffffff;}
.mc-event-visible {
display: block!important;
}
.mc-main {--primary-dark: #313233; --primary-light: #fff; --secondary-light: #fff; --secondary-dark: #000; --highlight-dark: #666; --highlight-light: #efefef; }
-->
</style><link rel="pingback" href="https://enfieldweeklypress.com/xmlrpc.php"><link rel="icon" href="//d1uoof821imlo6.cloudfront.net/wp-content/uploads/2018/02/EWP-logo-04-150x150.jpg" sizes="32x32" />
<link rel="icon" href="//d1uoof821imlo6.cloudfront.net/wp-content/uploads/2018/02/EWP-logo-04-290x290.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="//d1uoof821imlo6.cloudfront.net/wp-content/uploads/2018/02/EWP-logo-04-290x290.jpg" />
<meta name="msapplication-TileImage" content="https://enfieldweeklypress.com/wp-content/uploads/2018/02/EWP-logo-04-290x290.jpg" />
</head>
<body class="post-template-default single single-post postid-5568 single-format-standard wp-custom-logo pmpro-body-level-required pmpro-body-level-6 pmpro-body-has-access group-blog right-sidebar boxed_layout" oncontextmenu="return false;" oncopy="return false" oncut="return false" onselectstart="return false">
<div id="page" class="site">
<div class="np-top-header-wrap"><div class="mt-container">		<div class="np-top-left-section-wrapper">
<div class="date-section">Monday, November 18, 2019</div>
<nav id="top-navigation" class="top-navigation" role="navigation">
<div class="menu-small-container"><ul id="top-menu" class="menu"><li id="menu-item-24" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24"><a href="https://enfieldweeklypress.com/contact/">Contact</a></li>
<li id="menu-item-25" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25"><a href="https://enfieldweeklypress.com/faq/">FAQ</a></li>
<li id="menu-item-4352" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4352"><a href="https://enfieldweeklypress.com/membership-account/">Membership Account</a></li>
<li id="menu-item-4942" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4942"><a href="http://#"><a href="https://enfieldweeklypress.com/wp-login.php">Log In</a></a></li>
</ul></div>				</nav><!-- #site-navigation -->
</div><!-- .np-top-left-section-wrapper -->
<div class="np-top-right-section-wrapper">
<div class="mt-social-icons-wrapper"><span class="social-link"><a href="https://www.facebook.com/EnfieldWeeklyPress/" target="_blank"><i class="fa fa-facebook-f"></i></a></span><span class="social-link"><a href="https://twitter.com/weeklypressnews?lang=en" target="_blank"><i class="fa fa-twitter"></i></a></span></div><!-- .mt-social-icons-wrapper -->		</div><!-- .np-top-right-section-wrapper -->
</div><!-- .mt-container --></div><!-- .np-top-header-wrap --><header id="masthead" class="site-header" role="banner"><div class="np-logo-section-wrapper"><div class="mt-container">		<div class="site-branding">
<a href="https://enfieldweeklypress.com/" class="custom-logo-link" rel="home"><img width="683" height="158" src="//d1uoof821imlo6.cloudfront.net/wp-content/uploads/2018/02/EWP-logo-03-1.png" class="custom-logo" alt="Enfield Weekly Press" /></a>
<p class="site-title"><a href="https://enfieldweeklypress.com/" rel="home">Enfield Weekly Press</a></p>
<p class="site-description">Enfield Nova Scotia&#039;s Community News Paper</p>
</div><!-- .site-branding -->
<div class="np-header-ads-area">
</div><!-- .np-header-ads-area -->
</div><!-- .mt-container --></div><!-- .np-logo-section-wrapper -->		<div id="np-menu-wrap" class="np-header-menu-wrapper">
<div class="np-header-menu-block-wrap">
<div class="mt-container">
<a href="javascript:void(0)" class="menu-toggle hide"> <i class="fa fa-navicon"> </i> </a>
<nav id="site-navigation" class="main-navigation" role="navigation">
<div class="menu-main-container"><ul id="primary-menu" class="menu"><li id="menu-item-27" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-27"><a href="https://enfieldweeklypress.com/">Home</a></li>
<li id="menu-item-55" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-55"><a href="#">News</a>
<ul class="sub-menu">
<li id="menu-item-29" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-29"><a href="https://enfieldweeklypress.com/category/community/">Community</a></li>
<li id="menu-item-35" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35"><a href="https://enfieldweeklypress.com/category/sports/">Sports</a></li>
<li id="menu-item-28" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28"><a href="https://enfieldweeklypress.com/category/art-entertainment/">Arts &#038; Entertainment</a></li>
</ul>
</li>
<li id="menu-item-33" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-33"><a href="https://enfieldweeklypress.com/category/online-first/">Online First</a></li>
<li id="menu-item-34" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34"><a href="https://enfieldweeklypress.com/category/opinions/">Opinions</a></li>
<li id="menu-item-4533" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4533"><a href="https://enfieldweeklypress.com/category/classifieds/">Classifieds</a></li>
<li id="menu-item-32" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32"><a href="https://enfieldweeklypress.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-56" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-56"><a href="#">Gallery</a>
<ul class="sub-menu">
<li id="menu-item-141" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-141"><a href="https://enfieldweeklypress.com/photos/">Photos</a></li>
<li id="menu-item-36" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36"><a href="https://enfieldweeklypress.com/category/videos/">Videos</a></li>
</ul>
</li>
<li id="menu-item-4615" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4615"><a href="https://enfieldweeklypress.com/my-calendar/">Events</a></li>
<li id="menu-item-26" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26"><a href="https://enfieldweeklypress.com/archives/">Archives</a></li>
</ul></div>					</nav><!-- #site-navigation -->
<div class="np-header-search-wrapper">                    
<span class="search-main"><i class="fa fa-search"></i></span>
<div class="search-form-main np-clearfix">
<form role="search" method="get" class="search-form" action="https://enfieldweeklypress.com/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<input type="submit" class="search-submit" value="Search" />
</form>				            </div>
</div><!-- .np-header-search-wrapper -->
</div>
</div>
</div><!-- .np-header-menu-wrapper -->
</header><!-- .site-header -->	
<!--<div class="lb-ad" id="div-gpt-ad-1511175716111-0" style="text-align:center;">
<script>
googletag.cmd.push(function() {
googletag.display("div-gpt-ad-1511175716111-0");
});
</script>
</div>-->
<div id="content" class="site-content">
<div class="mt-container">
<div class="lb-ad" id="div-gpt-ad-9950005709105-5" style="text-align:center;">
<script>
googletag.cmd.push(function() {
googletag.display("div-gpt-ad-9950005709105-5");
});
</script>
</div>
<div id="primary" class="content-area">
<main id="main" class="site-main" role="main">
<article id="post-5568" class="post-5568 post type-post status-publish format-standard has-post-thumbnail hentry category-community category-featured category-online-first tag-audree-hilchie tag-hants-north tag-hnrh tag-kennetcook tag-school-news pmpro-level-required pmpro-level-6 pmpro-has-access">
<div class="np-article-thumb">
<img width="749" height="671" src="//d1uoof821imlo6.cloudfront.net/wp-content/uploads/2019/11/MakerTech.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="//d1uoof821imlo6.cloudfront.net/wp-content/uploads/2019/11/MakerTech.jpg 749w, //d1uoof821imlo6.cloudfront.net/wp-content/uploads/2019/11/MakerTech-300x269.jpg 300w" sizes="(max-width: 749px) 100vw, 749px" />	</div><!-- .np-article-thumb -->
<header class="entry-header">
<h1 class="entry-title">We the (Hants) North</h1>		<div class="post-cats-list">
<span class="category-button np-cat-5"><a href="https://enfieldweeklypress.com/category/community/">Community</a></span>
<span class="category-button np-cat-19"><a href="https://enfieldweeklypress.com/category/featured/">Featured</a></span>
<span class="category-button np-cat-4"><a href="https://enfieldweeklypress.com/category/online-first/">Online First</a></span>
</div>
<div class="entry-meta">
<span class="posted-on"> <a href="https://enfieldweeklypress.com/2019/11/18/we-the-hants-north/" rel="bookmark"><time class="entry-date published" datetime="2019-11-18T08:27:46-04:00">November 18, 2019</time><time class="updated" datetime="2019-11-18T08:37:38-04:00">November 18, 2019</time></a></span><span class="byline">  <span class="author vcard"><a class="url fn n" href="https://enfieldweeklypress.com/author/weeklypress/">Weekly Press</a></span></span>		</div><!-- .entry-meta -->
</header><!-- .entry-header -->
<div class="entry-content">
<p><strong><em>Editor’s note: This column is the first  installment of a new student-led column from Hants North! Here, Grade  11 student Audree Hilchie shares the school news from HNRH.  We hope you enjoy!</em></strong></p>
<p><strong>KENNETCOOK:</strong> Was Hants North 
Rural High ever busy late last month and earlier this month! Things like
sports, opportunities for students, and campaigns filled student 
schedules.</p>
<p>The generosity of students helped their local food bank  feed hungry mouths. </p>
<p>The We Act committee at Hants North participated in  this year’s WE SCARE HUNGER campaign. They held a food drive until Oct.  31 and sent the proceeds to their local food bank. </p>
<figure class="wp-block-image size-large"><img src="//d1uoof821imlo6.cloudfront.net/wp-content/uploads/2019/11/We-Act.jpg" alt="" class="wp-image-5570" srcset="//d1uoof821imlo6.cloudfront.net/wp-content/uploads/2019/11/We-Act.jpg 747w, //d1uoof821imlo6.cloudfront.net/wp-content/uploads/2019/11/We-Act-300x172.jpg 300w" sizes="(max-width: 747px) 100vw, 747px" /></figure>
<p>The committee ended  up with over two-hundred non-perishable food items to send! Another year  gone by, not scaring us, but they did Scare Hunger.</p>
<p>Imagine  getting the chance to use different kinds of technology to spread the  good word around you. </p>
<p>On October 30th, three grade eight students and  their teacher got to do just that by attending a MakerTech workshop at  the Holiday Inn Truro with many other students from across the Chignecto  Central Region. </p>
<p>What’s MakerTech you ask? MakerTech is a series of  workshops the students participated in that used things like stop  motion, robotics, virtual spaces, and wearables to spread the ALLY  message of Accept, Listen, Learn, You. </p>
<p>The students were randomly  divided into different workshops that consisted of T-shirt making, stop  motion production, podcasting, and coding. </p>
<p>The Hants North kids created  buttons and a stop motion video to spread the ALLY message and won a  coding robot for their awesome T-shirts!</p>
<p>The Hants North Senior  Girls basketball team absolutely dominated their tournament. On Nov. 8,  the Flames played South Colchester. On Nov. 9, they played Springhil and  Sir John A JV. </p>
<p>Over all, players Micaela Aparicio and Arianna Lyons  were top scorers, Taylor Macphee and Tasha Macphee had awesome defence  methods, and Shyanne White scored a number of three point shots. </p>
<p>Despite  the fact that the Flames haven’t had many practices yet this year, they  performed really well in all three games. While many players on the  team are new to basketball, they have lots of potential of being strong,  determined athletes. </p>
<p>The girls won all the games they played and hope  to continue with this streak until the end of the season.</p>
<p>Hopefully next month is just exciting as this one!</p>
</div><!-- .entry-content -->
<div id="paywallCounter"></div>
<footer class="entry-footer">
<span class="tags-links">Tagged <a href="https://enfieldweeklypress.com/tag/audree-hilchie/" rel="tag">Audree Hilchie</a> <a href="https://enfieldweeklypress.com/tag/hants-north/" rel="tag">Hants North</a> <a href="https://enfieldweeklypress.com/tag/hnrh/" rel="tag">HNRH</a> <a href="https://enfieldweeklypress.com/tag/kennetcook/" rel="tag">Kennetcook</a> <a href="https://enfieldweeklypress.com/tag/school-news/" rel="tag">school news</a></span>	</footer><!-- .entry-footer -->
</article><!-- #post-5568 -->
<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
<h2 class="screen-reader-text">Post navigation</h2>
<div class="nav-links"><div class="nav-previous"><a href="https://enfieldweeklypress.com/2019/11/18/east-hants-man-dies-in-colchester-county-collision/" rel="prev">East Hants man dies in Colchester County collision</a></div><div class="nav-next"><a href="https://enfieldweeklypress.com/2019/11/18/christmas-traditions-fill-community-of-maitland/" rel="next">Christmas traditions fill community of Maitland</a></div></div>
</nav><div class="np-related-section-wrapper"><h2 class="np-related-title np-clearfix">Related Posts</h2><div class="np-related-posts-wrap np-clearfix">				<div class="np-single-post np-clearfix">
<div class="np-post-thumb">
<a href="https://enfieldweeklypress.com/2019/08/01/home-broken-into-while-victim-outside-gardening/">
<img width="244" height="207" src="//d1uoof821imlo6.cloudfront.net/wp-content/uploads/2018/02/RCMP-car-1.jpg" class="attachment-news-portal-block-medium size-news-portal-block-medium wp-post-image" alt="" />						</a>
</div><!-- .np-post-thumb -->
<div class="np-post-content">
<h3 class="np-post-title small-size"><a href="https://enfieldweeklypress.com/2019/08/01/home-broken-into-while-victim-outside-gardening/">Home broken into while victim outside gardening</a></h3>
<div class="np-post-meta">
<span class="posted-on"> <a href="https://enfieldweeklypress.com/2019/08/01/home-broken-into-while-victim-outside-gardening/" rel="bookmark"><time class="entry-date published" datetime="2019-08-01T09:40:29-03:00">August 1, 2019</time><time class="updated" datetime="2019-08-01T10:05:23-03:00">August 1, 2019</time></a></span><span class="byline">  <span class="author vcard"><a class="url fn n" href="https://enfieldweeklypress.com/author/abbyc/">Abby Cameron</a></span></span>						</div>
</div><!-- .np-post-content -->
</div><!-- .np-single-post -->
<div class="np-single-post np-clearfix">
<div class="np-post-thumb">
<a href="https://enfieldweeklypress.com/2018/04/25/off-leash-east-hants-working-hard-towards-park/">
<img width="305" height="172" src="//d1uoof821imlo6.cloudfront.net/wp-content/uploads/2018/04/29214584_190363878237709_1864818381232799744_n.jpg" class="attachment-news-portal-block-medium size-news-portal-block-medium wp-post-image" alt="" />						</a>
</div><!-- .np-post-thumb -->
<div class="np-post-content">
<h3 class="np-post-title small-size"><a href="https://enfieldweeklypress.com/2018/04/25/off-leash-east-hants-working-hard-towards-park/">Off Leash East Hants working hard towards park</a></h3>
<div class="np-post-meta">
<span class="posted-on"> <a href="https://enfieldweeklypress.com/2018/04/25/off-leash-east-hants-working-hard-towards-park/" rel="bookmark"><time class="entry-date published" datetime="2018-04-25T14:48:20-03:00">April 25, 2018</time><time class="updated" datetime="2018-04-25T14:49:52-03:00">April 25, 2018</time></a></span><span class="byline">  <span class="author vcard"><a class="url fn n" href="https://enfieldweeklypress.com/author/abbyc/">Abby Cameron</a></span></span>						</div>
</div><!-- .np-post-content -->
</div><!-- .np-single-post -->
<div class="np-single-post np-clearfix">
<div class="np-post-thumb">
<a href="https://enfieldweeklypress.com/2019/01/07/indian-brook-man-charged-after-evading-police-checkpoint/">
</a>
</div><!-- .np-post-thumb -->
<div class="np-post-content">
<h3 class="np-post-title small-size"><a href="https://enfieldweeklypress.com/2019/01/07/indian-brook-man-charged-after-evading-police-checkpoint/">Indian Brook man charged after evading police checkpoint</a></h3>
<div class="np-post-meta">
<span class="posted-on"> <a href="https://enfieldweeklypress.com/2019/01/07/indian-brook-man-charged-after-evading-police-checkpoint/" rel="bookmark"><time class="entry-date published updated" datetime="2019-01-07T14:57:45-04:00">January 7, 2019</time></a></span><span class="byline">  <span class="author vcard"><a class="url fn n" href="https://enfieldweeklypress.com/author/patrickh/">Patrick Healey</a></span></span>						</div>
</div><!-- .np-post-content -->
</div><!-- .np-single-post -->
</div><!-- .np-related-posts-wrap --></div><!-- .np-related-section-wrapper -->
</main><!-- #main -->
</div><!-- #primary -->
<aside id="secondary" class="widget-area" role="complementary">
<section id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- DoubleBigBoxA -->
<div id='div-gpt-ad-9920005709102-2' style='text-align:center;'>
<script>
googletag.cmd.push(function() { 
googletag.display('div-gpt-ad-9920005709102-2'); 
});
</script>
</div>
<br>
<!-- Adsense -->
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- BigBoxB -->
<ins class="adsbygoogle"
style="display:inline-block;width:300px;height:250px"
data-ad-client="ca-pub-8918707375491260"
data-ad-slot="3372087466"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
<br>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- BigBoxC -->
<ins class="adsbygoogle"
style="display:inline-block;width:300px;height:250px"
data-ad-client="ca-pub-8918707375491260"
data-ad-slot="7753695303"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></section><section id="my_calendar_upcoming_widget-2" class="widget widget_my_calendar_upcoming_widget"><h4 class="widget-title"><a href='https://enfieldweeklypress.com/my-calendar/'>Upcoming Events</a></h4>No Upcoming Events Currently...</section></aside><!-- #secondary -->

</div><!-- .mt-container -->
</div><!-- #content -->
<footer id="colophon" class="site-footer" role="contentinfo">
<div id="top-footer" class="footer-widgets-wrapper footer_column_three np-clearfix">
<div class="mt-container">
<div class="footer-widgets-area np-clearfix">
<div class="np-footer-widget-wrapper np-column-wrapper np-clearfix">
<div class="np-footer-widget wow fadeInLeft" data-wow-duration="0.5s">
<section id="media_image-2" class="widget widget_media_image"><img width="300" height="70" src="//d1uoof821imlo6.cloudfront.net/wp-content/uploads/2018/02/Advocate-Media-Logo-footer.png" class="image wp-image-40  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" /></section>                </div>
<div class="np-footer-widget wow fadeInLeft" data-woww-duration="1s">
<section id="text-2" class="widget widget_text"><h4 class="widget-title">About Us</h4>			<div class="textwidget"><p>Advertising – <a href="mailto:michelewhite@enfieldweeklypress.com">michelewhite@enfieldweeklypress.com</a></p>
</div>
</section>                </div>
<div class="np-footer-widget wow fadeInLeft" data-wow-duration="1.5s">
<section id="news_portal_social_media-2" class="widget news_portal_social_media">            <div class="np-aside-social-wrapper">
<h4 class="widget-title">Follow Us</h4>                <div class="mt-social-icons-wrapper">
<span class="social-link"><a href="https://www.facebook.com/EnfieldWeeklyPress/" target="_blank"><i class="fa fa-facebook-f"></i></a></span><span class="social-link"><a href="https://twitter.com/weeklypressnews?lang=en" target="_blank"><i class="fa fa-twitter"></i></a></span>                </div><!-- .mt-social-icons-wrapper -->
</div><!-- .np-aside-social-wrapper -->
</section>                </div>
</div><!-- .np-footer-widget-wrapper -->
</div><!-- .footer-widgets-area -->
</div><!-- .mt-container -->
</div><!-- .footer-widgets-wrapper --><div class="bottom-footer np-clearfix"><div class="mt-container">		<div class="site-info">
<span class="np-copyright-text">
Advocate Media Inc.			</span>
<span class="sep"> | </span>
Theme: News Portal by <a href="https://mysterythemes.com/" rel="designer" target="_blank">Mystery Themes</a>.		</div><!-- .site-info -->
<nav id="footer-navigation" class="footer-navigation" role="navigation">
<div class="menu-small-container"><ul id="footer-menu" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24"><a href="https://enfieldweeklypress.com/contact/">Contact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25"><a href="https://enfieldweeklypress.com/faq/">FAQ</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4352"><a href="https://enfieldweeklypress.com/membership-account/">Membership Account</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4942"><a href="http://#"><a href="https://enfieldweeklypress.com/wp-login.php">Log In</a></a></li>
</ul></div>		</nav><!-- #site-navigation -->
</div><!-- .mt-container --></div> <!-- bottom-footer --></footer><!-- #colophon --><div id="np-scrollup" class="animated arrow-hide"><i class="fa fa-chevron-up"></i></div></div><!-- #page -->
<script type="text/javascript" src="https://enfieldweeklypress.com/wp-content/custom_code/archiveCode.js"></script>
<script type="text/javascript" src="https://enfieldweeklypress.com/wp-content/custom_code/sliderCode.js"></script>
<script type="text/javascript" src="https://enfieldweeklypress.com/wp-content/custom_code/paywallCode.js"></script>
<script type="text/javascript" src="https://enfieldweeklypress.com/wp-content/custom_code/newsletterCode.js"></script>
<a rel="nofollow" style="display:none;" href="https://enfieldweeklypress.com/?blackhole=49dc1e3c7a" title="Blackhole for Bad Bots">Do NOT follow this link or you will be banned from the site!</a>
<!-- Memberships powered by Paid Memberships Pro v2.1.4.
-->
<script type="text/javascript">
var verifyCallback = function(response) {
alert(response);
};
var onloadCallback = function() {
if ( jQuery('#woo_recaptcha_1').length ) {
grecaptcha.render('woo_recaptcha_1', {
'sitekey' : '6Ldf6J0UAAAAAN2_q2T27BWdyHrpl4G01KL0LnBj',
});
}
if ( jQuery('#woo_recaptcha_2').length ) {
grecaptcha.render('woo_recaptcha_2', {
'sitekey' : '6Ldf6J0UAAAAAN2_q2T27BWdyHrpl4G01KL0LnBj',
});
}
};
</script>
<script src='https://www.google.com/recaptcha/api.js?onload=onloadCallback&render=explicit' async defer></script>
<meta http-equiv="imagetoolbar" content="no"><!-- disable image toolbar (if any) -->
<script type="text/javascript">
/*<![CDATA[*/
document.oncontextmenu = function() {
return false;
};
document.onselectstart = function() {
if (event.srcElement.type != "text" && event.srcElement.type != "textarea" && event.srcElement.type != "password") {
return false;
}
else {
return true;
}
};
if (window.sidebar) {
document.onmousedown = function(e) {
var obj = e.target;
if (obj.tagName.toUpperCase() == 'SELECT'
|| obj.tagName.toUpperCase() == "INPUT"
|| obj.tagName.toUpperCase() == "TEXTAREA"
|| obj.tagName.toUpperCase() == "PASSWORD") {
return true;
}
else {
return false;
}
};
}
document.ondragstart = function() {
return false;
};
/*]]>*/
</script>
<script type='text/javascript' src='https://enfieldweeklypress.com/wp-content/themes/news-portal/assets/js/navigation.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://enfieldweeklypress.com/wp-content/themes/news-portal/assets/library/sticky/jquery.sticky.js?ver=20150416'></script>
<script type='text/javascript' src='https://enfieldweeklypress.com/wp-content/themes/news-portal/assets/library/sticky/sticky-setting.js?ver=20150309'></script>
<script type='text/javascript' src='https://enfieldweeklypress.com/wp-content/themes/news-portal/assets/js/skip-link-focus-fix.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://enfieldweeklypress.com/wp-content/themes/news-portal/assets/library/lightslider/js/lightslider.min.js?ver=1.1.6'></script>
<script type='text/javascript' src='https://enfieldweeklypress.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://enfieldweeklypress.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://enfieldweeklypress.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://enfieldweeklypress.com/wp-content/themes/news-portal/assets/js/np-custom-scripts.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://enfieldweeklypress.com/wp-includes/js/wp-embed.min.js?ver=785bf925be72f551f8591429f941d3ed'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?ver=785bf925be72f551f8591429f941d3ed'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mcgrid = "true";
/* ]]> */
</script>
<script type='text/javascript' src='https://enfieldweeklypress.com/wp-content/plugins/my-calendar/js/mc-grid.js?ver=785bf925be72f551f8591429f941d3ed'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mclist = "true";
/* ]]> */
</script>
<script type='text/javascript' src='https://enfieldweeklypress.com/wp-content/plugins/my-calendar/js/mc-list.js?ver=785bf925be72f551f8591429f941d3ed'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mcmini = "true";
/* ]]> */
</script>
<script type='text/javascript' src='https://enfieldweeklypress.com/wp-content/plugins/my-calendar/js/mc-mini.js?ver=785bf925be72f551f8591429f941d3ed'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mcAjax = "true";
/* ]]> */
</script>
<script type='text/javascript' src='https://enfieldweeklypress.com/wp-content/plugins/my-calendar/js/mc-ajax.js?ver=785bf925be72f551f8591429f941d3ed'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var my_calendar = {"newWindow":"Opens in new tab"};
/* ]]> */
</script>
<script type='text/javascript' src='https://enfieldweeklypress.com/wp-content/plugins/my-calendar/js/mcjs.js?ver=785bf925be72f551f8591429f941d3ed'></script>
</body>
</html><!-- WP Fastest Cache file was created in 0.58814096450806 seconds, on 18-11-19 8:38:43 --><!-- via php -->