<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
<title>Christmas giving alive in East Hants | Enfield Weekly Press</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="http://enfieldweeklypress.com/xmlrpc.php" />
<meta property="og:image" content="http://enfieldweeklypress.com/wp-content/uploads/2016/08/Placeholder-EWP-05.jpg" /><link rel="icon" type="image/png" href="//enfieldweeklypress.com/wp-content/uploads/2016/11/EWP-logo-04.png"><link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Enfield Weekly Press &raquo; Feed" href="http://enfieldweeklypress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Enfield Weekly Press &raquo; Comments Feed" href="http://enfieldweeklypress.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Enfield Weekly Press &raquo; iCal Feed" href="http://enfieldweeklypress.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Enfield Weekly Press &raquo; Christmas giving alive in East Hants Comments Feed" href="http://enfieldweeklypress.com/christmas-giving-alive-in-east-hants/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/enfieldweeklypress.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.4"}};
!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
display: inline !important;
border: none !important;
box-shadow: none !important;
height: 1em !important;
width: 1em !important;
margin: 0 .07em !important;
vertical-align: -0.1em !important;
background: none !important;
padding: 0 !important;
}
</style>
<!-- <link rel='stylesheet' id='mp-theme-css'  href='http://enfieldweeklypress.com/wp-content/plugins/memberpress/css/ui/theme.css?ver=1.3.21' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='tribe-events-full-calendar-style-css'  href='http://enfieldweeklypress.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full.min.css?ver=4.6.7' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='tribe-events-calendar-style-css'  href='http://enfieldweeklypress.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-theme.min.css?ver=4.6.7' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//enfieldweeklypress.com/wp-content/cache/wpfc-minified/954f730c89c74600f6d0a215c6630200/1513087842index.css" media="all"/>
<!-- <link rel='stylesheet' id='tribe-events-calendar-full-mobile-style-css'  href='http://enfieldweeklypress.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full-mobile.min.css?ver=4.6.7' type='text/css' media='only screen and (max-width: 768px)' /> -->
<!-- <link rel='stylesheet' id='tribe-events-calendar-mobile-style-css'  href='http://enfieldweeklypress.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-theme-mobile.min.css?ver=4.6.7' type='text/css' media='only screen and (max-width: 768px)' /> -->
<link rel="stylesheet" type="text/css" href="//enfieldweeklypress.com/wp-content/cache/wpfc-minified/10b5d449f596e4aca3720db46697134b/1513087842index.css" media="only screen and (max-width: 768px)"/>
<link rel='https://api.w.org/' href='http://enfieldweeklypress.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://enfieldweeklypress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://enfieldweeklypress.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Police investigating two attempted robberies' href='http://enfieldweeklypress.com/police-investigating-two-attempted-robberies/' />
<meta name="generator" content="WordPress 4.8.4" />
<link rel="canonical" href="http://enfieldweeklypress.com/christmas-giving-alive-in-east-hants/" />
<link rel='shortlink' href='http://enfieldweeklypress.com/?p=6271' />
<link rel="alternate" type="application/json+oembed" href="http://enfieldweeklypress.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fenfieldweeklypress.com%2Fchristmas-giving-alive-in-east-hants%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://enfieldweeklypress.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fenfieldweeklypress.com%2Fchristmas-giving-alive-in-east-hants%2F&#038;format=xml" />
<script id="wpcp_disable_selection" type="text/javascript">
//<![CDATA[
var image_save_msg='You Can Not Save images!';
var no_menu_msg='Context Menu disabled!';
var smessage = "Content is protected !!";
function disableEnterKey(e)
{
if (e.ctrlKey){
var key;
if(window.event)
key = window.event.keyCode;     //IE
else
key = e.which;     //firefox (97)
//if (key != 17) alert(key);
if (key == 97 || key == 65 || key == 67 || key == 99 || key == 88 || key == 120 || key == 26 || key == 85  || key == 86 || key == 83 || key == 43)
{
show_wpcp_message('You are not allowed to copy content or view source');
return false;
}else
return true;
}
}
function disable_copy(e)
{	
var elemtype = e.target.nodeName;
var isSafari = /Safari/.test(navigator.userAgent) && /Apple Computer/.test(navigator.vendor);
elemtype = elemtype.toUpperCase();
var checker_IMG = '';
if (elemtype == "IMG" && checker_IMG == 'checked' && e.detail >= 2) {show_wpcp_message(alertMsg_IMG);return false;}
if (elemtype != "TEXT" && elemtype != "TEXTAREA" && elemtype != "INPUT" && elemtype != "PASSWORD" && elemtype != "SELECT" && elemtype != "OPTION" && elemtype != "EMBED")
{
if (smessage !== "" && e.detail == 2)
show_wpcp_message(smessage);
if (isSafari)
return true;
else
return false;
}	
}
function disable_copy_ie()
{
var elemtype = window.event.srcElement.nodeName;
elemtype = elemtype.toUpperCase();
if (elemtype == "IMG") {show_wpcp_message(alertMsg_IMG);return false;}
if (elemtype != "TEXT" && elemtype != "TEXTAREA" && elemtype != "INPUT" && elemtype != "PASSWORD" && elemtype != "SELECT" && elemtype != "OPTION" && elemtype != "EMBED")
{
//alert(navigator.userAgent.indexOf('MSIE'));
//if (smessage !== "") show_wpcp_message(smessage);
return false;
}
}	
function reEnable()
{
return true;
}
document.onkeydown = disableEnterKey;
document.onselectstart = disable_copy_ie;
if(navigator.userAgent.indexOf('MSIE')==-1)
{
document.onmousedown = disable_copy;
document.onclick = reEnable;
}
function disableSelection(target)
{
//For IE This code will work
if (typeof target.onselectstart!="undefined")
target.onselectstart = disable_copy_ie;
//For Firefox This code will work
else if (typeof target.style.MozUserSelect!="undefined")
{target.style.MozUserSelect="none";}
//All other  (ie: Opera) This code will work
else
target.onmousedown=function(){return false}
target.style.cursor = "default";
}
//Calling the JS function directly just after body load
window.onload = function(){disableSelection(document.body);};
//]]>
</script>
<script id="wpcp_disable_Right_Click" type="text/javascript">
//<![CDATA[
document.ondragstart = function() { return false;}
/* ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^
Disable context menu on images by GreenLava Version 1.0
^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^ */
function nocontext(e) {
return false;
}
document.oncontextmenu = nocontext;
//]]>
</script>
<style>
.unselectable
{
-moz-user-select:none;
-webkit-user-select:none;
cursor: default;
}
html
{
-webkit-touch-callout: none;
-webkit-user-select: none;
-khtml-user-select: none;
-moz-user-select: none;
-ms-user-select: none;
user-select: none;
-webkit-tap-highlight-color: rgba(0,0,0,0);
}
</style>
<script id="wpcp_css_disable_selection" type="text/javascript">
var e = document.getElementsByTagName('body')[0];
if(e)
{
e.setAttribute('unselectable',on);
}
</script>
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://enfieldweeklypress.com"><link rel="https://theeventscalendar.com/" href="http://enfieldweeklypress.com/wp-json/tribe/events/v1/" />	<style id="tdw-css-placeholder"></style>			<script>
window.tdwGlobal = {"adminUrl":"http:\/\/enfieldweeklypress.com\/wp-admin\/","wpRestNonce":"70c66eb8d1","wpRestUrl":"http:\/\/enfieldweeklypress.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
</script>
<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://enfieldweeklypress.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://enfieldweeklypress.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->
<script>
var tdBlocksArray = []; //here we store all the items for the current page
//td_block class - each ajax block uses a object of this class for requests
function tdBlock() {
this.id = '';
this.block_type = 1; //block type id (1-234 etc)
this.atts = '';
this.td_column_number = '';
this.td_current_page = 1; //
this.post_count = 0; //from wp
this.found_posts = 0; //from wp
this.max_num_pages = 0; //from wp
this.td_filter_value = ''; //current live filter value
this.is_ajax_running = false;
this.td_user_action = ''; // load more or infinite loader (used by the animation)
this.header_color = '';
this.ajax_pagination_infinite_stop = ''; //show load more at page x
}
// td_js_generator - mini detector
(function(){
var htmlTag = document.getElementsByTagName("html")[0];
if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
htmlTag.className += ' ie10';
}
if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
htmlTag.className += ' ie11';
}
if ( navigator.userAgent.indexOf("Edge") > -1 ) {
htmlTag.className += ' ieEdge';
}
if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
htmlTag.className += ' td-md-is-ios';
}
var user_agent = navigator.userAgent.toLowerCase();
if ( user_agent.indexOf("android") > -1 ) {
htmlTag.className += ' td-md-is-android';
}
if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
htmlTag.className += ' td-md-is-os-x';
}
if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
htmlTag.className += ' td-md-is-chrome';
}
if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
htmlTag.className += ' td-md-is-firefox';
}
if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
htmlTag.className += ' td-md-is-safari';
}
if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
htmlTag.className += ' td-md-is-iemobile';
}
})();
var tdLocalCache = {};
( function () {
"use strict";
tdLocalCache = {
data: {},
remove: function (resource_id) {
delete tdLocalCache.data[resource_id];
},
exist: function (resource_id) {
return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
},
get: function (resource_id) {
return tdLocalCache.data[resource_id];
},
set: function (resource_id, cachedData) {
tdLocalCache.remove(resource_id);
tdLocalCache.data[resource_id] = cachedData;
}
};
})();
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .td-animation-stack .entry-thumb, .post img";
var td_ajax_url="http:\/\/enfieldweeklypress.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=8.5.1";
var td_get_template_directory_uri="http:\/\/enfieldweeklypress.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="smart_snap_always";
var tds_logo_on_sticky="";
var tds_header_style="10";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=600;
var tds_theme_color_site_wide="#9d2776";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var tdsDateFormat="l, F j, Y";
var tdDateNamesI18n={"month_names":["January","February","March","April","May","June","July","August","September","October","November","December"],"month_names_short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"day_names":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"day_names_short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]};
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>
<style>body {visibility:hidden;}</style><script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-83462600-1', 'auto');
ga('send', 'pageview');
</script><script type="application/ld+json">
{
"@context": "http://schema.org",
"@type": "BreadcrumbList",
"itemListElement": [{
"@type": "ListItem",
"position": 1,
"item": {
"@type": "WebSite",
"@id": "http://enfieldweeklypress.com/",
"name": "Home"                                               
}
},{
"@type": "ListItem",
"position": 2,
"item": {
"@type": "WebPage",
"@id": "http://enfieldweeklypress.com/category/online-first/",
"name": "Online First"
}
},{
"@type": "ListItem",
"position": 3,
"item": {
"@type": "WebPage",
"@id": "http://enfieldweeklypress.com/christmas-giving-alive-in-east-hants/",
"name": "Christmas giving alive in East Hants"                                
}
}    ]
}
</script><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body class="post-template-default single single-post postid-6271 single-format-standard unselectable tribe-no-js christmas-giving-alive-in-east-hants global-block-template-1 td-local-news single_template_1 wpb-js-composer js-comp-ver-4.12 vc_responsive td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">
<!-- mobile menu top section -->
<div class="td-menu-socials-wrap">
<!-- socials -->
<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/The-Enfield-Weekly-Press-173270179362316/?fref=ts" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="mailto:editor@enfieldweeklypress.com" title="Mail">
<i class="td-icon-font td-icon-mail-1"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/WeeklyPressNews?ref_src=twsrc%5Egoogle%7Ctwcamp%5Eserp%7Ctwgr%5Eauthor" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/channel/UCOZOr1wi_oU6MuwaERFZwNw" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span>            </div>
<!-- close button -->
<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
<!-- login section -->
<!-- menu section -->
<div class="td-mobile-content">
<div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu" class="td-mobile-main-menu"><li id="menu-item-39" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-39"><a href="http://enfieldweeklypress.com/">Home</a></li>
<li id="menu-item-1167" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1167"><a href="#">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
<li id="menu-item-182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182"><a href="http://enfieldweeklypress.com/category/community/">Community</a></li>
<li id="menu-item-185" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-185"><a href="http://enfieldweeklypress.com/category/sports/">Sports</a></li>
<li id="menu-item-1168" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1168"><a href="http://enfieldweeklypress.com/category/arts-entertainment/">Arts &#038; Entertainment</a></li>
</ul>
</li>
<li id="menu-item-183" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-183"><a href="http://enfieldweeklypress.com/category/online-first/">Online First</a></li>
<li id="menu-item-184" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-184"><a href="http://enfieldweeklypress.com/category/opinions/">Opinions</a></li>
<li id="menu-item-1155" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1155"><a href="http://enfieldweeklypress.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-360" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-360"><a href="#">Gallery<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
<li id="menu-item-362" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-362"><a href="http://enfieldweeklypress.com/photos/">Photos</a></li>
<li id="menu-item-186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-186"><a href="http://enfieldweeklypress.com/category/videos/">Videos</a></li>
</ul>
</li>
<li id="menu-item-264" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-264"><a href="http://enfieldweeklypress.com/events/category/events/">Events</a></li>
<li id="menu-item-269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-269"><a href="http://enfieldweeklypress.com/pdf-archive/">Archive</a></li>
</ul></div>        </div>
</div>
<!-- register/login section -->
</div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="http://enfieldweeklypress.com/">
<!-- close button -->
<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob"></div>
</div>
</div>    
<div id="td-outer-wrap" class="td-theme-wrap">
<!--
Header style 10
-->
<div class="td-header-wrap td-header-style-10 ">
<div class="td-header-top-menu-full td-container-wrap ">
<div class="td-container td-header-row td-header-top-menu">
<div class="top-bar-style-1">
<div class="td-header-sp-top-menu">
<div class="td_data_time">
<div style="visibility:hidden;">
Friday, December 15, 2017
</div>
</div>
<div class="menu-top-container"><ul id="menu-td-demo-footer-menu" class="top-header-menu"><li id="menu-item-181" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-181"><a href="http://enfieldweeklypress.com/contact/">Contact</a></li>
<li id="menu-item-4664" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-4664"><a href="http://enfieldweeklypress.com/frequently-asked-questions/">FAQ</a></li>
</ul></div></div>
<div class="td-header-sp-top-widget">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/The-Enfield-Weekly-Press-173270179362316/?fref=ts" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="mailto:editor@enfieldweeklypress.com" title="Mail">
<i class="td-icon-font td-icon-mail-1"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/WeeklyPressNews?ref_src=twsrc%5Egoogle%7Ctwcamp%5Eserp%7Ctwgr%5Eauthor" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/channel/UCOZOr1wi_oU6MuwaERFZwNw" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span>    </div>    </div>
<!-- LOGIN MODAL -->
</div>
</div>
<div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded td-container-wrap ">
<div class="td-header-sp-logo">
<a class="td-main-logo" href="http://enfieldweeklypress.com/">
<img class="td-retina-data"  data-retina="//enfieldweeklypress.com/wp-content/uploads/2016/08/EWP-logo-03.png" src="//enfieldweeklypress.com/wp-content/uploads/2016/08/EWP-logo-03.png" alt="" />
<span class="td-visual-hidden">Enfield Weekly Press</span>
</a>
</div>
</div>
<div class="td-header-menu-wrap-full td-container-wrap ">
<div class="td-header-menu-wrap td-header-gradient ">
<div class="td-container td-header-row td-header-main-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-header">
<a class="td-mobile-logo td-sticky-disable" href="http://enfieldweeklypress.com/">
<img class="td-retina-data" data-retina="//enfieldweeklypress.com/wp-content/uploads/2016/08/EWP-logos-03-1.png" src="//enfieldweeklypress.com/wp-content/uploads/2016/08/EWP-logos-03-1.png" alt=""/>
</a>
<a class="td-header-logo td-sticky-disable" href="http://enfieldweeklypress.com/">
<img class="td-retina-data" data-retina="//enfieldweeklypress.com/wp-content/uploads/2016/08/EWP-logo-03.png" src="//enfieldweeklypress.com/wp-content/uploads/2016/08/EWP-logo-03.png" alt=""/>
</a>
</div>
<div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-39"><a href="http://enfieldweeklypress.com/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-1167"><a href="#">News</a>
<ul  class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-182"><a href="http://enfieldweeklypress.com/category/community/">Community</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-185"><a href="http://enfieldweeklypress.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1168"><a href="http://enfieldweeklypress.com/category/arts-entertainment/">Arts &#038; Entertainment</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-183"><a href="http://enfieldweeklypress.com/category/online-first/">Online First</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-184"><a href="http://enfieldweeklypress.com/category/opinions/">Opinions</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1155"><a href="http://enfieldweeklypress.com/category/obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-360"><a href="#">Gallery</a>
<ul  class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-362"><a href="http://enfieldweeklypress.com/photos/">Photos</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-186"><a href="http://enfieldweeklypress.com/category/videos/">Videos</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat td-menu-item td-normal-menu menu-item-264"><a href="http://enfieldweeklypress.com/events/category/events/">Events</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-269"><a href="http://enfieldweeklypress.com/pdf-archive/">Archive</a></li>
</ul></div></div>
<div class="header-search-wrap">
<div class="td-search-btns-wrap">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="http://enfieldweeklypress.com/">
<div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div>
</div>
</div>
<div class="td-banner-wrap-full td-banner-bg td-container-wrap ">
<div class="td-container-header td-header-row td-header-header">
<div class="td-header-sp-recs">
<div class="td-header-rec-wrap">
<div class="td-a-rec td-a-rec-id-header  td_uid_1_5a346ec66f133_rand td_block_template_1"><span class="td-adspot-title">- Advertisement -</span><div class="td-all-devices"><a href="//www.timhortons.com/ca/en/index.php" target="_blank"><img src="//enfieldweeklypress.com/wp-content/uploads/2017/10/140280.jpg"/></a></div></div>
</div>                </div>
</div>
</div>
</div><div class="td-main-content-wrap td-container-wrap">
<div class="td-container td-post-template-1 ">
<div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="http://enfieldweeklypress.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Online First" class="entry-crumb" href="http://enfieldweeklypress.com/category/online-first/">Online First</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Christmas giving alive in East Hants</span></div></div>
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<article id="post-6271" class="post-6271 post type-post status-publish format-standard has-post-thumbnail hentry category-online-first category-opinions tag-benefit-auction tag-christmas tag-east-hants tag-enfield-fire" itemscope itemtype="http://schema.org/Article">
<div class="td-post-header">
<ul class="td-category"><li class="entry-category"><a  href="http://enfieldweeklypress.com/category/online-first/">Online First</a></li><li class="entry-category"><a  href="http://enfieldweeklypress.com/category/opinions/">Opinions</a></li></ul>
<header class="td-post-title">
<h1 class="entry-title">Christmas giving alive in East Hants</h1>
<div class="td-module-meta-info">
<div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://enfieldweeklypress.com/author/patrickh/">Patrick Healey</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2017-12-15T20:53:07+00:00" >December 15, 2017</time></span>                                                        </div>
</header>
</div>
<div class="td-post-sharing td-post-sharing-top ">
<div class="td-default-sharing">
<a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fenfieldweeklypress.com%2Fchristmas-giving-alive-in-east-hants%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
<a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Christmas+giving+alive+in+East+Hants&url=http%3A%2F%2Fenfieldweeklypress.com%2Fchristmas-giving-alive-in-east-hants%2F&via=WeeklyPressNews"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
<a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://enfieldweeklypress.com/christmas-giving-alive-in-east-hants/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
<a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://enfieldweeklypress.com/christmas-giving-alive-in-east-hants/&amp;media=http://enfieldweeklypress.com/wp-content/uploads/2016/08/Placeholder-EWP-05.jpg&description=Christmas+giving+alive+in+East+Hants" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
<a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Christmas+giving+alive+in+East+Hants%20-%20http%3A%2F%2Fenfieldweeklypress.com%2Fchristmas-giving-alive-in-east-hants%2F" ><i class="td-icon-whatsapp"></i></a>
</div></div>
<div class="td-post-content">
<div class="td-featured-image-rec">
<div class="td-post-featured-image"><a href="http://enfieldweeklypress.com/wp-content/uploads/2016/08/Placeholder-EWP-05.jpg" data-caption=""><img width="696" height="522" class="entry-thumb td-modal-image" src="http://enfieldweeklypress.com/wp-content/uploads/2016/08/Placeholder-EWP-05-696x522.jpg" srcset="http://enfieldweeklypress.com/wp-content/uploads/2016/08/Placeholder-EWP-05-696x522.jpg 696w, http://enfieldweeklypress.com/wp-content/uploads/2016/08/Placeholder-EWP-05-300x225.jpg 300w, http://enfieldweeklypress.com/wp-content/uploads/2016/08/Placeholder-EWP-05-768x576.jpg 768w, http://enfieldweeklypress.com/wp-content/uploads/2016/08/Placeholder-EWP-05-80x60.jpg 80w, http://enfieldweeklypress.com/wp-content/uploads/2016/08/Placeholder-EWP-05-265x198.jpg 265w, http://enfieldweeklypress.com/wp-content/uploads/2016/08/Placeholder-EWP-05-560x420.jpg 560w, http://enfieldweeklypress.com/wp-content/uploads/2016/08/Placeholder-EWP-05.jpg 800w" sizes="(max-width: 696px) 100vw, 696px" alt="Enfield-weekly-opinion" title="Enfield-weekly-opinion"/></a></div>            </div>
<p>The generosity of people across East Hants was alive and well on Saturday night Dec. 9 in Enfield as they came out to show their support for a local volunteer firefighter and his family.</p>
<p>Chris Myers has had cancer return, forcing him to retire as a career firefighter with Enfield Volunteer Fire Department after 30 some years.</p>
<p>As with anything, it’s sad and puts an unfortunate strain on being able to pay the bills, especially at this time of the year.</p>
<div class="td-a-rec td-a-rec-id-content_inlineleft  td_uid_3_5a346ec67c084_rand td_block_template_1"><div class="td-all-devices"><a href="//www.brewsterwelldrilling.com/" target="_blank"><img src="//enfieldweeklypress.com/wp-content/uploads/2017/10/140170.jpg"/></a></div>
</div><p>So fellow firefighter Luke Guthro and many other volunteers, from the community and the Enfield department organized a fundraising auction and dance. From the sounds of it, it was a very successful auction. The exact total wasn’t expected to be known until after press deadline.</p>
<p>While I never got there until late—I was at our Advocate Christmas party in New Glasgow, and left it to get back to Chris’—from what I was told there was a great turnout, and that will help the Myers family deal with what the future holds.</p>
<p>For the Myers family, Christmas will be extra special thanks to the many Santa Clauses and Elves who stepped up and supported them at this time.</p>
<p>Merry Christmas to all, and all a good night!</p>
<p><strong><em>&#8211; Pat Healey</em></strong></p>
<div class="td-a-rec td-a-rec-id-content_bottom  td_uid_4_5a346ec67c386_rand td_block_template_1"><div class="td-all-devices"><a href="//feedback.clearpicture.com/newspapersatlantic/default.asp?_UID=583MPM" target="_blank"><img src="//enfieldweeklypress.com/wp-content/uploads/2017/03/Advocate-Change-the-conversation-banner.jpg"/></a></div>
</div>        </div>
<footer>
<div class="td-post-source-tags">
</div>
<div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
<div class="td-default-sharing">
<a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fenfieldweeklypress.com%2Fchristmas-giving-alive-in-east-hants%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
<a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Christmas+giving+alive+in+East+Hants&url=http%3A%2F%2Fenfieldweeklypress.com%2Fchristmas-giving-alive-in-east-hants%2F&via=WeeklyPressNews"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
<a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://enfieldweeklypress.com/christmas-giving-alive-in-east-hants/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
<a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://enfieldweeklypress.com/christmas-giving-alive-in-east-hants/&amp;media=http://enfieldweeklypress.com/wp-content/uploads/2016/08/Placeholder-EWP-05.jpg&description=Christmas+giving+alive+in+East+Hants" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
<a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Christmas+giving+alive+in+East+Hants%20-%20http%3A%2F%2Fenfieldweeklypress.com%2Fchristmas-giving-alive-in-east-hants%2F" ><i class="td-icon-whatsapp"></i></a>
</div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://enfieldweeklypress.com/christmas-giving-alive-in-east-hants/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://enfieldweeklypress.com/christmas-giving-alive-in-east-hants/" data-text="Christmas giving alive in East Hants" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://enfieldweeklypress.com/police-investigating-two-attempted-robberies/">Police investigating two attempted robberies</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="author-box-wrap"><a href="http://enfieldweeklypress.com/author/patrickh/"><img src="http://enfieldweeklypress.com/wp-content/uploads/2016/08/Editors-enfield-02-150x150.jpg" width="96" height="96" alt="Patrick Healey" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 alignnone photo" /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://enfieldweeklypress.com/author/patrickh/">Patrick Healey</a></span></div><div class="td-author-description">Pat has grown up in East Hants, having called Milford, and now Enfield home.  He graduated from the journalism program at Holland College in 2001, and has spent time at newspapers in NL and Alberton and Summerside, PEI before becoming a reporter/photographer at The Weekly Press/The Laker in October 2008. He has a rescue kitty named Asha that is much loved—and spoiled. Pat is also our "social engagement guru." Check him out on twitter!</div><div class="td-author-social">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/laker_pathealey" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span></div><div class="clearfix"></div></div></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Patrick Healey"></span><meta itemprop="datePublished" content="2017-12-15T20:53:07+00:00"><meta itemprop="dateModified" content="2017-12-15T20:53:52+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://enfieldweeklypress.com/christmas-giving-alive-in-east-hants/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="//enfieldweeklypress.com/wp-content/uploads/2016/08/EWP-logo-03.png"></span><meta itemprop="name" content="Enfield Weekly Press"></span><meta itemprop="headline " content="Christmas giving alive in East Hants"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://enfieldweeklypress.com/wp-content/uploads/2016/08/Placeholder-EWP-05.jpg"><meta itemprop="width" content="800"><meta itemprop="height" content="600"></span>        </footer>
</article> <!-- /.post -->
<div class="td_block_wrap td_block_related_posts td_uid_5_5a346ec681c1c_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_5_5a346ec681c1c" ><script>var block_td_uid_5_5a346ec681c1c = new tdBlock();
block_td_uid_5_5a346ec681c1c.id = "td_uid_5_5a346ec681c1c";
block_td_uid_5_5a346ec681c1c.atts = '{"limit":6,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_5_5a346ec681c1c_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_5_5a346ec681c1c_rand","tdc_css_class_style":"td_uid_5_5a346ec681c1c_rand_style","live_filter":"cur_post_same_categories","live_filter_cur_post_id":6271,"live_filter_cur_post_author":"3","block_template_id":""}';
block_td_uid_5_5a346ec681c1c.td_column_number = "3";
block_td_uid_5_5a346ec681c1c.block_type = "td_block_related_posts";
block_td_uid_5_5a346ec681c1c.post_count = "6";
block_td_uid_5_5a346ec681c1c.found_posts = "372";
block_td_uid_5_5a346ec681c1c.header_color = "";
block_td_uid_5_5a346ec681c1c.ajax_pagination_infinite_stop = "";
block_td_uid_5_5a346ec681c1c.max_num_pages = "62";
tdBlocksArray.push(block_td_uid_5_5a346ec681c1c);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_6_5a346ec68c289" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_5_5a346ec681c1c" href="#">RELATED ARTICLES</a><a id="td_uid_7_5a346ec68c2f2" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_5_5a346ec681c1c" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_5_5a346ec681c1c class="td_block_inner">
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://enfieldweeklypress.com/police-investigating-two-attempted-robberies/" rel="bookmark" title="Police investigating two attempted robberies"><img width="218" height="150" class="entry-thumb" src="http://enfieldweeklypress.com/wp-content/uploads/2017/05/RCMP-car-218x150.jpeg" srcset="http://enfieldweeklypress.com/wp-content/uploads/2017/05/RCMP-car-218x150.jpeg 218w, http://enfieldweeklypress.com/wp-content/uploads/2017/05/RCMP-car-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Police investigating two attempted robberies"/></a></div>                <a href="http://enfieldweeklypress.com/category/online-first/" class="td-post-category">Online First</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://enfieldweeklypress.com/police-investigating-two-attempted-robberies/" rel="bookmark" title="Police investigating two attempted robberies">Police investigating two attempted robberies</a></h3>            </div>
</div>
</div> <!-- ./td-related-span4 -->
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://enfieldweeklypress.com/the-legacy-letters-like-ripping-a-bandaid-off-an-old-wound/" rel="bookmark" title="The Legacy Letters &#8220;like ripping a bandaid off an old wound&#8221;"><img width="218" height="150" class="entry-thumb" src="http://enfieldweeklypress.com/wp-content/uploads/2017/12/24131092_10159660035780188_3303371297168936562_n-218x150.jpg" srcset="http://enfieldweeklypress.com/wp-content/uploads/2017/12/24131092_10159660035780188_3303371297168936562_n-218x150.jpg 218w, http://enfieldweeklypress.com/wp-content/uploads/2017/12/24131092_10159660035780188_3303371297168936562_n-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The Legacy Letters &#8220;like ripping a bandaid off an old wound&#8221;"/></a></div>                <a href="http://enfieldweeklypress.com/category/arts-entertainment/" class="td-post-category">Arts &amp; Entertainment</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://enfieldweeklypress.com/the-legacy-letters-like-ripping-a-bandaid-off-an-old-wound/" rel="bookmark" title="The Legacy Letters &#8220;like ripping a bandaid off an old wound&#8221;">The Legacy Letters &#8220;like ripping a bandaid off an old wound&#8221;</a></h3>            </div>
</div>
</div> <!-- ./td-related-span4 -->
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://enfieldweeklypress.com/rcmp-investigating-homicide-after-human-remains-found-in-east-uniacke-identified-as-missing-new-brunswick-man/" rel="bookmark" title="RCMP investigating homicide after human remains found in East Uniacke identified as missing New Brunswick man"><img width="218" height="150" class="entry-thumb" src="http://enfieldweeklypress.com/wp-content/uploads/2017/05/RCMP-car-218x150.jpeg" srcset="http://enfieldweeklypress.com/wp-content/uploads/2017/05/RCMP-car-218x150.jpeg 218w, http://enfieldweeklypress.com/wp-content/uploads/2017/05/RCMP-car-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="RCMP investigating homicide after human remains found in East Uniacke identified as missing New Brunswick man"/></a></div>                <a href="http://enfieldweeklypress.com/category/online-first/" class="td-post-category">Online First</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://enfieldweeklypress.com/rcmp-investigating-homicide-after-human-remains-found-in-east-uniacke-identified-as-missing-new-brunswick-man/" rel="bookmark" title="RCMP investigating homicide after human remains found in East Uniacke identified as missing New Brunswick man">RCMP investigating homicide after human remains found in East Uniacke identified as missing New Brunswick man</a></h3>            </div>
</div>
</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://enfieldweeklypress.com/human-remains-found-in-east-uniacke/" rel="bookmark" title="Human remains found in East Uniacke"><img width="218" height="150" class="entry-thumb" src="http://enfieldweeklypress.com/wp-content/uploads/2017/04/RCMP-file-600x800-1-218x150.jpg" srcset="http://enfieldweeklypress.com/wp-content/uploads/2017/04/RCMP-file-600x800-1-218x150.jpg 218w, http://enfieldweeklypress.com/wp-content/uploads/2017/04/RCMP-file-600x800-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Human remains found in East Uniacke"/></a></div>                <a href="http://enfieldweeklypress.com/category/online-first/" class="td-post-category">Online First</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://enfieldweeklypress.com/human-remains-found-in-east-uniacke/" rel="bookmark" title="Human remains found in East Uniacke">Human remains found in East Uniacke</a></h3>            </div>
</div>
</div> <!-- ./td-related-span4 -->
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://enfieldweeklypress.com/vigil-planned-in-memory-of-children-who-have-died/" rel="bookmark" title="Vigil planned in memory of children who have died"><img width="218" height="150" class="entry-thumb" src="http://enfieldweeklypress.com/wp-content/uploads/2017/11/IMG_8524-218x150.jpg" srcset="http://enfieldweeklypress.com/wp-content/uploads/2017/11/IMG_8524-218x150.jpg 218w, http://enfieldweeklypress.com/wp-content/uploads/2017/11/IMG_8524-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Vigil planned in memory of children who have died"/></a></div>                <a href="http://enfieldweeklypress.com/category/online-first/" class="td-post-category">Online First</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://enfieldweeklypress.com/vigil-planned-in-memory-of-children-who-have-died/" rel="bookmark" title="Vigil planned in memory of children who have died">Vigil planned in memory of children who have died</a></h3>            </div>
</div>
</div> <!-- ./td-related-span4 -->
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://enfieldweeklypress.com/smash-and-grab-involving-christmas-gifts/" rel="bookmark" title="Smash and grab involving Christmas gifts"><img width="218" height="150" class="entry-thumb" src="http://enfieldweeklypress.com/wp-content/uploads/2017/05/RCMP-car-218x150.jpeg" srcset="http://enfieldweeklypress.com/wp-content/uploads/2017/05/RCMP-car-218x150.jpeg 218w, http://enfieldweeklypress.com/wp-content/uploads/2017/05/RCMP-car-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Smash and grab involving Christmas gifts"/></a></div>                <a href="http://enfieldweeklypress.com/category/online-first/" class="td-post-category">Online First</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://enfieldweeklypress.com/smash-and-grab-involving-christmas-gifts/" rel="bookmark" title="Smash and grab involving Christmas gifts">Smash and grab involving Christmas gifts</a></h3>            </div>
</div>
</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_5_5a346ec681c1c" data-td_block_id="td_uid_5_5a346ec681c1c"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_5_5a346ec681c1c" data-td_block_id="td_uid_5_5a346ec681c1c"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<div class="td-a-rec td-a-rec-id-sidebar  td_uid_8_5a346ec6a3cea_rand td_block_template_1"><div class="td-all-devices"><a href="//www.facebook.com/PayzantsHomeHardware/" target="_blank"><img src="http://enfieldweeklypress.com/wp-content/uploads/2017/12/142187.jpg"/></a></div>
<div class="td-all-devices"><a href="//www.facebook.com/Brannensservicecenter/" target="_blank"><img src="//enfieldweeklypress.com/wp-content/uploads/2017/11/141135-Brannens-Winter-Special.jpg"/></a></div></div><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><center><script type='text/javascript'><!--// <![CDATA[
/* [id5] Newspapers Atlantic */
OA_show(5);
// ]]> --></script><noscript><a target='_blank' href='//ads.newspapersatlantic.com/www/delivery/ck.php?n=a7e6291'><img border='0' alt='' src='//ads.newspapersatlantic.com/www/delivery/avw.php?zoneid=5&amp;n=a7e6291' /></a></noscript></center>
</div>
</aside><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><center><div data-tc-ad-size="300x250" data-tc-ad-unit="tc.en.rh.redux.textuel.enfieldweeklypress"></div></center></div>
</aside>                            </div>
</div>
</div> <!-- /.td-pb-row -->
</div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->
<!-- Instagram -->
<!-- Footer -->
<div class="td-footer-wrapper td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
</div>
</div>
<div class="td-pb-row">
<div class="td-pb-span8">
</div>
<div class="td-pb-span4">
</div>
</div>
</div>
<div class="td-footer-bottom-full">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="http://enfieldweeklypress.com/"><img class="td-retina-data" src="//enfieldweeklypress.com/wp-content/uploads/2017/07/Advocate-Media-Logo-footer.png" data-retina="//enfieldweeklypress.com/wp-content/uploads/2017/07/Advocate-Media-Logo-footer-x2.png" alt="" title="" width="" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>With the news, sports, and features that matters to you, our pages are full of the local stories that interest our readers.<div class="footer-email-wrap">Contact us: <a href="mailto:editor@enfieldweeklypress.com">editor@enfieldweeklypress.com</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/The-Enfield-Weekly-Press-173270179362316/?fref=ts" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="mailto:editor@enfieldweeklypress.com" title="Mail">
<i class="td-icon-font td-icon-mail-1"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/WeeklyPressNews?ref_src=twsrc%5Egoogle%7Ctwcamp%5Eserp%7Ctwgr%5Eauthor" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/channel/UCOZOr1wi_oU6MuwaERFZwNw" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span></aside></div>            </div>
</div>
</div>
</div>
<!-- Sub Footer -->
<div class="td-sub-footer-container td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span td-sub-footer-menu">
<div class="menu-td-demo-footer-menu-container"><ul id="menu-td-demo-footer-menu-1" class="td-subfooter-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-181"><a href="http://enfieldweeklypress.com/contact/">Contact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-4664"><a href="http://enfieldweeklypress.com/frequently-asked-questions/">FAQ</a></li>
</ul></div>                </div>
<div class="td-pb-span td-sub-footer-copy">
&copy; Enfield Weekly Press | Advocate Media                 </div>
</div>
</div>
</div>
</div><!--close td-outer-wrap-->
<a rel="nofollow" style="display:none;" href="http://enfieldweeklypress.com/?blackhole=a19d8e6313" title="Blackhole for Bad Bots">Do NOT follow this link or you will be banned from the site!</a>
<div id="wpcp-error-message" class="msgmsg-box-wpcp warning-wpcp hideme"><span>error: </span>Content is protected !!</div>
<script>
var timeout_result;
function show_wpcp_message(smessage)
{
if (smessage !== "")
{
var smessage_text = '<span>Alert: </span>'+smessage;
document.getElementById("wpcp-error-message").innerHTML = smessage_text;
document.getElementById("wpcp-error-message").className = "msgmsg-box-wpcp warning-wpcp showme";
clearTimeout(timeout_result);
timeout_result = setTimeout(hide_message, 3000);
}
}
function hide_message()
{
document.getElementById("wpcp-error-message").className = "msgmsg-box-wpcp warning-wpcp hideme";
}
</script>
<style type="text/css">
#wpcp-error-message {
direction: ltr;
text-align: center;
transition: opacity 900ms ease 0s;
z-index: 99999999;
}
.hideme {
opacity:0;
visibility: hidden;
}
.showme {
opacity:1;
visibility: visible;
}
.msgmsg-box-wpcp {
border-radius: 10px;
color: #555;
font-family: Tahoma;
font-size: 11px;
margin: 10px;
padding: 10px 36px;
position: fixed;
width: 255px;
top: 50%;
left: 50%;
margin-top: -10px;
margin-left: -130px;
-webkit-box-shadow: 0px 0px 34px 2px rgba(242,191,191,1);
-moz-box-shadow: 0px 0px 34px 2px rgba(242,191,191,1);
box-shadow: 0px 0px 34px 2px rgba(242,191,191,1);
}
.msgmsg-box-wpcp span {
font-weight:bold;
text-transform:uppercase;
}
.error-wpcp {		background:#ffecec url('http://enfieldweeklypress.com/wp-content/plugins/wp-content-copy-protector/images/error.png') no-repeat 10px 50%;
border:1px solid #f5aca6;
}
.success {
background:#e9ffd9 url('http://enfieldweeklypress.com/wp-content/plugins/wp-content-copy-protector/images/success.png') no-repeat 10px 50%;
border:1px solid #a6ca8a;
}
.warning-wpcp {
background:#ffecec url('http://enfieldweeklypress.com/wp-content/plugins/wp-content-copy-protector/images/warning.png') no-repeat 10px 50%;
border:1px solid #f5aca6;
}
.notice {
background:#e3f7fc url('http://enfieldweeklypress.com/wp-content/plugins/wp-content-copy-protector/images/notice.png') no-repeat 10px 50%;
border:1px solid #8ed9f6;
}
</style>
<script>
( function ( body ) {
'use strict';
body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
} )( document.body );
</script>
<!--
Theme: Newspaper by tagDiv.com 2017
Version: 8.5.1 (rara)
Deploy mode: deploy
Speed booster: v4.7
uid: 5a346ec6ac7dc
-->
<script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:300italic,400,400italic,600,600italic,700|Roboto:300,400,400italic,500,500italic,700,900&ver=8.5.1' type='text/css' media='all' />
<!-- <link rel='stylesheet' id='js_composer_front-css'  href='http://enfieldweeklypress.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.12' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='td-theme-css'  href='http://enfieldweeklypress.com/wp-content/themes/Newspaper/style.css?ver=8.5.1' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='td-theme-demo-style-css'  href='http://enfieldweeklypress.com/wp-content/themes/Newspaper/includes/demos/local_news/demo_style.css?ver=8.5.1' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//enfieldweeklypress.com/wp-content/cache/wpfc-minified/194f1a9b4366b274530a7c790bee992f/1513087849index.css" media="all"/>
<script type='text/javascript' src='http://ajax.googleapis.com/ajax/libs/jquery/1.11.1/jquery.min.js?ver=1.11.1'></script>
<script type='text/javascript' src='http://enfieldweeklypress.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=8.5.1'></script>
<script type='text/javascript' src='http://enfieldweeklypress.com/wp-includes/js/comment-reply.min.js?ver=4.8.4'></script>
<script type='text/javascript' src='http://enfieldweeklypress.com/wp-includes/js/wp-embed.min.js?ver=4.8.4'></script>
<!-- JS generated by theme -->
<script>
// if the theme has tdBackstr support, it means this already uses it
if ( 'undefined' !== typeof window.tdBackstr ) {
(function(){
// the site background td-backstretch jquery object is dynamically added in DOM, and after any translation effects are applied over td-backstretch
var wrapper_image_jquery_obj = jQuery( '<div class=\'backstretch\'></div>' );
var image_jquery_obj = jQuery( '<img class=\'td-backstretch not-parallax\' src=\'//enfieldweeklypress.com/wp-content/uploads/2017/03/Enfield-Weekly-Press-BG.jpg\'>' );
wrapper_image_jquery_obj.append( image_jquery_obj );
jQuery( 'body' ).prepend( wrapper_image_jquery_obj );
var td_backstr_item = new tdBackstr.item();
td_backstr_item.wrapper_image_jquery_obj = wrapper_image_jquery_obj;
td_backstr_item.image_jquery_obj = image_jquery_obj;
tdBackstr.add_item( td_backstr_item );
})();
}
jQuery().ready(function jQuery_ready() {
tdAjaxCount.tdGetViewsCountsAjax("post","[6271]");
});
(function(){
var html_jquery_obj = jQuery('html');
if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {
var path = 'http://enfieldweeklypress.com/wp-content/themes/Newspaper/style.css';
jQuery.get(path, function(data) {
var str_split_separator = '#td_css_split_separator';
var arr_splits = data.split(str_split_separator);
var arr_length = arr_splits.length;
if (arr_length > 1) {
var dir_path = 'http://enfieldweeklypress.com/wp-content/themes/Newspaper';
var splited_css = '';
for (var i = 0; i < arr_length; i++) {
if (i > 0) {
arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
}
//jQuery('head').append('<style>' + arr_splits[i] + '</style>');
var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
});
splited_css += "<style>" + formated_str + "</style>";
}
var td_theme_css = jQuery('link#td-theme-css');
if (td_theme_css.length) {
td_theme_css.after(splited_css);
}
}
});
}
})();
</script>
<!-- Header style compiled by theme -->
<style>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</style>
<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
<header>
<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
</header>
<div class="tdw-content">
<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">
<script>
(function(jQuery, undefined) {
jQuery(window).ready(function() {
if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();
if ( $liveIframe.length ) {
$liveIframe.load(function() {
$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
});
}
}
});
})(jQuery);
</script>
<textarea class="tdw-css-writer-editor td_live_css_uid_1_5a346ec6b40cf"></textarea>
<div id="td_live_css_uid_1_5a346ec6b40cf" class="td-code-editor"></div>
<script>
jQuery(window).load(function (){
if ( 'undefined' !== typeof tdLiveCssInject ) {
tdLiveCssInject.init();
var editor_textarea = jQuery('.td_live_css_uid_1_5a346ec6b40cf');
var languageTools = ace.require("ace/ext/language_tools");
var tdcCompleter = {
getCompletions: function (editor, session, pos, prefix, callback) {
if (prefix.length === 0) {
callback(null, []);
return
}
if ('undefined' !== typeof tdcAdminIFrameUI) {
var data = {
error: undefined,
getShortcode: ''
};
tdcIFrameData.getShortcodeFromData(data);
if (!_.isUndefined(data.error)) {
tdcDebug.log(data.error);
}
if (!_.isUndefined(data.getShortcode)) {
var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
results = data.getShortcode.match(regex);
var elClasses = {};
for (var i = 0; i < results.length; i++) {
var currentClasses = results[i]
.replace('el_class="', '')
.replace('"', '')
.split(' ');
for (var j = 0; j < currentClasses.length; j++) {
if (_.isUndefined(elClasses[currentClasses[j]])) {
elClasses[currentClasses[j]] = '';
}
}
}
var arrElClasses = [];
for (var prop in elClasses) {
arrElClasses.push(prop);
}
callback(null, arrElClasses.map(function (item) {
return {
name: item,
value: item,
meta: 'in_page'
}
}));
}
}
}
};
languageTools.addCompleter(tdcCompleter);
window.editor = ace.edit("td_live_css_uid_1_5a346ec6b40cf");
// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
// We did it to reattach the existing compiled css to the new content received from server.
window.editorChangeHandler = function () {
//tdwState.lessWasEdited = true;
window.onbeforeunload = function () {
if (tdwState.lessWasEdited) {
return "You have attempted to leave this page. Are you sure?";
}
return false;
};
var editorValue = editor.getSession().getValue();
editor_textarea.val(editorValue);
if ('undefined' !== typeof tdcAdminIFrameUI) {
tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);
// Mark the content as modified
// This is important for showing info when composer closes
tdcMain.setContentModified();
}
tdLiveCssInject.less();
};
editor.getSession().setValue(editor_textarea.val());
editor.getSession().on('change', editorChangeHandler);
editor.setTheme("ace/theme/textmate");
editor.setShowPrintMargin(false);
editor.getSession().setMode("ace/mode/less");
editor.setOptions({
enableBasicAutocompletion: true,
enableSnippets: true,
enableLiveAutocompletion: false
});
}
});
</script>
</div>
</div>
<footer>
<a href="#" class="tdw-save-css">Save</a>
<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>
<div class="tdw-resize"></div>
</footer>
</div>
</body>
</html><!-- WP Fastest Cache file was created in 3.7469329834 seconds, on 15-12-17 20:54:32 -->