<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>RCMP investigating homicide in Stewiacke | Enfield Weekly Press</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://enfieldweeklypress.com/xmlrpc.php" />
    <meta property="og:image" content="http://enfieldweeklypress.com/wp-content/uploads/2016/09/1024px-Ford_Crown_Victoria_RCMP_Vancouver_2010.jpg" /><link rel="icon" type="image/png" href="http://enfieldweeklypress.com/wp-content/uploads/2016/11/EWP-logo-04.png"><link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Enfield Weekly Press &raquo; Feed" href="http://enfieldweeklypress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Enfield Weekly Press &raquo; Comments Feed" href="http://enfieldweeklypress.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Enfield Weekly Press &raquo; iCal Feed" href="http://enfieldweeklypress.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Enfield Weekly Press &raquo; RCMP investigating homicide in Stewiacke Comments Feed" href="http://enfieldweeklypress.com/rcmp-investigating-homicide-in-stewiacke/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/enfieldweeklypress.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='tribe-events-full-calendar-style-css'  href='http://enfieldweeklypress.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full.min.css?ver=4.5.10' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-style-css'  href='http://enfieldweeklypress.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-theme.min.css?ver=4.5.10' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-full-mobile-style-css'  href='http://enfieldweeklypress.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full-mobile.min.css?ver=4.5.10' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='tribe-events-calendar-mobile-style-css'  href='http://enfieldweeklypress.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-theme-mobile.min.css?ver=4.5.10' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='https://api.w.org/' href='http://enfieldweeklypress.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://enfieldweeklypress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://enfieldweeklypress.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='PSA: Oakfield Beach Closed to Swimming' href='http://enfieldweeklypress.com/psa-oakfield-beach-closed-to-swimming/' />
<meta name="generator" content="WordPress 4.8.1" />
<link rel="canonical" href="http://enfieldweeklypress.com/rcmp-investigating-homicide-in-stewiacke/" />
<link rel='shortlink' href='http://enfieldweeklypress.com/?p=3944' />
<link rel="alternate" type="application/json+oembed" href="http://enfieldweeklypress.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fenfieldweeklypress.com%2Frcmp-investigating-homicide-in-stewiacke%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://enfieldweeklypress.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fenfieldweeklypress.com%2Frcmp-investigating-homicide-in-stewiacke%2F&#038;format=xml" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://enfieldweeklypress.com"><link rel="https://theeventscalendar.com" href="http://enfieldweeklypress.com/wp-json/tribe/events/v1/" />	<style id="tdw-css-placeholder"></style>			<script>
				window.tdwGlobal = {"adminUrl":"http:\/\/enfieldweeklypress.com\/wp-admin\/","wpRestNonce":"79e98c2add","wpRestUrl":"http:\/\/enfieldweeklypress.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://enfieldweeklypress.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://enfieldweeklypress.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>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</script>

<style>body {visibility:hidden;}</style><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-83462600-1', 'auto');
  ga('send', 'pageview');

</script><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "http://enfieldweeklypress.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://enfieldweeklypress.com/category/community/",
                                "name": "Community"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://enfieldweeklypress.com/rcmp-investigating-homicide-in-stewiacke/",
                                "name": "RCMP investigating homicide in Stewiacke"                                
                            }
                        }    ]
                        }
                       </script><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-3944 single-format-standard tribe-no-js rcmp-investigating-homicide-in-stewiacke global-block-template-1 td-local-news single_template_2 wpb-js-composer js-comp-ver-4.12 vc_responsive td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/The-Enfield-Weekly-Press-173270179362316/?fref=ts" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="mailto:editor@enfieldweeklypress.com" title="Mail">
                <i class="td-icon-font td-icon-mail-1"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/WeeklyPressNews?ref_src=twsrc%5Egoogle%7Ctwcamp%5Eserp%7Ctwgr%5Eauthor" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCOZOr1wi_oU6MuwaERFZwNw" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu" class="td-mobile-main-menu"><li id="menu-item-39" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-39"><a href="http://enfieldweeklypress.com/">Home</a></li>
<li id="menu-item-1167" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1167"><a href="#">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-182" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-182"><a href="http://enfieldweeklypress.com/category/community/">Community</a></li>
	<li id="menu-item-185" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-185"><a href="http://enfieldweeklypress.com/category/sports/">Sports</a></li>
	<li id="menu-item-1168" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1168"><a href="http://enfieldweeklypress.com/category/arts-entertainment/">Arts &#038; Entertainment</a></li>
</ul>
</li>
<li id="menu-item-183" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-183"><a href="http://enfieldweeklypress.com/category/online-first/">Online First</a></li>
<li id="menu-item-184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-184"><a href="http://enfieldweeklypress.com/category/opinions/">Opinions</a></li>
<li id="menu-item-1155" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1155"><a href="http://enfieldweeklypress.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-360" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-360"><a href="#">Gallery<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-362" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-362"><a href="http://enfieldweeklypress.com/photos/">Photos</a></li>
	<li id="menu-item-186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-186"><a href="http://enfieldweeklypress.com/category/videos/">Videos</a></li>
</ul>
</li>
<li id="menu-item-264" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-264"><a href="http://enfieldweeklypress.com/events/category/events/">Events</a></li>
<li id="menu-item-269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-269"><a href="http://enfieldweeklypress.com/pdf-archive/">Archive</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://enfieldweeklypress.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 10
-->

<div class="td-header-wrap td-header-style-10">

	<div class="td-header-top-menu-full td-container-wrap ">
		<div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div style="visibility:hidden;">

                Friday, August 18, 2017
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-td-demo-footer-menu" class="top-header-menu"><li id="menu-item-181" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-181"><a href="http://enfieldweeklypress.com/contact/">Contact</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/The-Enfield-Weekly-Press-173270179362316/?fref=ts" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="mailto:editor@enfieldweeklypress.com" title="Mail">
                <i class="td-icon-font td-icon-mail-1"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/WeeklyPressNews?ref_src=twsrc%5Egoogle%7Ctwcamp%5Eserp%7Ctwgr%5Eauthor" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCOZOr1wi_oU6MuwaERFZwNw" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div>
    </div>

<!-- LOGIN MODAL -->
		</div>
	</div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded td-container-wrap ">
        <div class="td-header-sp-logo">
            			<a class="td-main-logo" href="http://enfieldweeklypress.com/">
				<img src="http://enfieldweeklypress.com/wp-content/uploads/2016/08/EWP-logo-03.png" alt=""/>
				<span class="td-visual-hidden">Enfield Weekly Press</span>
			</a>
		        </div>
    </div>

	<div class="td-header-menu-wrap-full td-container-wrap ">
		<div class="td-header-menu-wrap td-header-gradient">
			<div class="td-container td-header-row td-header-main-menu">
				<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="http://enfieldweeklypress.com/">
			<img src="http://enfieldweeklypress.com/wp-content/uploads/2016/08/EWP-logos-03-1.png" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="http://enfieldweeklypress.com/">
			<img src="http://enfieldweeklypress.com/wp-content/uploads/2016/08/EWP-logo-03.png" alt=""/>
		</a>
	    </div>
    <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-39"><a href="http://enfieldweeklypress.com/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-1167"><a href="#">News</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-182"><a href="http://enfieldweeklypress.com/category/community/">Community</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-185"><a href="http://enfieldweeklypress.com/category/sports/">Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1168"><a href="http://enfieldweeklypress.com/category/arts-entertainment/">Arts &#038; Entertainment</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-183"><a href="http://enfieldweeklypress.com/category/online-first/">Online First</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-184"><a href="http://enfieldweeklypress.com/category/opinions/">Opinions</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1155"><a href="http://enfieldweeklypress.com/category/obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-360"><a href="#">Gallery</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-362"><a href="http://enfieldweeklypress.com/photos/">Photos</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-186"><a href="http://enfieldweeklypress.com/category/videos/">Videos</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat td-menu-item td-normal-menu menu-item-264"><a href="http://enfieldweeklypress.com/events/category/events/">Events</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-269"><a href="http://enfieldweeklypress.com/pdf-archive/">Archive</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://enfieldweeklypress.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>			</div>
		</div>
	</div>

    <div class="td-banner-wrap-full td-banner-bg td-container-wrap ">
        <div class="td-container-header td-header-row td-header-header">
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-2">
        <article id="post-3944" class="post-3944 post type-post status-publish format-standard has-post-thumbnail hentry category-community category-featured category-online-first tag-rcmp tag-stewiacke" itemscope itemtype="http://schema.org/Article">
            <div class="td-pb-row">
                <div class="td-pb-span12">
                    <div class="td-post-header">
                        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="http://enfieldweeklypress.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Community" class="entry-crumb" href="http://enfieldweeklypress.com/category/community/">Community</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">RCMP investigating homicide in Stewiacke</span></div></div>

                        <ul class="td-category"><li class="entry-category"><a  href="http://enfieldweeklypress.com/category/community/">Community</a></li><li class="entry-category"><a  href="http://enfieldweeklypress.com/category/online-first/">Online First</a></li></ul>
                        <header class="td-post-title">
                            <h1 class="entry-title">RCMP investigating homicide in Stewiacke</h1>

                            

                            <div class="td-module-meta-info">
                                <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://enfieldweeklypress.com/author/abbyc/">Abby Cameron</a><div class="td-author-line"> - </div> </div>                                <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2017-08-18T17:39:05+00:00" >August 18, 2017</time></span>                                                                                            </div>

                        </header>
                    </div>
                </div>
            </div> <!-- /.td-pb-row -->

            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    
        <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fenfieldweeklypress.com%2Frcmp-investigating-homicide-in-stewiacke%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=RCMP+investigating+homicide+in+Stewiacke&url=http%3A%2F%2Fenfieldweeklypress.com%2Frcmp-investigating-homicide-in-stewiacke%2F&via=WeeklyPressNews"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://enfieldweeklypress.com/rcmp-investigating-homicide-in-stewiacke/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://enfieldweeklypress.com/rcmp-investigating-homicide-in-stewiacke/&amp;media=http://enfieldweeklypress.com/wp-content/uploads/2016/09/1024px-Ford_Crown_Victoria_RCMP_Vancouver_2010.jpg&description=RCMP+investigating+homicide+in+Stewiacke" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=RCMP+investigating+homicide+in+Stewiacke%20-%20http%3A%2F%2Fenfieldweeklypress.com%2Frcmp-investigating-homicide-in-stewiacke%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>

        <div class="td-post-content">
            <div class="td-post-featured-image"><figure><a href="http://enfieldweeklypress.com/wp-content/uploads/2016/09/1024px-Ford_Crown_Victoria_RCMP_Vancouver_2010.jpg" data-caption="(RCMP file photo)"><img width="696" height="491" class="entry-thumb td-modal-image" src="http://enfieldweeklypress.com/wp-content/uploads/2016/09/1024px-Ford_Crown_Victoria_RCMP_Vancouver_2010-696x491.jpg" srcset="http://enfieldweeklypress.com/wp-content/uploads/2016/09/1024px-Ford_Crown_Victoria_RCMP_Vancouver_2010-696x491.jpg 696w, http://enfieldweeklypress.com/wp-content/uploads/2016/09/1024px-Ford_Crown_Victoria_RCMP_Vancouver_2010-300x212.jpg 300w, http://enfieldweeklypress.com/wp-content/uploads/2016/09/1024px-Ford_Crown_Victoria_RCMP_Vancouver_2010-768x542.jpg 768w, http://enfieldweeklypress.com/wp-content/uploads/2016/09/1024px-Ford_Crown_Victoria_RCMP_Vancouver_2010.jpg 1024w, http://enfieldweeklypress.com/wp-content/uploads/2016/09/1024px-Ford_Crown_Victoria_RCMP_Vancouver_2010-100x70.jpg 100w, http://enfieldweeklypress.com/wp-content/uploads/2016/09/1024px-Ford_Crown_Victoria_RCMP_Vancouver_2010-596x420.jpg 596w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="1024px-Ford_Crown_Victoria_RCMP_(Vancouver_2010)"/></a><figcaption class="wp-caption-text">(RCMP file photo)</figcaption></figure></div>
            <p>Stewiacke, Nova Scotia … RCMP have a youth in custody following an incident that led to the death of a man at a home in Stewiacke.</p>
<p>At approximately 3:30 a.m. this morning, Colchester District RCMP responded to a 911 call of a disturbance at a home in Stewiacke. Upon arrival, police located a 46-year-old man suffering from life–threatening injuries. The man was transported by EHS to the Colchester East Hants Health Centre where he was pronounced dead.</p>
<p>A 17-year-old male was arrested at the scene and remains in police custody.</p>
<div class="td-a-rec td-a-rec-id-content_inlineleft  td_uid_2_59977a930ef08_rand td_block_template_1"><div class="td-all-devices"><a href="http://www.mydebtsolution.net/" target="_blank"><img src="http://enfieldweeklypress.com/wp-content/uploads/2017/07/134289-copy.jpg"/></a></div>
</div><p>The RCMP Northeast Nova Major Crime Unit is investigating the death with assistance from the Colchester District RCMP and the RCMP Forensic Identification Section.</p>
<div class="td-a-rec td-a-rec-id-content_bottom  td_uid_3_59977a930f2ed_rand td_block_template_1"><div class="td-all-devices"><a href="https://feedback.clearpicture.com/newspapersatlantic/default.asp?_UID=583MPM" target="_blank"><img src="http://enfieldweeklypress.com/wp-content/uploads/2017/03/Advocate-Change-the-conversation-banner.jpg"/></a></div>
</div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fenfieldweeklypress.com%2Frcmp-investigating-homicide-in-stewiacke%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=RCMP+investigating+homicide+in+Stewiacke&url=http%3A%2F%2Fenfieldweeklypress.com%2Frcmp-investigating-homicide-in-stewiacke%2F&via=WeeklyPressNews"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://enfieldweeklypress.com/rcmp-investigating-homicide-in-stewiacke/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://enfieldweeklypress.com/rcmp-investigating-homicide-in-stewiacke/&amp;media=http://enfieldweeklypress.com/wp-content/uploads/2016/09/1024px-Ford_Crown_Victoria_RCMP_Vancouver_2010.jpg&description=RCMP+investigating+homicide+in+Stewiacke" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=RCMP+investigating+homicide+in+Stewiacke%20-%20http%3A%2F%2Fenfieldweeklypress.com%2Frcmp-investigating-homicide-in-stewiacke%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://enfieldweeklypress.com/rcmp-investigating-homicide-in-stewiacke/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://enfieldweeklypress.com/rcmp-investigating-homicide-in-stewiacke/" data-text="RCMP investigating homicide in Stewiacke" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://enfieldweeklypress.com/psa-oakfield-beach-closed-to-swimming/">PSA: Oakfield Beach Closed to Swimming</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="author-box-wrap"><a href="http://enfieldweeklypress.com/author/abbyc/"><img src="http://enfieldweeklypress.com/wp-content/uploads/2016/08/Editors-enfield-01-150x150.jpg" width="96" height="96" alt="Abby Cameron" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 alignnone photo" /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://enfieldweeklypress.com/author/abbyc/">Abby Cameron</a></span></div><div class="td-author-description">Abby Cameron is the Editor of The Weekly Press and the Laker. She grew up in Shubenacadie and loves serving her home community. She has been with The Weekly Press for almost 10 years. In her spare time she enjoys kayaking, coaching, and spending time with her partner and two dogs.</div><div class="td-author-social">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/abbycameronewp" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div><div class="clearfix"></div></div></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Abby Cameron"></span><meta itemprop="datePublished" content="2017-08-18T17:39:05+00:00"><meta itemprop="dateModified" content="2017-08-18T17:39:05+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://enfieldweeklypress.com/rcmp-investigating-homicide-in-stewiacke/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://enfieldweeklypress.com/wp-content/uploads/2016/08/EWP-logo-03.png"></span><meta itemprop="name" content="Enfield Weekly Press"></span><meta itemprop="headline " content="RCMP investigating homicide in Stewiacke"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://enfieldweeklypress.com/wp-content/uploads/2016/09/1024px-Ford_Crown_Victoria_RCMP_Vancouver_2010.jpg"><meta itemprop="width" content="1024"><meta itemprop="height" content="722"></span>        </footer>

    <div class="td_block_wrap td_block_related_posts td_uid_4_59977a9315cd3_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_4_59977a9315cd3" ><script>var block_td_uid_4_59977a9315cd3 = new tdBlock();
block_td_uid_4_59977a9315cd3.id = "td_uid_4_59977a9315cd3";
block_td_uid_4_59977a9315cd3.atts = '{"limit":6,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_4_59977a9315cd3_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_4_59977a9315cd3_rand","tdc_css_class_style":"td_uid_4_59977a9315cd3_rand_style","live_filter":"cur_post_same_categories","live_filter_cur_post_id":3944,"live_filter_cur_post_author":"2","block_template_id":""}';
block_td_uid_4_59977a9315cd3.td_column_number = "3";
block_td_uid_4_59977a9315cd3.block_type = "td_block_related_posts";
block_td_uid_4_59977a9315cd3.post_count = "6";
block_td_uid_4_59977a9315cd3.found_posts = "292";
block_td_uid_4_59977a9315cd3.header_color = "";
block_td_uid_4_59977a9315cd3.ajax_pagination_infinite_stop = "";
block_td_uid_4_59977a9315cd3.max_num_pages = "49";
tdBlocksArray.push(block_td_uid_4_59977a9315cd3);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_5_59977a931ee3f" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_4_59977a9315cd3" href="#">RELATED ARTICLES</a><a id="td_uid_6_59977a931eea0" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_4_59977a9315cd3" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_4_59977a9315cd3 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://enfieldweeklypress.com/psa-oakfield-beach-closed-to-swimming/" rel="bookmark" title="PSA: Oakfield Beach Closed to Swimming"><img width="218" height="150" class="entry-thumb" src="http://enfieldweeklypress.com/wp-content/uploads/2016/08/Placeholder-EWP-04-218x150.jpg" srcset="http://enfieldweeklypress.com/wp-content/uploads/2016/08/Placeholder-EWP-04-218x150.jpg 218w, http://enfieldweeklypress.com/wp-content/uploads/2016/08/Placeholder-EWP-04-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Enfield-news" title="PSA: Oakfield Beach Closed to Swimming"/></a></div>                <a href="http://enfieldweeklypress.com/category/community/" class="td-post-category">Community</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://enfieldweeklypress.com/psa-oakfield-beach-closed-to-swimming/" rel="bookmark" title="PSA: Oakfield Beach Closed to Swimming">PSA: Oakfield Beach Closed to Swimming</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://enfieldweeklypress.com/impaired-driver-faces-multiple-charges-after-refusing-to-stop-for-police/" rel="bookmark" title="Impaired driver faces multiple charges after refusing to stop for police"><img width="218" height="150" class="entry-thumb" src="http://enfieldweeklypress.com/wp-content/uploads/2017/05/RCMP-car-218x150.jpeg" srcset="http://enfieldweeklypress.com/wp-content/uploads/2017/05/RCMP-car-218x150.jpeg 218w, http://enfieldweeklypress.com/wp-content/uploads/2017/05/RCMP-car-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Impaired driver faces multiple charges after refusing to stop for police"/></a></div>                <a href="http://enfieldweeklypress.com/category/online-first/" class="td-post-category">Online First</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://enfieldweeklypress.com/impaired-driver-faces-multiple-charges-after-refusing-to-stop-for-police/" rel="bookmark" title="Impaired driver faces multiple charges after refusing to stop for police">Impaired driver faces multiple charges after refusing to stop for police</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://enfieldweeklypress.com/rcmp-seeking-assistance-in-locating-missing-man/" rel="bookmark" title="RCMP seeking assistance in locating missing man"><img width="218" height="150" class="entry-thumb" src="http://enfieldweeklypress.com/wp-content/uploads/2017/08/21-Jul-2013-062_1-218x150.jpg" srcset="http://enfieldweeklypress.com/wp-content/uploads/2017/08/21-Jul-2013-062_1-218x150.jpg 218w, http://enfieldweeklypress.com/wp-content/uploads/2017/08/21-Jul-2013-062_1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="RCMP seeking assistance in locating missing man"/></a></div>                <a href="http://enfieldweeklypress.com/category/online-first/" class="td-post-category">Online First</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://enfieldweeklypress.com/rcmp-seeking-assistance-in-locating-missing-man/" rel="bookmark" title="RCMP seeking assistance in locating missing man">RCMP seeking assistance in locating missing man</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://enfieldweeklypress.com/turple-happy-with-runner-up-finish-at-lucas-oil-150-in-pei/" rel="bookmark" title="Turple happy with runner-up finish at Lucas Oil 150 in PEI"><img width="218" height="150" class="entry-thumb" src="http://enfieldweeklypress.com/wp-content/uploads/2017/08/IMG_3628-218x150.jpg" srcset="http://enfieldweeklypress.com/wp-content/uploads/2017/08/IMG_3628-218x150.jpg 218w, http://enfieldweeklypress.com/wp-content/uploads/2017/08/IMG_3628-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Turple happy with runner-up finish at Lucas Oil 150 in PEI"/></a></div>                <a href="http://enfieldweeklypress.com/category/online-first/" class="td-post-category">Online First</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://enfieldweeklypress.com/turple-happy-with-runner-up-finish-at-lucas-oil-150-in-pei/" rel="bookmark" title="Turple happy with runner-up finish at Lucas Oil 150 in PEI">Turple happy with runner-up finish at Lucas Oil 150 in PEI</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://enfieldweeklypress.com/lefrense-captures-u25-lawn-bowling-title/" rel="bookmark" title="Lefrense captures U25 lawn bowling title"><img width="218" height="150" class="entry-thumb" src="http://enfieldweeklypress.com/wp-content/uploads/2016/08/Placeholder-EWP-01-218x150.jpg" srcset="http://enfieldweeklypress.com/wp-content/uploads/2016/08/Placeholder-EWP-01-218x150.jpg 218w, http://enfieldweeklypress.com/wp-content/uploads/2016/08/Placeholder-EWP-01-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Enfield-Weekly-Sports" title="Lefrense captures U25 lawn bowling title"/></a></div>                <a href="http://enfieldweeklypress.com/category/online-first/" class="td-post-category">Online First</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://enfieldweeklypress.com/lefrense-captures-u25-lawn-bowling-title/" rel="bookmark" title="Lefrense captures U25 lawn bowling title">Lefrense captures U25 lawn bowling title</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://enfieldweeklypress.com/im-still-in-shock/" rel="bookmark" title="&#8220;I&#8217;m still in shock.&#8221;"><img width="218" height="150" class="entry-thumb" src="http://enfieldweeklypress.com/wp-content/uploads/2016/08/IMG_9812-218x150.jpg" srcset="http://enfieldweeklypress.com/wp-content/uploads/2016/08/IMG_9812-218x150.jpg 218w, http://enfieldweeklypress.com/wp-content/uploads/2016/08/IMG_9812-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="&#8220;I&#8217;m still in shock.&#8221;"/></a></div>                <a href="http://enfieldweeklypress.com/category/arts-entertainment/" class="td-post-category">Arts &amp; Entertainment</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://enfieldweeklypress.com/im-still-in-shock/" rel="bookmark" title="&#8220;I&#8217;m still in shock.&#8221;">&#8220;I&#8217;m still in shock.&#8221;</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_59977a9315cd3" data-td_block_id="td_uid_4_59977a9315cd3"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_4_59977a9315cd3" data-td_block_id="td_uid_4_59977a9315cd3"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <div class="td-a-rec td-a-rec-id-sidebar  td_uid_7_59977a9330b02_rand td_block_template_1"><div class="td-all-devices"><a href="https://www.facebook.com/PayzantsHomeHardware/" target="_blank"><img src="http://enfieldweeklypress.com/wp-content/uploads/2017/08/136304.jpg"/></a></div>

<div class="td-all-devices"><a href="http://athomeonthenorthshore.ca/" target="_blank"><img src="http://enfieldweeklypress.com/wp-content/uploads/2017/06/2017-Subscription_Door_300px-x-600px.jpg"/></a></div></div><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><center><script type='text/javascript'><!--// <![CDATA[
    /* [id5] Newspapers Atlantic */
    OA_show(5);
// ]]> --></script><noscript><a target='_blank' href='http://ads.newspapersatlantic.com/www/delivery/ck.php?n=a7e6291'><img border='0' alt='' src='http://ads.newspapersatlantic.com/www/delivery/avw.php?zoneid=5&amp;n=a7e6291' /></a></noscript></center>
</div>
		</aside><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><center><div data-tc-ad-size="300x250" data-tc-ad-unit="tc.en.rh.redux.textuel.enfieldweeklypress"></div></center></div>
		</aside>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </article> <!-- /.post -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span8">
                            </div>

            <div class="td-pb-span4">
                            </div>
        </div>
    </div>

    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="http://enfieldweeklypress.com/"><img class="td-retina-data" src="http://enfieldweeklypress.com/wp-content/uploads/2017/07/Advocate-Media-Logo-footer.png" data-retina="http://enfieldweeklypress.com/wp-content/uploads/2017/07/Advocate-Media-Logo-footer-x2.png" alt="" title="" width="360" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>With the news, sports, and features that matters to you, our pages are full of the local stories that interest our readers.<div class="footer-email-wrap">Contact us: <a href="mailto:editor@enfieldweeklypress.com">editor@enfieldweeklypress.com</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/The-Enfield-Weekly-Press-173270179362316/?fref=ts" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="mailto:editor@enfieldweeklypress.com" title="Mail">
                <i class="td-icon-font td-icon-mail-1"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/WeeklyPressNews?ref_src=twsrc%5Egoogle%7Ctwcamp%5Eserp%7Ctwgr%5Eauthor" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCOZOr1wi_oU6MuwaERFZwNw" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></aside></div>            </div>
        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                        <div class="menu-td-demo-footer-menu-container"><ul id="menu-td-demo-footer-menu-1" class="td-subfooter-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-181"><a href="http://enfieldweeklypress.com/contact/">Contact</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Enfield Weekly Press | Advocate Media                 </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->

		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		

    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.1 (rara)
        Deploy mode: deploy
        Speed booster: v4.7

        uid: 59977a933722b
    -->

    <script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:300italic,400,400italic,600,600italic,700|Roboto:300,400,400italic,500,500italic,700,900&ver=8.1' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://enfieldweeklypress.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.12' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://enfieldweeklypress.com/wp-content/themes/Newspaper/style.css?ver=8.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='http://enfieldweeklypress.com/wp-content/themes/Newspaper/includes/demos/local_news/demo_style.css?ver=8.1' type='text/css' media='all' />
<script type='text/javascript' src='http://ajax.googleapis.com/ajax/libs/jquery/1.11.1/jquery.min.js?ver=1.11.1'></script>
<script type='text/javascript' src='http://enfieldweeklypress.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=8.1'></script>
<script type='text/javascript' src='http://enfieldweeklypress.com/wp-includes/js/comment-reply.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://enfieldweeklypress.com/wp-includes/js/wp-embed.min.js?ver=4.8.1'></script>

<!-- JS generated by theme -->

<script>
    


            

	            // if the theme has tdBackstr support, it means this already uses it
                if ( 'undefined' !== typeof window.tdBackstr ) {

                    (function(){
                        // the site background td-backstretch jquery object is dynamically added in DOM, and after any translation effects are applied over td-backstretch
                        var wrapper_image_jquery_obj = jQuery( '<div class=\'backstretch\'></div>' );
                        var image_jquery_obj = jQuery( '<img class=\'td-backstretch not-parallax\' src=\'http://enfieldweeklypress.com/wp-content/uploads/2017/03/Enfield-Weekly-Press-BG.jpg\'>' );

                        wrapper_image_jquery_obj.append( image_jquery_obj );

                        jQuery( 'body' ).prepend( wrapper_image_jquery_obj );

                        var td_backstr_item = new tdBackstr.item();

                        td_backstr_item.wrapper_image_jquery_obj = wrapper_image_jquery_obj;
                        td_backstr_item.image_jquery_obj = image_jquery_obj;

	                    tdBackstr.add_item( td_backstr_item );

                    })();
                }

            
            

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[3944]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://enfieldweeklypress.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://enfieldweeklypress.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


<!-- Header style compiled by theme -->

<style>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</style>



			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_59977a933ef29"></textarea>
						<div id="td_live_css_uid_1_59977a933ef29" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_59977a933ef29');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_59977a933ef29");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>